<!doctype html> <html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><meta name="msvalidate.01" content="5EA576337DB086FA69782C8419A1A56C" /><meta name="follow.it-verification-code-VGZpL0psbVc1bzhwZnFSbE9JMmJDSy9hbzhqc3dZWFhmUkhXSjdBQ25jUmUzdk5MdVh0cjQ0TS9mMUxxSnlxODAvRHZ2N2ErM200anM1d3JXVFEzNUJTaFM0WEErOERBQVNIRVFyVVFYNFhWVkdWbzlNa2prRE9Vd3BTeVN1dWR8aTBDZm9qT092d0JFV2d1MEhlSjhFeWtoeHErQ0lGZFA3UkNWVEFLUXN6UT0=" content="C88Q5SrFnkm7Wef8CPRC" /><title>Litecoin price prediction: LTC to $170 next, analyst | Cryptopolitan</title><meta name="description" content="The Litecoin price prediction by The Signalyst shows that the cryptocurrency will either continue bullish towards the $190 mark or fall towards the $100 after" /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Litecoin price prediction: LTC to $170 next, analyst | Cryptopolitan" /><meta property="og:description" content="The Litecoin price prediction by The Signalyst shows that the cryptocurrency will either continue bullish towards the $190 mark or fall towards the $100 after" /><meta property="og:url" content="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/" /><meta property="og:site_name" content="Cryptopolitan" /><meta property="article:publisher" content="https://www.facebook.com/cryptopolitan" /><meta property="article:author" content="https://www.facebook.com/Muhammad.Taha.Farooqui.alomari" /><meta property="article:tag" content="cryptocurrency trading" /><meta property="article:tag" content="cryptomarket" /><meta property="article:section" content="Litecoin News" /><meta property="og:updated_time" content="2021-01-20T11:18:42+01:00" /><meta property="fb:app_id" content="903416296535180" /><meta property="og:image" content="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst.jpg" /><meta property="og:image:secure_url" content="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst.jpg" /><meta property="og:image:width" content="1140" /><meta property="og:image:height" content="850" /><meta property="og:image:alt" content="Litecoin price prediction LTC to $170 next, analyst" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Litecoin price prediction: LTC to $170 next, analyst | Cryptopolitan" /><meta name="twitter:description" content="The Litecoin price prediction by The Signalyst shows that the cryptocurrency will either continue bullish towards the $190 mark or fall towards the $100 after" /><meta name="twitter:site" content="@CPOfficialtx" /><meta name="twitter:creator" content="@CPOfficialtx" /><meta name="twitter:image" content="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst.jpg" /><meta name="generator" content="AMP for WP 1.0.74" /><meta name="generator" content="WordPress 5.6" /><meta name="google-site-verification" content="jZ3A4-Egfw_QHTi_B4v_riK6g9r0cGxIIGwjkiHq3jE" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="msvalidate.01" content="5EA576337DB086FA69782C8419A1A56C" /><meta name="msapplication-TileImage" content="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cropped-CP-favicon-270x270.png" /><meta name="generator" content="NitroPack" /><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var o=e.data.requestId;remainingCount[o]=0;e.data.resources.forEach(function(e){preload(e,function(o){return function(){console.log(o+" DONE: "+e);if(--remainingCount[o]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:o})}}}(o));remainingCount[o]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};function preload(e,o){if(typeof URL!=="undefined"&&baseURI){try{var r=new URL(e,baseURI);e=r.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+e);try{var n=new Request(e,{mode:"no-cors",redirect:"follow"});fetch(n).finally(o)}catch(r){var a=new XMLHttpRequest;a.responseType="blob";a.onload=o;a.onerror=o;a.open("GET",e,true);a.send()}}</script><script>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</script><link rel="preconnect" href="https://nitrocdn.com" /><style type="text/css" id="nitro-critical-css">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</style> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.cryptopolitan.com/xmlrpc.php" /> <template data-nitro-marker-id="ee5a6e25dd90728afc06c30efe2cea61-1"></template> <template data-nitro-marker-id="5647736b00652d27f1b84be4f64a99cb-1"></template> <link rel="canonical" href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/" /> <link rel="amphtml" href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/amp/" /><link rel='dns-prefetch' href='//www.cryptopolitan.com' /> <link rel='dns-prefetch' href='//mypopups.com' /> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Feed" href="https://www.cryptopolitan.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Comments Feed" href="https://www.cryptopolitan.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Litecoin price prediction: LTC to $170 next, analyst Comments Feed" href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/feed/" /> <template data-nitro-marker-id="5a7e7b3591559b4a3d7cb4bb430836d4-1"></template> <template data-nitro-marker-id="19015f4806b136a7a8e6ab4b2ae15963-1"></template> <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="amazonpolly-js"></template> <template data-nitro-marker-id="wp_mypopups-emailsidewidgetwithicon4275-js"></template> <template data-nitro-marker-id="advanced-ads-advanced-js-js-extra"></template> <template data-nitro-marker-id="advanced-ads-advanced-js-js"></template> <template data-nitro-marker-id="advanced-ads-responsive-js-extra"></template> <template data-nitro-marker-id="advanced-ads-responsive-js"></template> <template data-nitro-marker-id="gtm4wp-form-move-tracker-js"></template> <template data-nitro-marker-id="advanced-ds-pro/front-js"></template> <template data-nitro-marker-id="advanced-ads-pro/cache_busting-js-extra"></template> <template data-nitro-marker-id="advanced-ads-pro/cache_busting-js"></template> <link rel="https://api.w.org/" href="https://www.cryptopolitan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cryptopolitan.com/wp-json/wp/v2/posts/81816" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cryptopolitan.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cryptopolitan.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.cryptopolitan.com?p=81816' /> <link rel="alternate" type="application/json+oembed" href="https://www.cryptopolitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cryptopolitan.com%2Flitecoin-price-prediction-ltc-to-170-next%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.cryptopolitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cryptopolitan.com%2Flitecoin-price-prediction-ltc-to-170-next%2F&#038;format=xml" /> <template data-nitro-marker-id="b04025ed004583abe8c131fb663bc1c1-1"></template> <template data-nitro-marker-id="ff1e84e6ac3362e8d6d30baeeac1aba4-1"></template> <template data-nitro-marker-id="d3e593fa3729b00d9a01f0b465078c1d-1"></template> <template data-nitro-marker-id="316ad0243ea4b63d4a7d8d321cc56978-1"></template><template data-nitro-marker-id="5eb4d59a72b3581432da6ec086297694-1"></template> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <template data-nitro-marker-id="01920a69bfa4e958382ecc509a4948ad-1"></template> <noscript><div><img src="https://mc.yandex.ru/watch/70771924" style="position:absolute; left:-9999px;" alt="" /></div></noscript> <link rel="icon" sizes="32x32" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/03/cropped-CP-favicon-32x32.png" /> <link rel="icon" sizes="192x192" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/cropped-CP-favicon-192x192.png" /> <link rel="apple-touch-icon" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/cropped-CP-favicon-180x180.png" /> <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><style>@media only screen and (max-width: 767px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 264px;
    }
}
@media only screen and (min-width: 768px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 500px;
    }
}
@media only screen and (min-width: 1024px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 600px;
    }
}
@media only screen and (min-width: 1240px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 767px;
    }
}
</style><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var t=false;var r=false;var i={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};function a(e){e.src=e.getAttribute("nitro-og-src")}function n(e){var t=new MutationObserver(function(t,r){t.forEach(t=>{var a=e.getAttribute("nitro-og-src");var n=e.src.replace(t.oldValue,"");if(e.src.indexOf("data:")===0&&["?","&"].indexOf(n.substr(0,1))>-1){if(a.indexOf("?")>-1){e.setAttribute("nitro-og-src",a+"&"+n.substr(1))}else{e.setAttribute("nitro-og-src",a+"?"+n.substr(1))}r.disconnect();e.src=t.oldValue;r.observe(e,i)}})});t.observe(e,i)}function o(){window.removeEventListener("scroll",o);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",o);window.addEventListener("NitroStylesLoaded",function(){t=true});window.addEventListener("load",function(){r=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var r=0;r<t.length;r++){if(e.source===t[r].contentWindow){a(t[r])}}}});document.addEventListener("lazybeforeunveil",function(e){var r=false;var i=e.target.getAttribute("nitro-lazy-bg");if(i){let t=e.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",i.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(t===e.target.style.backgroundImage){t="url("+i.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}e.target.style.backgroundImage=t;r=true}var a=e.target.className.indexOf("elementor-invisible")!=-1;if(a){r=true;if(t){e.target.className=e.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(e.target))}}if(!r){var n=e.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){e.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(n)})})();</script><script id="nitro-lazyloader">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</script><script data-cfasync="false" data-pagespeed-no-defer id="ee5a6e25dd90728afc06c30efe2cea61-1" type="nitropack/inlinescript" class="nitropack-inline-script">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script><script id="5647736b00652d27f1b84be4f64a99cb-1" type="nitropack/inlinescript" class="nitropack-inline-script">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script><script id="5a7e7b3591559b4a3d7cb4bb430836d4-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cryptopolitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script id="19015f4806b136a7a8e6ab4b2ae15963-1" type="nitropack/inlinescript" class="nitropack-inline-script">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script><script id="advanced-ads-advanced-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script><script id="advanced-ads-responsive-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script><script id="advanced-ads-pro/cache_busting-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script><script id="b04025ed004583abe8c131fb663bc1c1-1" type="nitropack/inlinescript" class="nitropack-inline-script">var daamAjaxUrl = "https://www.cryptopolitan.com/wp-admin/admin-ajax.php";var daamNonce = "a56c89c355";</script><script data-cfasync="false" data-pagespeed-no-defer id="ff1e84e6ac3362e8d6d30baeeac1aba4-1" type="nitropack/inlinescript" class="nitropack-inline-script">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["litcoin-ltc"],"pageAttributes":["cryptocurrency-trading","cryptomarket"],"pagePostAuthor":"Taha Farooqui"};
	dataLayer.push( dataLayer_content );//]]>
</script><script data-cfasync="false" id="d3e593fa3729b00d9a01f0b465078c1d-1" type="nitropack/inlinescript" class="nitropack-inline-script">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3LVFRK');//]]>
</script><script id="316ad0243ea4b63d4a7d8d321cc56978-1" type="nitropack/inlinescript" class="nitropack-inline-script">var daim_ajax_url = "https://www.cryptopolitan.com/wp-admin/admin-ajax.php";var daim_nonce = "b1d4d440c6";</script><script id="5eb4d59a72b3581432da6ec086297694-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script id="01920a69bfa4e958382ecc509a4948ad-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(e,t,a,n,c,r,i){e[c]=e[c]||function(){(e[c].a=e[c].a||[]).push(arguments)};e[c].l=1*new Date;r=t.createElement(a),i=t.getElementsByTagName(a)[0],r.async=1,r.src=n,i.parentNode.insertBefore(r,i)})(window,document,"script","https://mc.yandex.ru/metrika/tag.js","ym");ym(70771924,"init",{id:70771924,clickmap:true,trackLinks:true,accurateTrackBounce:false,webvisor:true});</script><script id="51acfe868debe11295f82ae842733bab-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jnews_module_81816_0_60080386774f2 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":81816,"include_category":"8251","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script><script id="6221fde73d83e02a964d90579024c61d-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jnews_module_81816_1_600803867cad0 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":81816,"include_category":"8251","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script><script id="3a334c533d2a7d01fbf53cb791d84d35-1" type="nitropack/inlinescript" class="nitropack-inline-script">if(typeof jQuery!="undefined"){function sfsi_plus_align_icons_center_orientation(e){function r(){var r=jQuery("#sfsi_plus_floater");if(r.length>0){switch(e){case"center-right":case"center-left":var n=(jQuery(window).height()-r.height())/2;r.css("top",n);break;case"center-top":case"center-bottom":var i=(jQuery(window).width()-r.width())/2;r.css("left",i);break}}}var n=window.onresize;window.onresize=function(e){if("function"===typeof prev_onload){n(),r()}else{r()}}}jQuery(document).ready(function(e){jQuery("body").addClass("sfsi_plus_15.3")});function sfsi_plus_processfurther(e){var r="VGZpL0psbVc1bzhwZnFSbE9JMmJDSy9hbzhqc3dZWFhmUkhXSjdBQ25jUmUzdk5MdVh0cjQ0TS9mMUxxSnlxODAvRHZ2N2ErM200anM1d3JXVFEzNUJTaFM0WEErOERBQVNIRVFyVVFYNFhWVkdWbzlNa2prRE9Vd3BTeVN1dWR8aTBDZm9qT092d0JFV2d1MEhlSjhFeWtoeHErQ0lGZFA3UkNWVEFLUXN6UT0=";var n=8;var i=jQuery(e).find('input[name="email"]').val();var t=/^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;if(i!="Enter your email"&&t.test(i)){if(n=="8"){var s="https://api.follow.it/subscription-form/"+r+"/"+n;window.open(s,"popupwindow","scrollbars=yes,width=1080,height=760");return true}}else{alert("Please enter email address");jQuery(e).find('input[name="email"]').focus();return false}}}</script><script id="035f17857941aae7bbb9bd2ba5104679-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jfla = []</script><script id="45b16fddd8321e5c69b6094ed26d94ae-1" type="nitropack/inlinescript" class="nitropack-inline-script">var __limit="yes";function sfsi_plus_setCookie(e,s,t){var i=new Date;i.setTime(i.getTime()+t*1e3);document.cookie=e+"="+s+"; expires="+i.toGMTString()+"; path=/"}function sfsi_plus_getCookie(e){var s=e+"=";var t=document.cookie.split(";");for(var i=0;i<t.length;i++){var n=t[i];while(n.charAt(0)==" ")n=n.substring(1,n.length);if(n.indexOf(s)==0)return n.substring(s.length,n.length)}return null}function sfsi_plus_eraseCookie(e){sfsi_plus_setCookie(e,null,-1)}function sfsi_plusGetCurrentUTCTimestamp(){var e=new Date;var s=(e.getTime()+e.getTimezoneOffset()*6e4)/1e3;return Math.floor(s)}function sfsi_plusGetCurrentTimestamp(){var e=new Date;var s=e.getTime()/1e3;return Math.floor(s)}function sfsi_plus_is_null_or_undefined(e){var s=Object.prototype.toString.call(e);if("[object Null]"==s||"[object Undefined]"==s){return true}return false}var __popTime=172800;function sfsi_plusShallShowPopup(e){var e=parseInt(e);var s=parseInt(sfsi_plusGetCurrentTimestamp());var t=parseInt(sfsi_plus_getCookie("sfsi_popup"));_shallShowPopup=true;if(false!=e&&typeof t!="undefined"&&t!=null){_diff=t-s<e;if(_diff){_shallShowPopup=false}}return _shallShowPopup}function sfsi_plus_hidemypopup(){SFSI(".sfsi_plus_FrntInner").fadeOut("fast");if(__limit=="yes"){sfsi_plus_setCookie("sfsi_popup","yes",__popTime)}}</script><script id="00d3418ced139a698ddd559276575f0f-1" type="nitropack/inlinescript" class="nitropack-inline-script">var _paq=_paq||[];_paq.push(["setCustomDimension",1,'{"ID":24,"name":"Taha Farooqui","avatar":"c7c1b8f268028f8c82f5ed6788f03e17"}']);_paq.push(["trackPageView"]);(function(){var t="https://stats1.wpmudev.com/";_paq.push(["setTrackerUrl",t+"track/"]);_paq.push(["setSiteId","27389"]);var e=document,a=e.createElement("script"),s=e.getElementsByTagName("script")[0];a.type="text/javascript";a.async=true;a.defer=true;a.src="https://stats.wpmucdn.com/analytics.js";s.parentNode.insertBefore(a,s)})();</script><script id="SFSIPLUSCustomJs-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.cryptopolitan.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script><script id="mediaelement-core-js-before" type="nitropack/inlinescript" class="nitropack-inline-script">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script><script id="mediaelement-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script><script id="jnews-main-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.cryptopolitan.com\/litecoin-price-prediction-ltc-to-170-next","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"81816","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"cryptopolitan.com","zoom_button":"0"};
/* ]]> */
</script><script id="advadsTrackingHandle-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script><script id="mcw-crypto-common-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var mcw = {"url":"https:\/\/www.cryptopolitan.com\/wp-content\/plugins\/massive-cryptocurrency-widgets\/","ajax_url":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","currency_format":{"USD":{"iso":"USD","symbol":"$","position":"{symbol}{space}{price}","thousands_sep":",","decimals_sep":".","decimals":2},"EUR":{"iso":"EUR","symbol":"\u20ac","position":"{price}{space}{symbol}","thousands_sep":".","decimals_sep":",","decimals":2},"INR":{"iso":"INR","symbol":"\u20b9","position":"{symbol}{space}{price}","thousands_sep":",","decimals_sep":".","decimals":2}},"default_currency_format":{"iso":"USD","symbol":"","position":"{symbol}{price}","thousands_sep":",","decimals_sep":".","decimals":2},"text":{"previous":"Previous","next":"Next","lengthmenu":"Coins per page: _MENU_"}};
/* ]]> */
</script><script id="jnews-select-share-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script><script id="28fa0575f9a2dbe2af5ca71d8f076ffa-1" type="nitropack/inlinescript" class="nitropack-inline-script">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</script><script id="fb712fc53a49037267f7c622a7132029-1" type="nitropack/inlinescript" class="nitropack-inline-script">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.cryptopolitan.com\/linkout\/"};var advads_gatracking_allads = {"1":{"76010":{"title":"Sidebar KDM","target":"https:\/\/keydifferencemedia.com\/"},"76007":{"title":"Header KDM","target":"https:\/\/keydifferencemedia.com\/"},"73258":{"title":"Sidebar NI 1","target":"https:\/\/neurogress.com\/"},"73253":{"title":"Header NI 1","target":"https:\/\/neurogress.com\/"},"73255":{"title":"Sidebar NI","target":"https:\/\/neurogress.com\/"},"73250":{"title":"Header NI","target":"https:\/\/neurogress.com\/"},"59106":{"title":"Sidebar BlockSnippet","target":"https:\/\/blockchainsnippet.com\/"},"59103":{"title":"Header BlockSnippet","target":"https:\/\/blockchainsnippet.com\/"},"49101":{"title":"Sidebar Blockgaming","target":"https:\/\/blockgaming.com\/"},"49098":{"title":"Header BlockGaming","target":"https:\/\/blockgaming.com\/"},"48512":{"title":"writers","target":false},"47012":{"title":"Sponsored News","target":false},"47008":{"title":"Press Release","target":false},"35914":{"title":"eToro","target":false}}};var advads_gatracking_anonym = true;</script><template id="nitro-deferred-styles-marker"></template><script>(function(e){"use strict";if(!e.loadCSS){e.loadCSS=function(){}}var t=loadCSS.relpreload={};t.support=function(){var t;try{t=e.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();t.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};t.poly=function(){if(t.support()){return}var a=e.document.getElementsByTagName("link");for(var n=0;n<a.length;n++){var o=a[n];if(o.rel==="preload"&&o.getAttribute("as")==="style"&&!o.getAttribute("data-loadcss")){o.setAttribute("data-loadcss",true);t.bindMediaToggle(o)}}};if(!t.support()){t.poly();var a=e.setInterval(t.poly,500);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(a)})}else if(e.attachEvent){e.attachEvent("onload",function(){t.poly();e.clearInterval(a)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{e.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><style type="text/nocss" id="nitro-critical-fonts">@font-face{font-family:jegicon;src:url("https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.eot");src:url("https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.eot#iefix") format("embedded-opentype"),url("https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff") format("woff"),url("https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.ttf") format("truetype"),url("https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.svg#jegicon") format("svg");font-weight:400;font-style:normal;font-display:swap;}</style><script>NPRL.fontPreload(["https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff"]);
</script></head> <body class="post-template-default single single-post postid-81816 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal usm-premium-15.3-updated-2020-12-24 wpb-js-composer js-comp-ver-6.5.0 vc_responsive aa-prefix-wordp-"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper  '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div> <div class="jeg_header normal"> <div class="jeg_topbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/cryptopolitan" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CPOfficialtx" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://t.me/CryptopolitanOfficial" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div> </div> </div> <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item"> <ul class="jeg_menu jeg_top_menu"><li id="menu-item-38113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38113"><a href="https://www.cryptopolitan.com/about/">About</a></li> <li id="menu-item-38114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38114"><a href="https://www.cryptopolitan.com/advertise-with-us/">Advertise</a></li> <li id="menu-item-38115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38115"><a href="https://www.cryptopolitan.com/contact/">Contact</a></li> </ul></div> </div> </div> </div> </div> </div><div class="jeg_midbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/" style="padding:0 0 0 0;"> <img alt="Cryptopolitan" data-light-src="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg" data-light-srcset="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 1x, https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 2x" data-dark-src="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg" data-dark-srcset="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 1x, https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 2x" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 2x" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="NTA2OjExMTc=-1" src="data:image/svg+xml;nitro-empty-id=NTA2OjExMTc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA4IDQzIiB3aWR0aD0iMjA4IiBoZWlnaHQ9IjQzIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div><div class="jeg_main_menu_wrapper"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-8669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/">Home</a></li> <li id="menu-item-9224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224 bgnav jeg_megamenu category_2" data-number="9" data-item-row="default"><a href="https://www.cryptopolitan.com/news/">News</a><div class="sub-menu"> <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="1851" class="active"><a href="https://www.cryptopolitan.com/news/">All</a></li> <li data-cat-id="77" class=""><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin News</a></li><li data-cat-id="8249" class=""><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance News</a></li><li data-cat-id="10062" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-cash-news/">Bitcoin Cash News</a></li><li data-cat-id="75" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></li><li data-cat-id="3" class=""><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></li><li data-cat-id="1" class=""><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano News</a></li><li data-cat-id="10258" class=""><a href="https://www.cryptopolitan.com/news/chainlink/">ChainLink News</a></li><li data-cat-id="5341" class=""><a href="https://www.cryptopolitan.com/news/cyber-security/">Cyber Security News</a></li><li data-cat-id="8253" class=""><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin News</a></li><li data-cat-id="10064" class=""><a href="https://www.cryptopolitan.com/news/eos-news/">EOS News</a></li><li data-cat-id="8252" class=""><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></li><li data-cat-id="7860" class=""><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></li><li data-cat-id="80" class=""><a href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a></li><li data-cat-id="8251" class=""><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin News</a></li><li data-cat-id="10063" class=""><a href="https://www.cryptopolitan.com/news/monero-news/">Monero News</a></li><li data-cat-id="10257" class=""><a href="https://www.cryptopolitan.com/news/polkadot/">Polkadot News</a></li><li data-cat-id="74" class=""><a href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></li><li data-cat-id="228" class=""><a href="https://www.cryptopolitan.com/news/research/">Research News</a></li><li data-cat-id="8250" class=""><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple News</a></li><li data-cat-id="227" class=""><a href="https://www.cryptopolitan.com/news/scam/">Scam News</a></li><li data-cat-id="79" class=""><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li><li data-cat-id="8255" class=""><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron News</a></li> </ul> </div> <div class="jeg_newsfeed_list loaded"> <div data-cat-id="1851" data-load-status="loaded" class="jeg_newsfeed_container"> <div class="newsfeed_static with_subcat"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Litecoin price prediction LTC to $170 next, analyst" sizes="(max-width: 360px) 100vw, 360px" title="Litecoin price prediction: LTC to $170 next, analyst 1" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTIyOjk5Nw==-1" src="data:image/svg+xml;nitro-empty-id=NTIyOjk5Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/">Litecoin price prediction: LTC to $170 next, analyst</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-dips-below-35000-as-crypto-mar/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin price" sizes="(max-width: 360px) 100vw, 360px" title="Bitcoin price dips below $35,000 as crypto market shrinks by $50 billion 2" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-360x180.jpeg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-750x375-360x180.jpeg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-1140x570-360x180.jpeg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-360x180.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTI3OjkzMA==-1" src="data:image/svg+xml;nitro-empty-id=NTI3OjkzMA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-price-dips-below-35000-as-crypto-mar/">Bitcoin price dips below $35,000 as crypto market shrinks by $50 billion</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-whales-keep-buying-as-you-short-btc/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin whales keep buying as you short BTC" sizes="(max-width: 360px) 100vw, 360px" title="Bitcoin whales keep buying as you short BTC 3" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTMyOjgwNg==-1" src="data:image/svg+xml;nitro-empty-id=NTMyOjgwNg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-whales-keep-buying-as-you-short-btc/">Bitcoin whales keep buying as you short BTC</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ripple-price-prediction-xrp-in-trouble-analyst/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Ripple price prediction XRP in trouble, analyst" sizes="(max-width: 360px) 100vw, 360px" title="Ripple price prediction: XRP in trouble, analyst 4" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTM3Ojk4Mg==-1" src="data:image/svg+xml;nitro-empty-id=NTM3Ojk4Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/ripple-price-prediction-xrp-in-trouble-analyst/">Ripple price prediction: XRP in trouble, analyst</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/indian-crypto-exchange-record-massive-growth/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Indian crypto exchanges record massive growth after Bitcoin&#039;s ATH" sizes="(max-width: 360px) 100vw, 360px" title="Indian crypto exchanges record massive growth after Bitcoin&#039;s ATH 5" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/05/flag-of-india-5041783_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/05/flag-of-india-5041783_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/05/flag-of-india-5041783_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/05/flag-of-india-5041783_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTQyOjg1Nw==-1" src="data:image/svg+xml;nitro-empty-id=NTQyOjg1Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/indian-crypto-exchange-record-massive-growth/">Indian crypto exchanges record massive growth after Bitcoin&#8217;s ATH</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/cardano-price-prediction-testing-support-35/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Cardano price prediction" sizes="(max-width: 360px) 100vw, 360px" title="Cardano price prediction: ADA still testing support around $0.35 6" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/14151947/blockchain-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/14151947/blockchain-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/14151947/blockchain-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/14151947/blockchain-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTQ3OjgyNA==-1" src="data:image/svg+xml;nitro-empty-id=NTQ3OjgyNA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/cardano-price-prediction-testing-support-35/">Cardano price prediction: ADA still testing support around $0.35</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-block-666666-message-from-the-bible/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin block 666,666 contained a message from the Bible" sizes="(max-width: 360px) 100vw, 360px" title="Bitcoin block 666,666 contained a message from the Bible 7" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/cryptocurrency-3435862_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/cryptocurrency-3435862_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/cryptocurrency-3435862_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/cryptocurrency-3435862_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTUyOjgzMg==-1" src="data:image/svg+xml;nitro-empty-id=NTUyOjgzMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-block-666666-message-from-the-bible/">Bitcoin block 666,666 contained a message from the Bible</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/crypto-trader-loses-450k-usdt-at-knifepoint/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Hong Kong crypto trader loses $450K USDT at knifepoint" sizes="(max-width: 360px) 100vw, 360px" title="Hong Kong crypto trader loses $450K USDT at knifepoint 8" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/man-1675685_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/man-1675685_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/man-1675685_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/man-1675685_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTU3Ojc4NA==-1" src="data:image/svg+xml;nitro-empty-id=NTU3Ojc4NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/crypto-trader-loses-450k-usdt-at-knifepoint/">Hong Kong crypto trader loses $450K USDT at knifepoint</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ethereum-price-prediction-eth-1500-analyst/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Ethereum price prediction ETH to $1500, analyst" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum price prediction: ETH to $1500, analyst 9" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20102855/Ethereum-price-prediction_-ETH-to-1500-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2021/01/20102855/Ethereum-price-prediction_-ETH-to-1500-analyst-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2021/01/20102855/Ethereum-price-prediction_-ETH-to-1500-analyst-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20102855/Ethereum-price-prediction_-ETH-to-1500-analyst-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTYyOjk3NA==-1" src="data:image/svg+xml;nitro-empty-id=NTYyOjk3NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/ethereum-price-prediction-eth-1500-analyst/">Ethereum price prediction: ETH to $1500, analyst</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_newsfeed_tags"> <h3>Trending Tags</h3> <ul><li><a href='https://www.cryptopolitan.com/tag/fintech/'>Fintech</a></li><li><a href='https://www.cryptopolitan.com/tag/bitcoin-industry/'>Bitcoin Industry</a></li><li><a href='https://www.cryptopolitan.com/tag/stock-market/'>Stock Market</a></li><li><a href='https://www.cryptopolitan.com/tag/digital-currency/'>Digital Currency</a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li></ul> </div></div> </div> <ul class="sub-menu"> <li id="menu-item-9226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9226 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li id="menu-item-9227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9227 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li id="menu-item-9225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li id="menu-item-40838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li id="menu-item-40850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li id="menu-item-40849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40849 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li id="menu-item-40842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40842 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li id="menu-item-40840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li id="menu-item-40839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li id="menu-item-40851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> <li id="menu-item-58871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58871 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/polkadot/">Polkadot</a></li> <li id="menu-item-58872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58872 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/chainlink/">ChainLink</a></li> </ul> </li> <li id="menu-item-22213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li id="menu-item-9221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li id="menu-item-40732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li id="menu-item-39397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li id="menu-item-39405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li id="menu-item-39409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li id="menu-item-39398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li id="menu-item-72076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72076 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/chainlink-price/">Chainlink Price</a></li> <li id="menu-item-39407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li id="menu-item-72075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72075 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/polkadot-price/">Polkadot Price</a></li> <li id="menu-item-39399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li id="menu-item-39432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li id="menu-item-39410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li id="menu-item-39412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li id="menu-item-39408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li id="menu-item-39400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li id="menu-item-39402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li id="menu-item-39431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li id="menu-item-9228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li id="menu-item-9223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li id="menu-item-40175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle" /> <span class="slider round"></span> </label> </div> </div> </div> </div> </div> </div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div> <div class="jeg_header normal"> <div class="jeg_container"> <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/"> <img alt="Cryptopolitan" data-light-src="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2021/01/02051724/CP-logo.png" data-light-srcset="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2021/01/02051724/CP-logo.png 1x, https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2021/01/02051724/CP-logo.png 2x" data-dark-src="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2021/01/02051724/CP-logo.png" data-dark-srcset="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2021/01/02051724/CP-logo.png 1x, https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2021/01/02051724/CP-logo.png 2x" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/02051724/CP-logo-0x36.png 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/02051724/CP-logo.png 2x" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/02051724/CP-logo-x36.png" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="NjgwOjk2NA==-1" src="data:image/svg+xml;nitro-empty-id=NjgwOjk2NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTc0IDM2IiB3aWR0aD0iMTc0IiBoZWlnaHQ9IjM2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div><div class="jeg_main_menu_wrapper"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224 bgnav jeg_megamenu category_2" data-number="9" data-item-row="default"><a href="https://www.cryptopolitan.com/news/">News</a><div class="sub-menu"> <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="1851" class="active"><a href="https://www.cryptopolitan.com/news/">All</a></li> <li data-cat-id="77" class=""><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin News</a></li><li data-cat-id="8249" class=""><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance News</a></li><li data-cat-id="10062" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-cash-news/">Bitcoin Cash News</a></li><li data-cat-id="75" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></li><li data-cat-id="3" class=""><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></li><li data-cat-id="1" class=""><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano News</a></li><li data-cat-id="10258" class=""><a href="https://www.cryptopolitan.com/news/chainlink/">ChainLink News</a></li><li data-cat-id="5341" class=""><a href="https://www.cryptopolitan.com/news/cyber-security/">Cyber Security News</a></li><li data-cat-id="8253" class=""><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin News</a></li><li data-cat-id="10064" class=""><a href="https://www.cryptopolitan.com/news/eos-news/">EOS News</a></li><li data-cat-id="8252" class=""><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></li><li data-cat-id="7860" class=""><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></li><li data-cat-id="80" class=""><a href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a></li><li data-cat-id="8251" class=""><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin News</a></li><li data-cat-id="10063" class=""><a href="https://www.cryptopolitan.com/news/monero-news/">Monero News</a></li><li data-cat-id="10257" class=""><a href="https://www.cryptopolitan.com/news/polkadot/">Polkadot News</a></li><li data-cat-id="74" class=""><a href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></li><li data-cat-id="228" class=""><a href="https://www.cryptopolitan.com/news/research/">Research News</a></li><li data-cat-id="8250" class=""><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple News</a></li><li data-cat-id="227" class=""><a href="https://www.cryptopolitan.com/news/scam/">Scam News</a></li><li data-cat-id="79" class=""><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li><li data-cat-id="8255" class=""><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron News</a></li> </ul> </div> <div class="jeg_newsfeed_list loaded"> <div data-cat-id="1851" data-load-status="loaded" class="jeg_newsfeed_container"> <div class="newsfeed_static with_subcat"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Litecoin price prediction LTC to $170 next, analyst" sizes="(max-width: 360px) 100vw, 360px" title="Litecoin price prediction: LTC to $170 next, analyst 10" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="Njk2Ojk5OA==-1" src="data:image/svg+xml;nitro-empty-id=Njk2Ojk5OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/">Litecoin price prediction: LTC to $170 next, analyst</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-dips-below-35000-as-crypto-mar/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin price" sizes="(max-width: 360px) 100vw, 360px" title="Bitcoin price dips below $35,000 as crypto market shrinks by $50 billion 11" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-360x180.jpeg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-750x375-360x180.jpeg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-1140x570-360x180.jpeg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-360x180.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NzAxOjkzMQ==-1" src="data:image/svg+xml;nitro-empty-id=NzAxOjkzMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-price-dips-below-35000-as-crypto-mar/">Bitcoin price dips below $35,000 as crypto market shrinks by $50 billion</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-whales-keep-buying-as-you-short-btc/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin whales keep buying as you short BTC" sizes="(max-width: 360px) 100vw, 360px" title="Bitcoin whales keep buying as you short BTC 12" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NzA2OjgwNw==-1" src="data:image/svg+xml;nitro-empty-id=NzA2OjgwNw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-whales-keep-buying-as-you-short-btc/">Bitcoin whales keep buying as you short BTC</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ripple-price-prediction-xrp-in-trouble-analyst/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Ripple price prediction XRP in trouble, analyst" sizes="(max-width: 360px) 100vw, 360px" title="Ripple price prediction: XRP in trouble, analyst 13" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NzExOjk4Mw==-1" src="data:image/svg+xml;nitro-empty-id=NzExOjk4Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/ripple-price-prediction-xrp-in-trouble-analyst/">Ripple price prediction: XRP in trouble, analyst</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/indian-crypto-exchange-record-massive-growth/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Indian crypto exchanges record massive growth after Bitcoin&#039;s ATH" sizes="(max-width: 360px) 100vw, 360px" title="Indian crypto exchanges record massive growth after Bitcoin&#039;s ATH 14" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/05/flag-of-india-5041783_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/05/flag-of-india-5041783_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/05/flag-of-india-5041783_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/05/flag-of-india-5041783_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NzE2Ojg1OA==-1" src="data:image/svg+xml;nitro-empty-id=NzE2Ojg1OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/indian-crypto-exchange-record-massive-growth/">Indian crypto exchanges record massive growth after Bitcoin&#8217;s ATH</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/cardano-price-prediction-testing-support-35/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Cardano price prediction" sizes="(max-width: 360px) 100vw, 360px" title="Cardano price prediction: ADA still testing support around $0.35 15" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/14151947/blockchain-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/14151947/blockchain-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/14151947/blockchain-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/14151947/blockchain-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NzIxOjgyNQ==-1" src="data:image/svg+xml;nitro-empty-id=NzIxOjgyNQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/cardano-price-prediction-testing-support-35/">Cardano price prediction: ADA still testing support around $0.35</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-block-666666-message-from-the-bible/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin block 666,666 contained a message from the Bible" sizes="(max-width: 360px) 100vw, 360px" title="Bitcoin block 666,666 contained a message from the Bible 16" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/cryptocurrency-3435862_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/cryptocurrency-3435862_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/cryptocurrency-3435862_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/cryptocurrency-3435862_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NzI2OjgzMw==-1" src="data:image/svg+xml;nitro-empty-id=NzI2OjgzMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-block-666666-message-from-the-bible/">Bitcoin block 666,666 contained a message from the Bible</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/crypto-trader-loses-450k-usdt-at-knifepoint/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Hong Kong crypto trader loses $450K USDT at knifepoint" sizes="(max-width: 360px) 100vw, 360px" title="Hong Kong crypto trader loses $450K USDT at knifepoint 17" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/man-1675685_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/man-1675685_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/man-1675685_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/man-1675685_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NzMxOjc4NQ==-1" src="data:image/svg+xml;nitro-empty-id=NzMxOjc4NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/crypto-trader-loses-450k-usdt-at-knifepoint/">Hong Kong crypto trader loses $450K USDT at knifepoint</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ethereum-price-prediction-eth-1500-analyst/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Ethereum price prediction ETH to $1500, analyst" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum price prediction: ETH to $1500, analyst 18" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20102855/Ethereum-price-prediction_-ETH-to-1500-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2021/01/20102855/Ethereum-price-prediction_-ETH-to-1500-analyst-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2021/01/20102855/Ethereum-price-prediction_-ETH-to-1500-analyst-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20102855/Ethereum-price-prediction_-ETH-to-1500-analyst-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NzM2Ojk3NQ==-1" src="data:image/svg+xml;nitro-empty-id=NzM2Ojk3NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/ethereum-price-prediction-eth-1500-analyst/">Ethereum price prediction: ETH to $1500, analyst</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_newsfeed_tags"> <h3>Trending Tags</h3> <ul><li><a href='https://www.cryptopolitan.com/tag/fintech/'>Fintech</a></li><li><a href='https://www.cryptopolitan.com/tag/bitcoin-industry/'>Bitcoin Industry</a></li><li><a href='https://www.cryptopolitan.com/tag/stock-market/'>Stock Market</a></li><li><a href='https://www.cryptopolitan.com/tag/digital-currency/'>Digital Currency</a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li></ul> </div></div> </div> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9226 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9227 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40849 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40842 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58871 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/polkadot/">Polkadot</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58872 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/chainlink/">ChainLink</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72076 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/chainlink-price/">Chainlink Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72075 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/polkadot-price/">Polkadot Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a> </div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/"> <img alt="Cryptopolitan" data-light-src="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg" data-light-srcset="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 1x, https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 2x" data-dark-src="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg" data-dark-srcset="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 1x, https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 2x" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg 2x" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/12/30131832/Cryptopolitan-Logo-light.svg" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="ODU1OjExMTc=-1" src="data:image/svg+xml;nitro-empty-id=ODU1OjExMTc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA4IDQzIiB3aWR0aD0iMjA4IiBoZWlnaHQ9IjQzIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div></div> <div class="sticky_blankspace" style="height:60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main "> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper  '></div> </div> <div class="row"> <div class="jeg_main_content col-md-8"> <div class="jeg_inner_content"> <div class="jeg_breadcrumbs jeg_breadcrumb_container"> <div id="breadcrumbs"><span class=""> <a href="https://www.cryptopolitan.com">Home</a> </span><i class="fa fa-angle-right"></i><span class=""> <a href="https://www.cryptopolitan.com/news/">News</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin News</a> </span></div> </div> <div class="entry-header"> <h1 class="jeg_post_title">Litecoin price prediction: LTC to $170 next, analyst</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img width="80" height="80" alt="Taha Farooqui" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2019/02/51430471_10155783285147085_456433901192085504_n-80x80-35x.jpg" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo nitro-lazy" nitro-lazy-empty id="OTA0OjI0NQ==-1" src="data:image/svg+xml;nitro-empty-id=OTA0OjI0NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUgMzUiIHdpZHRoPSIzNSIgaGVpZ2h0PSIzNSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <span class="meta_text">by</span> <a href="https://www.cryptopolitan.com/author/taha-farooqui/">Taha Farooqui</a> </div> <div class="jeg_meta_date"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/">January 20, 2021</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://www.cryptopolitan.com/news/litcoin-ltc/" rel="category tag">Litecoin News</a> </span> </div> <div class="jeg_meta_reading_time"> <span> 3 min read </span> </div> </div> <div class="meta_right"> </div> </div> </div> </div> <div class="jeg_featured featured_image"><a href="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst.jpg"><div class="thumbnail-container" style="padding-bottom:50%;"><img width="750" height="375" alt="Litecoin price prediction LTC to $170 next, analyst" sizes="(max-width: 750px) 100vw, 750px" title="Litecoin price prediction: LTC to $170 next, analyst 19" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-750x375.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-1140x570-750x375.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-750x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image nitro-lazy" nitro-lazy-empty id="OTIzOjExMTU=-1" src="data:image/svg+xml;nitro-empty-id=OTIzOjExMTU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzUwIDM3NSIgd2lkdGg9Ijc1MCIgaGVpZ2h0PSIzNzUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a></div> <div class="jeg_share_top_container"><div class="jeg_share_button clearfix"> <div class="jeg_share_stats"> <div class="jeg_share_count"> <div class="counts">585</div> <span class="sharetext">SHARES</span> </div> <div class="jeg_views_count"> <div class="counts">3.2k</div> <span class="sharetext">VIEWS</span> </div> </div> <div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cryptopolitan.com%2Flitecoin-price-prediction-ltc-to-170-next%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Litecoin+price+prediction%3A+LTC+to+%24170+next%2C+analyst+via+%40CPOfficialtx&url=https%3A%2F%2Fwww.cryptopolitan.com%2Flitecoin-price-prediction-ltc-to-170-next%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a> <div class="share-secondary"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.cryptopolitan.com%2Flitecoin-price-prediction-ltc-to-170-next%2F&title=Litecoin+price+prediction%3A+LTC+to+%24170+next%2C+analyst" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.cryptopolitan.com%2Flitecoin-price-prediction-ltc-to-170-next%2F&title=Litecoin+price+prediction%3A+LTC+to+%24170+next%2C+analyst" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.cryptopolitan.com%2Flitecoin-price-prediction-ltc-to-170-next%2F&text=Litecoin+price+prediction%3A+LTC+to+%24170+next%2C+analyst" rel='nofollow' class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="mailto:?subject=Litecoin+price+prediction%3A+LTC+to+%24170+next%2C+analyst&amp;body=https%3A%2F%2Fwww.cryptopolitan.com%2Flitecoin-price-prediction-ltc-to-170-next%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a> </div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a> </div> </div></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class="wordp-5b7928265feb571a8110ae24fbdc236d wordp-leaderboard" id="wordp-5b7928265feb571a8110ae24fbdc236d"></div></div></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> <div class="jeg_share_float_container"></div> </div> <div class="content-inner "> <p><strong>TL;DR Breakdown</strong></p> <ul><li>Litecoin price prediction expects a rise to $170 mark.</li><li>Strong resistance is found at the $165 mark.</li><li>Strong support is found at the $148 mark.</li></ul> <p>The Litecoin price prediction by The Signalyst shows that the cryptocurrency will either continue bullish towards the $190 mark or fall towards the $100 after breaking below the up-channel. Per the analyst, the cryptocurrency should rise towards the $170 mark next. On the 20th of January, the cryptocurrency fell to the $150 level while following the <a data-mil="81816" data-autolink-id="18" target="_self" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">BTC</a> price correction.</p> <h2><span id="1-Day_Litecoin_price_analysis">1-Day Litecoin price analysis</span></h2> <div class="wp-block-image"><figure class="aligncenter size-large"><img width="1024" height="605" alt="Litecoin price chart 1 - 20 January" sizes="(max-width: 1024px) 100vw, 1024px" title="Litecoin price prediction: LTC to $170 next, analyst 20" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092416/Litecoin-price-chart-1-20-January-1024x605-750x.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092416/Litecoin-price-chart-1-20-January-300x177.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092416/Litecoin-price-chart-1-20-January-768x454-750x.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092416/Litecoin-price-chart-1-20-January-750x443.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092416/Litecoin-price-chart-1-20-January-1140x674-750x.png 1140w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092416/Litecoin-price-chart-1-20-January-750x.png 1345w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092416/Litecoin-price-chart-1-20-January-1024x605-750x.png" class="wp-image-81817 nitro-lazy" nitro-lazy-empty id="OTUyOjEyMDA=-1" src="data:image/svg+xml;nitro-empty-id=OTUyOjEyMDA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzUwIDQ0MyIgd2lkdGg9Ijc1MCIgaGVpZ2h0PSI0NDMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><figcaption>Litecoin price prediction chart by <a href="https://www.tradingview.com/symbols/LTCUSD/" target="_blank" rel="noopener">Trading View</a></figcaption></figure></div> <p>The Litecoin price formed a descending triangle on the chart for the 19th of January as Bitcoin <a data-mil="81816" data-autolink-id="18" target="_self" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">BTC</a> observed a price correction and fell towards the $35500 from the $37500 level. The altcoin market followed the king of cryptocurrency during the downtrend where <a data-mil="81816" data-autolink-id="26" target="_self" href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">LTC</a> slipped below the $152 level. Litecoin price seems to have come to a rest near the $150 level, while it trades at $150.04 at the time of writing. The highest price that the crypto asset hit on the 20th of January was $156.13, whereas it went as low as $147.62 during the day.</p><div class="jnews_inline_related_post_wrapper left"> <div class="jnews_inline_related_post"> <div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_81816_0_60080386774f2   " data-unique="jnews_module_81816_0_60080386774f2"> <div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts "> <div class="jeg_postsmall jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-177-analyst/">Litecoin price prediction: LTC towards $177, analyst</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-200/">Litecoin price prediction: LTC to $200, analyst</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/litecoin-trend-analysis-ltc-falls-below-150/">Litecoin trend analysis: LTC falls below $150 as bearish pressure increases</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-crash-to-41/">Litecoin price prediction: LTC to $154, analyst</a> </h3> </div> </article> </div> </div> <div class="module-overlay"> <div class="preloader_type preloader_dot"> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class="navigation_overlay"><div class="module-preloader jeg_preloader"><span></span><span></span><span></span></div></div> <div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a> </div> </div> <template data-nitro-marker-id="51acfe868debe11295f82ae842733bab-1"></template> </div> </div> </div> <p>The technicals appear in favor of the buy position, with 15 indicating a buy signal, nine in the neutral region, and four in the selling indication. Eight out of 11 oscillators stand in the neutral zone, while one is at the buy signal and two are under a sell signal. Out of the 17 moving averages, 14 are under the buy signal with a strong buying indication, one stand neutral, and two are under the selling indication.</p> <p>The midline of the Bollinger bands has been broken towards the downside near the $152 level, which means that the next target for the cryptocurrency might lie at the $125 level unless the <a data-mil="81816" data-autolink-id="18" target="_self" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">BTC</a> price holds the support at $35000. The Bollinger bands depict an increase in the expansion on the 1D time frame with the increase in price volatility.</p> <h2><span id="Litecoin_price_prediction_What_to_expect_from_LTCUSD">Litecoin price prediction: What to expect from LTCUSD?</span></h2> <p>Trading View analyst The Signalyst believes that the cryptocurrency will soon see a bounce towards the upside where it will test the $170 mark. The Litecoin price prediction shows that the <a data-mil="81816" data-autolink-id="26" target="_self" href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">LTC</a> price is traveling inside an ascending channel, and the price will either continue bullish or break below the channel to fall bearish.</p> <div class="wp-block-image"><figure class="aligncenter size-large"><img width="1024" height="492" alt="Litecoin price chart 2 - 20 January" sizes="(max-width: 1024px) 100vw, 1024px" title="Litecoin price prediction: LTC to $170 next, analyst 21" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092426/Litecoin-price-chart-2-20-January-1024x492-750x.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092426/Litecoin-price-chart-2-20-January-300x144.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092426/Litecoin-price-chart-2-20-January-768x369-750x.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092426/Litecoin-price-chart-2-20-January-1536x738-750x.png 1536w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092426/Litecoin-price-chart-2-20-January-750x360.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092426/Litecoin-price-chart-2-20-January-1140x548-750x.png 1140w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092426/Litecoin-price-chart-2-20-January-750x.png 1960w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20092426/Litecoin-price-chart-2-20-January-1024x492-750x.png" class="wp-image-81818 nitro-lazy" nitro-lazy-empty id="MTAyMDoxMzMy-1" src="data:image/svg+xml;nitro-empty-id=MTAyMDoxMzMy-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzUwIDM2MCIgd2lkdGg9Ijc1MCIgaGVpZ2h0PSIzNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><figcaption>Litecoin price prediction chart by <a href="https://www.tradingview.com/chart/LTCUSD/1mwo1zbn-LITECOIN-What-Do-You-Want/" class="rank-math-link" target="_blank" rel="noopener">The Signalyst</a></figcaption></figure></div> <p>If the cryptocurrency gets rejected at the $170.46 resistance, the price will fall below the channel with a price reversal that will lead the cryptocurrency towards the $104 mark with the support at $100. For the reversal to come into play, <a data-mil="81816" data-autolink-id="26" target="_self" href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">LTC</a> needs to form another swing towards the downside. In this case, the analyst expects the price to fall to a buy zone near the $100 level. </p> <p>The Litecoin price prediction also shows a bullish continuation scenario for the <a data-mil="81816" data-autolink-id="26" target="_self" href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">LTC</a>/USD pair, where the price might break through the $170 resistance and rise towards the top of the channel. In case of the continuation, the price is expected to swing towards the long-term $190 mark. The analyst suggests that if the price breaks above the flat resistance, traders should look for buy setups near the green zone, above the $170 level.</p> <em style="font-size:15px;color:#a2a2a2;"><strong>Disclaimer.</strong> The information provided is not trading advice. Cryptopolitan.com holds no liability for any investments made based on the information provided on this page. We strongly recommend independent research and/or consultation with a qualified professional before making any investment decisions.</em> <input id="daam-post-id" type="hidden" value="81816" /> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.cryptopolitan.com/tag/cryptocurrency-trading/" rel="tag">cryptocurrency trading</a><a href="https://www.cryptopolitan.com/tag/cryptomarket/" rel="tag">cryptomarket</a></div> </div> </div> <div class="jeg_share_bottom_container"></div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class="wordp-c9efa77d0efe381f24a4f253db59c310 wordp-leaderboard" id="wordp-c9efa77d0efe381f24a4f253db59c310"></div></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "> <div class="jeg_authorbox"> <div class="jeg_author_image"> <img width="80" height="80" alt="Taha Farooqui" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2019/02/51430471_10155783285147085_456433901192085504_n-80x80.jpg" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo nitro-lazy" nitro-lazy-empty id="MTAzMjoyNDU=-1" src="data:image/svg+xml;nitro-empty-id=MTAzMjoyNDU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgODAgODAiIHdpZHRoPSI4MCIgaGVpZ2h0PSI4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </div> <div class="jeg_author_content"> <h3 class="jeg_author_name"> <a href="https://www.cryptopolitan.com/author/taha-farooqui/"> Taha Farooqui </a> </h3> <p class="jeg_author_desc"> Taha specializes in copywriting &amp; translating texts. He aims to cover cryptocurrencies &amp; blockchain in both English and local dialects in the Middle Eastern regions. He has helped write, translate, and localize the material related to cryptocurrencies and blockchain. </p> <div class="jeg_author_socials"> <a target='_blank' href='https://www.facebook.com/Muhammad.Taha.Farooqui.alomari' class='facebook'><i class='fa fa-facebook-official'></i> </a> </div> </div> </div> </div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_81816_1_600803867cad0   " data-unique="jnews_module_81816_1_600803867cad0"> <div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-177-analyst/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="Litecoin price prediction LTC towards $177, analyst" sizes="(max-width: 350px) 100vw, 350px" title="Litecoin price prediction: LTC towards $177, analyst 22" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/19103819/Litecoin-price-prediction_-LTC-towards-177-analyst-350x250-230x164.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/19103819/Litecoin-price-prediction_-LTC-towards-177-analyst-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/19103819/Litecoin-price-prediction_-LTC-towards-177-analyst-750x536-230x164.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/19103819/Litecoin-price-prediction_-LTC-towards-177-analyst-1140x815-230x164.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/19103819/Litecoin-price-prediction_-LTC-towards-177-analyst-350x250-230x164.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image nitro-lazy" nitro-lazy-empty id="MTA1NDoxMTQ3-1" src="data:image/svg+xml;nitro-empty-id=MTA1NDoxMTQ3-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjMwIDE2NCIgd2lkdGg9IjIzMCIgaGVpZ2h0PSIxNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/litcoin-ltc/" class="category-litcoin-ltc">Litecoin News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-177-analyst/">Litecoin price prediction: LTC towards $177, analyst</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-177-analyst/"><i class="fa fa-clock-o"></i> January 19, 2021</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-200/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="Litecoin price prediction LTC to $200, analyst" sizes="(max-width: 350px) 100vw, 350px" title="Litecoin price prediction: LTC to $200, analyst 23" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/18133152/Litecoin-price-prediction_-LTC-to-200-analyst-350x250-230x164.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/18133152/Litecoin-price-prediction_-LTC-to-200-analyst-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/18133152/Litecoin-price-prediction_-LTC-to-200-analyst-750x536-230x164.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/18133152/Litecoin-price-prediction_-LTC-to-200-analyst-1140x815-230x164.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/18133152/Litecoin-price-prediction_-LTC-to-200-analyst-350x250-230x164.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image nitro-lazy" nitro-lazy-empty id="MTA2NzoxMTA0-1" src="data:image/svg+xml;nitro-empty-id=MTA2NzoxMTA0-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjMwIDE2NCIgd2lkdGg9IjIzMCIgaGVpZ2h0PSIxNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/litcoin-ltc/" class="category-litcoin-ltc">Litecoin News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-200/">Litecoin price prediction: LTC to $200, analyst</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-200/"><i class="fa fa-clock-o"></i> January 18, 2021</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-trend-analysis-ltc-falls-below-150/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="Litecoin trend analysis" sizes="(max-width: 350px) 100vw, 350px" title="Litecoin trend analysis: LTC falls below $150 as bearish pressure increases 24" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/17180456/Litecoin-trend-analysis-350x250-230x164.png 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/17180456/Litecoin-trend-analysis-300x214-230x164.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/17180456/Litecoin-trend-analysis-1024x732-230x164.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/17180456/Litecoin-trend-analysis-768x549-230x164.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/17180456/Litecoin-trend-analysis-120x86.png 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/17180456/Litecoin-trend-analysis-750x536-230x164.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/17180456/Litecoin-trend-analysis-230x164.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/17180456/Litecoin-trend-analysis-350x250-230x164.png" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image nitro-lazy" nitro-lazy-empty id="MTA4MDoxMzU5-1" src="data:image/svg+xml;nitro-empty-id=MTA4MDoxMzU5-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjMwIDE2NCIgd2lkdGg9IjIzMCIgaGVpZ2h0PSIxNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/litcoin-ltc/" class="category-litcoin-ltc">Litecoin News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/litecoin-trend-analysis-ltc-falls-below-150/">Litecoin trend analysis: LTC falls below $150 as bearish pressure increases</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/litecoin-trend-analysis-ltc-falls-below-150/"><i class="fa fa-clock-o"></i> January 17, 2021</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <template data-nitro-marker-id="6221fde73d83e02a964d90579024c61d-1"></template> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div> </div> <div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_81816_0_600803867e570"> <h3 class="jeg_block_title"><span>Follow Us</span></h3> </div><ul class="jeg_socialcounter col2 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/cryptopolitan" target="_blank"><i class="fa fa-facebook"></i> <span>40.6k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/CPOfficialtx" target="_blank"><i class="fa fa-twitter"></i> <span>8.3k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget wordp-widget"><a data-bid="1" href="https://www.cryptopolitan.com/linkout/76010" target="_blank"><img alt="" width="300" height="250" style="max-width:100%;height:auto;" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/28145218/Sidebar-293x.png" class="nitro-lazy" nitro-lazy-empty id="MTEzMjozMDI=-1" src="data:image/svg+xml;nitro-empty-id=MTEzMjozMDI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjkzIDI0NCIgd2lkdGg9IjI5MyIgaGVpZ2h0PSIyNDQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></div><div class="widget widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_81816_0_600803869bc55"> <h3 class="jeg_block_title"><span>Latest News</span></h3> </div> <div class="jeg_postblock"> <div class="jeg_post jeg_pl_sm post-81866 post type-post status-publish format-standard has-post-thumbnail hentry tag-crypto-risks tag-cryptocurrency-trading lh_instant_articles-syndicate-yes"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-cash-price-prediction-towards-460/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Bitcoin Cash price prediction BCH correcting to $460, analyst" sizes="(max-width: 120px) 100vw, 120px" title="Bitcoin Cash price prediction: BCH correcting to $460, analyst 25" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20111353/Bitcoin-Cash-price-prediction_-BCH-correcting-to-460-analyst-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20111353/Bitcoin-Cash-price-prediction_-BCH-correcting-to-460-analyst-300x214.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20111353/Bitcoin-Cash-price-prediction_-BCH-correcting-to-460-analyst-1024x732.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20111353/Bitcoin-Cash-price-prediction_-BCH-correcting-to-460-analyst-768x549.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20111353/Bitcoin-Cash-price-prediction_-BCH-correcting-to-460-analyst-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20111353/Bitcoin-Cash-price-prediction_-BCH-correcting-to-460-analyst-750x536.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20111353/Bitcoin-Cash-price-prediction_-BCH-correcting-to-460-analyst.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20111353/Bitcoin-Cash-price-prediction_-BCH-correcting-to-460-analyst-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTEzODoxNTkx-1" src="data:image/svg+xml;nitro-empty-id=MTEzODoxNTkx-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/bitcoin-cash-price-prediction-towards-460/">Bitcoin Cash price prediction: BCH correcting to $460, analyst</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 20, 2021</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-81816 post type-post status-publish format-standard has-post-thumbnail hentry category-litcoin-ltc tag-cryptocurrency-trading tag-cryptomarket lh_instant_articles-syndicate-yes"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Litecoin price prediction LTC to $170 next, analyst" sizes="(max-width: 120px) 100vw, 120px" title="Litecoin price prediction: LTC to $170 next, analyst 26" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-750x536.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-1140x815.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110819/Litecoin-price-prediction_-LTC-to-170-next-analyst-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTE1MDoxMDU3-1" src="data:image/svg+xml;nitro-empty-id=MTE1MDoxMDU3-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-170-next/">Litecoin price prediction: LTC to $170 next, analyst</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 20, 2021</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-81921 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin-btc lh_instant_articles-syndicate-yes"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-dips-below-35000-as-crypto-mar/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Bitcoin price" sizes="(max-width: 120px) 100vw, 120px" title="Bitcoin price dips below $35,000 as crypto market shrinks by $50 billion 27" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-120x86.jpeg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-300x214.jpeg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-1024x732.jpeg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-768x549.jpeg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-350x250.jpeg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-750x536.jpeg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90.jpeg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/12/13212958/7EC4E6A7-4092-4023-8641-F6B17F1C1D90-120x86.jpeg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTE2MjoxMzY5-1" src="data:image/svg+xml;nitro-empty-id=MTE2MjoxMzY5-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/bitcoin-price-dips-below-35000-as-crypto-mar/">Bitcoin price dips below $35,000 as crypto market shrinks by $50 billion</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 20, 2021</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-81895 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin-btc tag-bitcoin-industry lh_instant_articles-syndicate-yes"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-whales-keep-buying-as-you-short-btc/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Bitcoin whales keep buying as you short BTC" sizes="(max-width: 120px) 100vw, 120px" title="Bitcoin whales keep buying as you short BTC 28" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-300x214-120x86.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-1024x732-120x86.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-768x549-120x86.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-350x250-120x86.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-750x536-120x86.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-120x86.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/humpback-whale-1945416_1920-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTE3NDoxMTIy-1" src="data:image/svg+xml;nitro-empty-id=MTE3NDoxMTIy-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/bitcoin-whales-keep-buying-as-you-short-btc/">Bitcoin whales keep buying as you short BTC</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 20, 2021</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-81865 post type-post status-publish format-standard has-post-thumbnail hentry category-ripple-xrp tag-crypto-risks lh_instant_articles-syndicate-yes"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ripple-price-prediction-xrp-in-trouble-analyst/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Ripple price prediction XRP in trouble, analyst" sizes="(max-width: 120px) 100vw, 120px" title="Ripple price prediction: XRP in trouble, analyst 29" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-750x536.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-1140x815.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2021/01/20110010/Ripple-price-prediction_-XRP-in-trouble-analyst-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTE4NjoxMDM0-1" src="data:image/svg+xml;nitro-empty-id=MTE4NjoxMDM0-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/ripple-price-prediction-xrp-in-trouble-analyst/">Ripple price prediction: XRP in trouble, analyst</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 20, 2021</div> </div> </div> </div> </div> </div><div class="widget  jeg_pb_boxed widget_sfsiplus_subscriber_widget" id="sfsiplus_subscriber_widget-3"><div class="jeg_block_heading jeg_block_heading_4 jnews_60080386a1c57"><h3 class="jeg_block_title"><span>Signup To The Daily Roundup</span></h3></div><div class="sfsi_plus_subscribe_Popinner"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://api.follow.it/subscription-form/VGZpL0psbVc1bzhwZnFSbE9JMmJDSy9hbzhqc3dZWFhmUkhXSjdBQ25jUmUzdk5MdVh0cjQ0TS9mMUxxSnlxODAvRHZ2N2ErM200anM1d3JXVFEzNUJTaFM0WEErOERBQVNIRVFyVVFYNFhWVkdWbzlNa2prRE9Vd3BTeVN1dWR8aTBDZm9qT092d0JFV2d1MEhlSjhFeWtoeHErQ0lGZFA3UkNWVEFLUXN6UT0=/8/"> <h5>Get New Posts By Email:</h5> <input type="hidden" name="action" value="followPub" /> <div class="sfsi_plus_subscription_form_field"> <input type="email" name="email" value="" placeholder="Enter your email" /> </div> <div class="sfsi_plus_subscription_form_field"> <input type="submit" name="subscribe" value="SUBSCRIBE" /> </div> <div class="sfsi_plus_subscription_form_field"> <div class="sfsi_plus_privacy_notice" style="text-align:center;color:#000;font-size:12px;"><a target="_blank" style="box-shadow:0 1px 0 0 currentColor;" href="https://cryptopolitan.com/privacy-policy/">Privacy Policy</a> </div> </div> </form> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper  '></div> </div> </div> </div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-81816 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal usm-premium-15.3-updated-2020-12-24 wpb-js-composer js-comp-ver-6.5.0 vc_responsive aa-prefix-wordp-"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_dot"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuY3J5cHRvcG9saXRhbi5jb20vbGl0ZWNvaW4tcHJpY2UtcHJlZGljdGlvbi1sdGMtdG8tMTcwLW5leHQv'); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '6f17c655cc7bfc19a16c52d0a67835c4835c892820c120be38951e3bcc6194643052f41bb96539dbb48109fd5d0f2b461e0672fee6d7445c3f9d63ce203e095e'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cuY3J5cHRvcG9saXRhbi5jb20vbGl0ZWNvaW4tcHJpY2UtcHJlZGljdGlvbi1sdGMtdG8tMTcwLW5leHQv&nitroBeaconCookies=W10=&nitroBeaconHash=6f17c655cc7bfc19a16c52d0a67835c4835c892820c120be38951e3bcc6194643052f41bb96539dbb48109fd5d0f2b461e0672fee6d7445c3f9d63ce203e095e&proxyPurgeOnly=&layout=post');
        }
    }
</script> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_custom"> <div class="jeg_container"> <div class="jeg_content"> <div class="jeg_vc_content"> <div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230234973 vc_row-has-fill jnews_60080386a51dc footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space" style="height:32px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_60080386a55d1 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#fff;"><strong>Got a Story tip? Email <span style="color:#108fba;"><a style="color:#108fba;" href="mailto:Contact@Cryptopolitan.com">Contact@Cryptopolitan.com</a></span></strong></span></p> </div> </div> <div class="vc_empty_space" style="height:20px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_60080386a594b footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>News</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/guides/">Guides</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/research/">Research News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/scam/">Scam News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></span></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Stay Connected</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.facebook.com/cryptopolitan" rel="nofollow noopener" target="_blank">Facebook</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://twitter.com/CPOfficialtx" rel="nofollow noopener" target="_blank">Twitter</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://t.me/CryptopolitanOfficial" rel="nofollow" target="_blank">Telegram</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" rel="nofollow noopener" target="_blank">Youtube</a></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Company</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/about/">About</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/contact/">Contact</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/write-for-us/">Write for us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/advertise-with-us/">Advertise with us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/privacy-policy/">Privacy Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/cookie-policy/">Cookie Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/comment-policy/">Comment Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/editorial-policy/">Editorial Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://cryptopolitan.com/terms-and-conditions/">Terms and Conditions</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://coinstats.app/" target="_blank" rel="noopener">Crypto Portfolio Tracker</a></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><strong><span style="color:#fff;">Exclusive Partners of</span></strong></p> <p><a href="https://www.sigma.com.mt/" rel="dofollow noopener" target="_blank"><img alt="Footer 1" width="300" height="65" sizes="(max-width: 300px) 100vw, 300px" title="Footer 30" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/white-1-300x65.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/03/white-1-1024x223.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/03/white-1-768x167.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/white-1-750x163.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/white-1.png 1090w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/white-1-300x65.png" class="alignnone wp-image-48138 size-medium nitro-lazy" nitro-lazy-empty id="MTMwNTo3NDA=-1" src="data:image/svg+xml;nitro-empty-id=MTMwNTo3NDA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDY1IiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjY1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a></p> </div> </div> </div></div></div></div><div class="vc_empty_space" style="height:15px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_60080386a66f6 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#fff;"><strong>Got a Story tip? Email <span style="color:#108fba;"><a style="color:#108fba;" href="mailto:Contact@Cryptopolitan.com">Contact@Cryptopolitan.com</a></span></strong></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid vc_custom_1583307356973 vc_row-has-fill vc_row-o-content-middle vc_row-flex jnews_60080386a6a12 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_single_image wpb_content_element vc_align_center"> <figure class="wpb_wrapper vc_figure"> <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="200" height="42" alt="cryptopolitan 1" title="Footer 31" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2019/02/cryptopolitan-1.png" class="vc_single_image-img attachment-full nitro-lazy" nitro-lazy-empty id="MTMxNzoyNjk=-1" src="data:image/svg+xml;nitro-empty-id=MTMxNzoyNjk=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQyIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </figure> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid vc_custom_1583307356973 vc_row-has-fill vc_row-o-content-middle vc_row-flex jnews_60080386a76aa footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>News</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/guides/">Guides</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/research/">Research News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/scam/">Scam News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></span></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Stay Connected</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.facebook.com/cryptopolitan" rel="nofollow noopener" target="_blank">Facebook</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://twitter.com/CPOfficialtx" rel="nofollow noopener" target="_blank">Twitter</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://t.me/CryptopolitanOfficial" rel="nofollow" target="_blank">Telegram</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" rel="nofollow noopener" target="_blank">Youtube</a></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Company</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/about/">About</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/contact/">Contact</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/write-for-us/">Write for us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/advertise-with-us/">Advertise with us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/privacy-policy/">Privacy Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/cookie-policy/">Cookie Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/comment-policy/">Comment Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/editorial-policy/">Editorial Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://cryptopolitan.com/terms-and-conditions/">Terms and Conditions</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://coinstats.app/" target="_blank" rel="noopener">Crypto Portfolio Tracker</a></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230271843 vc_row-has-fill jnews_60080386a8139 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#eee;" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#eee;" class="vc_sep_line"></span></span> </div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#dedede;">Cryptopolitan brings you quality Blockchain and Cryptocurrency news, ICO reviews, crypto technical analysis, and other unique news insiders. We cover Bitcoin news, altcoins news, blockchain projects news, ICO news, regulatory developments and the confluence of news on the leading blockchain technologies.</span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230278737 vc_row-has-fill jnews_60080386a8903 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#eee;" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#eee;" class="vc_sep_line"></span></span> </div><div class="vc_empty_space" style="height:2px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583578493780 vc_row-has-fill jnews_60080386a8c22 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#d6d6d6;">© 2021</span> <span style="color:#fff;"><span style="color:#d6d6d6;">Cryptopolitan</span><span style="color:#d6d6d6;">.</span> </span><span style="color:#d6d6d6;">All rights reserved.</span><span style="color:#fff;"> <a style="color:#fff;" href="https://cryptopolitan.com/terms-and-conditions/">Terms</a> | <a style="color:#fff;" href="https://cryptopolitan.com/privacy-policy/">Privacy</a></span></p> </div> </div> <div class="vc_empty_space" style="height:1px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div> <input id="daam-post-id" type="hidden" value="38133" /> </div> </div> </div> </div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div><script nitro-exclude>(function(){var t=[];var e={};var r=null;var a={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var i=function(t){setTimeout(t,0)};var l=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let r=t.getAttribute("nitro-lazy-src");let a=t.getAttribute("id");if(a&&r){e[a]=r}});r=new MutationObserver(n);let t=document.querySelectorAll(a.observeSelectors.join(","));for(let e=0;e<t.length;++e){r.observe(t[e],{subtree:true,childList:true,attributes:true,attributeFilter:a.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(t){for(let e=0;e<t.length;++e){switch(t[e].type){case"attributes":let r=t[e].target.getAttribute(t[e].attributeName);if(!r)break;let l=a.attributeRegex.exec(r);if(l&&l[1]){t[e].target.setAttribute("nitro-lazy-"+t[e].attributeName,u(l[1]));if(t[e].target.className.indexOf("nitro-lazy")<0){t[e].target.className+=" nitro-lazy"}}break;case"childList":if(t[e].addedNodes.length>0){for(let r=0;r<t[e].addedNodes.length;++r){let a=t[e].addedNodes[r];i(function(t){return function(){s(t,true)}}(a))}}break}}};var s=function(e,r){if(!(e instanceof HTMLElement))return;if(t.indexOf(e)>-1)return;for(let t=0;t<a.attributes.length;++t){let r=e.getAttribute(a.attributes[t]);if(r){let i=a.attributeRegex.exec(r);if(i){e.setAttribute("nitro-lazy-"+a.attributes[t],u(i[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}}if(e.style.backgroundImage){let t=a.cssUrlFuncRegex.exec(e.style.backgroundImage);if(t){e.setAttribute("nitro-lazy-bg",u(t[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}t.push(e);if(r){e.querySelectorAll("*").forEach(function(t){i(function(){s(t)})})}};function u(t){return e[t]}if(a.enabled){l()}})();</script> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669"><a href="https://www.cryptopolitan.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224"><a href="https://www.cryptopolitan.com/news/">News</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9226"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9227"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40849"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40842"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58871"><a href="https://www.cryptopolitan.com/news/polkadot/">Polkadot</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58872"><a href="https://www.cryptopolitan.com/news/chainlink/">ChainLink</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72076"><a href="https://www.cryptopolitan.com/price/chainlink-price/">Chainlink Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72075"><a href="https://www.cryptopolitan.com/price/polkadot-price/">Polkadot Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/cryptopolitan" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CPOfficialtx" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://t.me/CryptopolitanOfficial" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"> <p>Copyright © 2020 <a href="https://www.cryptopolitan.com/">Cryptopolitan</a>. </p> </div> </div> </div> </div> </div> <template data-nitro-marker-id="3a334c533d2a7d01fbf53cb791d84d35-1"></template> <template data-nitro-marker-id="035f17857941aae7bbb9bd2ba5104679-1"></template> <template data-nitro-marker-id="45b16fddd8321e5c69b6094ed26d94ae-1"></template> <template data-nitro-marker-id="00d3418ced139a698ddd559276575f0f-1"></template> <div id="selectShareContainer"> <div class="selectShare-inner"> <div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.cryptopolitan.com%2Flitecoin-price-prediction-ltc-to-170-next%2F" data-image-url="" data-title="Litecoin+price+prediction%3A+LTC+to+%24170+next%2C+analyst"><i class="fa fa-facebook-official"></i><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.cryptopolitan.com%2Flitecoin-price-prediction-ltc-to-170-next%2F" data-image-url="" data-title="Litecoin+price+prediction%3A+LTC+to+%24170+next%2C+analyst+via+%40CPOfficialtx"><i class="fa fa-twitter"></i> </button></button></div> <div class="selectShare-arrowClip"> <div class="selectShare-arrow"></div> </div> </div> </div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="/privacy-policy/">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script type="text/html" id="wpb-modifications"></script><template data-nitro-marker-id="jquery-ui-core-js"></template> <template data-nitro-marker-id="SFSIPLUSjqueryModernizr-js"></template> <template data-nitro-marker-id="SFSIPLUSjqueryShuffle-js"></template> <template data-nitro-marker-id="SFSIPLUSjqueryrandom-shuffle-js"></template> <template data-nitro-marker-id="SFSIPLUSCustomJs-js-extra"></template> <template data-nitro-marker-id="SFSIPLUSCustomJs-js"></template> <template data-nitro-marker-id="awsm-team-js"></template> <template data-nitro-marker-id="daam-tracking-js"></template> <template data-nitro-marker-id="daim-track-internal-links-js"></template> <template data-nitro-marker-id="comment-reply-js"></template> <template data-nitro-marker-id="mediaelement-core-js-before"></template> <template data-nitro-marker-id="mediaelement-core-js"></template> <template data-nitro-marker-id="mediaelement-migrate-js"></template> <template data-nitro-marker-id="mediaelement-js-extra"></template> <template data-nitro-marker-id="wp-mediaelement-js"></template> <template data-nitro-marker-id="hoverIntent-js"></template> <template data-nitro-marker-id="imagesloaded-js"></template> <template data-nitro-marker-id="isotope-js"></template> <template data-nitro-marker-id="lazysizes-js"></template> <template data-nitro-marker-id="bgset-js"></template> <template data-nitro-marker-id="owlcarousel-js"></template> <template data-nitro-marker-id="superfish-js"></template> <template data-nitro-marker-id="theia-sticky-sidebar-js"></template> <template data-nitro-marker-id="waypoint-js"></template> <template data-nitro-marker-id="scrollto-js"></template> <template data-nitro-marker-id="parallax-js"></template> <template data-nitro-marker-id="okaynav-js"></template> <template data-nitro-marker-id="mousewheel-js"></template> <template data-nitro-marker-id="modernizr-js"></template> <template data-nitro-marker-id="smartresize-js"></template> <template data-nitro-marker-id="chosen-js"></template> <template data-nitro-marker-id="magnific-js"></template> <template data-nitro-marker-id="jnews-gif-js"></template> <template data-nitro-marker-id="jnews-owlslider-js"></template> <template data-nitro-marker-id="jnews-sticky-js"></template> <template data-nitro-marker-id="jquery-transit-js"></template> <template data-nitro-marker-id="jnews-landing-module-js"></template> <template data-nitro-marker-id="jnews-main-js-extra"></template> <template data-nitro-marker-id="jnews-main-js"></template> <template data-nitro-marker-id="jnews-zoom-button-js"></template> <template data-nitro-marker-id="jnews-popup-post-js"></template> <template data-nitro-marker-id="jnews-darkmode-js"></template> <template data-nitro-marker-id="advadsTrackingHandle-js-extra"></template> <template data-nitro-marker-id="advadsTrackingHandle-js"></template> <template data-nitro-marker-id="mcw-crypto-socket-io-js"></template> <template data-nitro-marker-id="mcw-crypto-select-js"></template> <template data-nitro-marker-id="mcw-crypto-common-js-extra"></template> <template data-nitro-marker-id="mcw-crypto-common-js"></template> <template data-nitro-marker-id="jnews-select-share-js-extra"></template> <template data-nitro-marker-id="jnews-select-share-js"></template> <template data-nitro-marker-id="wp-embed-js"></template> <template data-nitro-marker-id="wpb_composer_front_js-js"></template> <template data-nitro-marker-id="28fa0575f9a2dbe2af5ca71d8f076ffa-1"></template><div class="jeg_ad jnews_mobile_sticky_ads "></div><template data-nitro-marker-id="fb712fc53a49037267f7c622a7132029-1"></template><script>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</script><noscript id="nitro-deferred-styles"><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)"></style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/combinedCss/nitro-min-noimport-935ce1cf6b222aca4918af223a37b44b-stylesheet.css" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/combinedCss/nitro-min-noimport-e75566eac50c1c0051cf1a56133cc217-stylesheet.css" /><style type="text/css" id="wp-custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;border-style:none !important;padding:25px !important;margin-top:5px;}}@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;background-color:#fff !important;margin-top:5px;border-color:#eee !important;border-width:2px !important;border-left-style:solid !important;}}.widget{margin-bottom:0px;padding:25px !important;}.widget,.jeg_post_title a{color:#212121;}.jeg_midbar.dark{background-color:#212121;color:#f5f5f5;font-size:13px !important;}.jeg_block_heading_6 .jeg_block_title span{padding:0;color:white;}.jeg_tabpost_nav li.active,.woocommerce div.product .woocommerce-tabs ul.tabs li.active{border-bottom-color:#108fba;background-color:#fff;}.jeg_block_heading_6 .jeg_block_title span{padding:0;color:black;}.jeg_section .jeg_sidebar .widget{border-style:solid;border-color:#eee;border-left-width:2px;}.jeg_singlepage .jeg_sidebar .widget{border-style:solid;border-color:#eee;border-left-width:2px;}.jeg_megamenu .sub-menu{top:unset !important;}@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;padding:25px !important;background-color:#eee;margin-top:5px;}}.jeg_main .jeg-vc-wrapper .jeg_sidebar{border-style:solid;border-color:#eee;border-left-width:2px;background-color:transparent;}.jeg_header .jeg_search_popup_expand .jeg_search_result .search-link{color:#212121;border-color:#eee;}body .gform_wrapper .top_label div.ginput_container{background-color:#eee;}.jeg_thumb .jeg_post_category a{color:#fff !important;}.jeg_heroblock .jeg_post_category a{color:#fff !important;}.jnews-dark-mode .jeg_block_heading_6 .jeg_block_title span{padding:0;color:#eee;}.jnews-dark-mode .jeg_main .jeg-vc-wrapper .jeg_sidebar{background-color:rgba(255,255,255,0) !important;}.jeg_share_stats>div{display:none;}.jeg_archive_title{text-transform:capitalize !important;}.cryptoboxes .mcw-card .mcw-price{font-size:45px;display:inline-block;line-height:1.5;}.cryptoboxes .mcw-card-7{font-weight:800;text-align:center;padding:0px;}.tribe-common a,.tribe-common a:active,.tribe-common a:focus,.tribe-common a:hover,.tribe-common a:visited{color:rgba(23,14,14,.64) !important;}.postid-40124 div#footer{display:none;}.tribe_community_edit .button:hover{color:#fff !important;}.jeg_post_tags a:hover{color:#fff !important;}.vc_separator h4{line-height:1em;font-weight:500;font-size:22px;}.vc_separator.vc_separator_align_left h4{border-radius:5px;padding:8px;color:white;background:#108fba;}.category #breadcrumbs > i:nth-child(2){display:none;}.category #breadcrumbs > span:nth-child(3){display:none;}.entry-content th:last-child,.entry-content th:first-child{border:1px solid #000;}table.dataTable thead th,table.dataTable thead td{border:1px solid #111;}mark{background:#108fba !important;}table.dataTable.row-border tbody td{border:1px solid #000 !important;}.jeg_meta_sponsor{display:none;}.thumbnail-background,.thumbnail-container{position:relative !important;filter:contrast(119%) sepia(27%) hue-rotate(179deg) !important;}.thumbnail-background::before,.thumbnail-container::before{content:"";display:block;height:100%;width:100%;top:0;left:0;position:absolute;pointer-events:none;opacity:.5;background:linear-gradient(to bottom,rgba(120,79,47,1) 15,rgba(70,70,70,.04));}.lwptoc .lwptoc_i A:hover,.lwptoc .lwptoc_i A:focus,.lwptoc .lwptoc_i A:active{color:#000 !important;}.postid-62253 .thumbnail-background,.postid-62253 .thumbnail-container{position:relative !important;filter:none !important;}.page-id-69320 .jeg_post_title{display:none;}.page-id-69320 .jeg_breadcrumbs{display:none;}.page-id-69320 .jeg_content{padding:0px 0 40px;}#sfsiplus_subscriber_widget-2 .sfsi_plus_subscribe_Popinner{padding:0px 0px !important;}#sfsiplus_subscriber_widget-3 .sfsi_plus_subscribe_Popinner{padding:0px 0px !important;}.sfsi_plus_subscribe_Popinner input[type=submit]{padding:2px !important;}.jeg_mobile_logo img{width:208px !important;height:43px !important;}.jeg_logo img{width:208px !important;height:43px !important;}.postid-78105 .thumbnail-container{filter:none !important;}.postid-78105 .thumbnail-background{filter:none !important;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/combinedCss/nitro-min-noimport-03a009143c4fea08155ce2da2917331d-stylesheet.css" /></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>window.addEventListener("beforeunload", function (event) {
	let nitroData = new FormData();
	nitroData.append("key", "HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA");
	navigator.sendBeacon("//to.getnitropack.com/", nitroData);
});
</script></body> </html> 