<!doctype html> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <head><script>(function(){var a=false;var e=document.documentElement.classList;var r=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var i=n.length;var o;var t=null;for(var v=0;v<i;v++){o=n[v];if(r.indexOf(o)>-1)t=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&t){e.add(t)}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var o=e.data.requestId;remainingCount[o]=0;e.data.resources.forEach(function(e){preload(e,function(o){return function(){console.log(o+" DONE: "+e);if(--remainingCount[o]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:o})}}}(o));remainingCount[o]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};function preload(e,o){if(typeof URL!=="undefined"&&baseURI){try{var r=new URL(e,baseURI);e=r.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+e);try{var n=new Request(e,{mode:"no-cors",redirect:"follow"});fetch(n).finally(o)}catch(r){var a=new XMLHttpRequest;a.responseType="blob";a.onload=o;a.onerror=o;a.open("GET",e,true);a.send()}}</script><script>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</script><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://nitrocdn.com" /><style type="text/css" id="nitro-critical-css">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</style> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.cryptopolitan.com/xmlrpc.php" /> <template data-nitro-marker-id="5647736b00652d27f1b84be4f64a99cb-1"></template> <title>Bitcoin price to hit $13,000 after key level break</title> <meta name="description" content="Currently trading at $11,771, analysts have predicted that Bitcoin price could surge to $13,000 once it breaks critical resistance level at $12,000" /> <meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /> <link rel="canonical" href="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Bitcoin price to hit $13,000 after key level break" /> <meta property="og:description" content="Currently trading at $11,771, analysts have predicted that Bitcoin price could surge to $13,000 once it breaks critical resistance level at $12,000" /> <meta property="og:url" content="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/" /> <meta property="og:site_name" content="Cryptopolitan" /> <meta property="article:publisher" content="https://www.facebook.com/cryptopolitan" /> <meta property="article:section" content="Bitcoin News" /> <meta property="fb:app_id" content="903416296535180" /> <meta property="og:image" content="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/08/08142259/Bitcoin-price.jpg" /> <meta property="og:image:secure_url" content="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/08/08142259/Bitcoin-price.jpg" /> <meta property="og:image:width" content="1140" /> <meta property="og:image:height" content="815" /> <meta property="og:image:alt" content="Bitcoin price" /> <meta property="og:image:type" content="image/jpeg" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:title" content="Bitcoin price to hit $13,000 after key level break" /> <meta name="twitter:description" content="Currently trading at $11,771, analysts have predicted that Bitcoin price could surge to $13,000 once it breaks critical resistance level at $12,000" /> <meta name="twitter:site" content="@CPOfficialtx" /> <meta name="twitter:creator" content="@Yemigraphy" /> <meta name="twitter:image" content="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/08/08142259/Bitcoin-price.jpg" /> <link rel="amphtml" href="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/amp/?ignorenitro=d3aae53faf3bae06718851f9d0a3cb02" /><meta name="generator" content="AMP for WP 1.0.61.2" /><link rel='dns-prefetch' href='//www.cryptopolitan.com' /> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Feed" href="https://www.cryptopolitan.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Comments Feed" href="https://www.cryptopolitan.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Bitcoin price to hit $13,000 after key level break Comments Feed" href="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/feed/" /> <template data-nitro-marker-id="1a6cf10264fb12e3f4d8dbfaa715a0f6-1"></template> <template data-nitro-marker-id="19015f4806b136a7a8e6ab4b2ae15963-1"></template> <template data-nitro-marker-id="136a3481e8647cd15fad45c82a8cafd7-1"></template> <template data-nitro-marker-id="fefbdd6ac35130d4f83af45042245492-1"></template> <template data-nitro-marker-id="e9fec5bb2da63f5c6a7590f29bc0551d-1"></template> <template data-nitro-marker-id="e3a6633a3271ec0e7e42416c4bf36632-1"></template> <template data-nitro-marker-id="28ab48f764536b5b53eee7147b3f4b3b-1"></template> <template data-nitro-marker-id="61bfa8def7bb39eb57543573513af3c5-1"></template> <template data-nitro-marker-id="e66ea426ef8dd31d8adca2247468c9b6-1"></template> <template data-nitro-marker-id="78e8e472fdaeea7027673b43d8dc56c4-1"></template> <template data-nitro-marker-id="2e6d229c27a00da5ea3ca846eb3a57c6-1"></template> <template data-nitro-marker-id="7c5d29de4dcf7fc3825e85e925c1c6ee-1"></template> <template data-nitro-marker-id="6e44bdf1ac943bf45fdbde91aa0b491c-1"></template> <link rel='https://api.w.org/' href='https://www.cryptopolitan.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cryptopolitan.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cryptopolitan.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.4.2" /> <link rel='shortlink' href='https://www.cryptopolitan.com/?p=52050' /> <link rel="alternate" type="application/json+oembed" href="https://www.cryptopolitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fbitcoin-price-to-hit-13000%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.cryptopolitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fbitcoin-price-to-hit-13000%2F&#038;format=xml" /> <meta property="fb:pages" content="1804660779654493" /> <meta property="ia:markup_url" content="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/?ia_markup=1" /> <template data-nitro-marker-id="a1212d1ea162fe45d901bbefc12b8eeb-1"></template> <template data-nitro-marker-id="eb950e5f76e3d26534a407b384d8f07b-1"></template> <template data-nitro-marker-id="9c6d0ee90392e73d3127c8c6c775542c-1"></template> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2380037088679055&ev=PageView&noscript=1" /></noscript> <template data-nitro-marker-id="5eb4d59a72b3581432da6ec086297694-1"></template> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <link rel="icon" sizes="32x32" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-06e4d21/wp-content/uploads/2020/03/cropped-CP-favicon-32x32.png" /> <link rel="icon" sizes="192x192" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/cropped-CP-favicon-192x192.png" /> <link rel="apple-touch-icon" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/cropped-CP-favicon-180x180.png" /> <meta name="msapplication-TileImage" content="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cropped-CP-favicon-270x270.png" /> <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script nitro-exclude>window.IS_NITROPACK=!0;</script><meta name="generator" content="NitroPack" /><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var t=false;var r=false;var i={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};function a(e){e.src=e.getAttribute("nitro-og-src")}function n(e){var t=new MutationObserver(function(t,r){t.forEach(t=>{var a=e.getAttribute("nitro-og-src");var n=e.src.replace(t.oldValue,"");if(e.src.indexOf("data:")===0&&["?","&"].indexOf(n.substr(0,1))>-1){if(a.indexOf("?")>-1){e.setAttribute("nitro-og-src",a+"&"+n.substr(1))}else{e.setAttribute("nitro-og-src",a+"?"+n.substr(1))}r.disconnect();e.src=t.oldValue;r.observe(e,i)}})});t.observe(e,i)}function o(){window.removeEventListener("scroll",o);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",o);window.addEventListener("NitroStylesLoaded",function(){t=true});window.addEventListener("load",function(){r=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var r=0;r<t.length;r++){if(e.source===t[r].contentWindow){a(t[r])}}}});document.addEventListener("lazybeforeunveil",function(e){var r=false;var i=e.target.getAttribute("nitro-lazy-bg");if(i){let t=e.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",i.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(t===e.target.style.backgroundImage){t="url("+i.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}e.target.style.backgroundImage=t;r=true}var a=e.target.className.indexOf("elementor-invisible")!=-1;if(a){r=true;if(t){e.target.className=e.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(e.target))}}if(!r){var n=e.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){e.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(n)})})();</script><script id="nitro-lazyloader">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</script><script id="5647736b00652d27f1b84be4f64a99cb-1" type="nitropack/inlinescript" class="nitropack-inline-script">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script><script id="1a6cf10264fb12e3f4d8dbfaa715a0f6-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cryptopolitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script id="19015f4806b136a7a8e6ab4b2ae15963-1" type="nitropack/inlinescript" class="nitropack-inline-script">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script><script id="28ab48f764536b5b53eee7147b3f4b3b-1" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script><script id="e66ea426ef8dd31d8adca2247468c9b6-1" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script><script id="7c5d29de4dcf7fc3825e85e925c1c6ee-1" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script><script id="eb950e5f76e3d26534a407b384d8f07b-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-124198116-1');
</script><script id="9c6d0ee90392e73d3127c8c6c775542c-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2380037088679055');
  fbq('track', 'PageView');
</script><script id="5eb4d59a72b3581432da6ec086297694-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script id="b3a99f4ee8d234a7fd04227db15ada0d-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jnews_module_52050_0_5f2ea83c503a9 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":52050,"include_category":"75","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script><script id="005b86cdcac08243e175de355544d5fc-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jnews_module_52050_1_5f2ea83c52df4 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":52050,"include_category":"75","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script><script id="035f17857941aae7bbb9bd2ba5104679-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jfla = []</script><script id="6deb69208a4bf7caa90fae157b82f37c-1" type="nitropack/inlinescript" class="nitropack-inline-script">var _paq=_paq||[];_paq.push(["setCustomDimension",1,'{"ID":73,"name":"Muhaimin Olowoporoku","avatar":"ebca5640c99a298f5e94509b57a02aa0"}']);_paq.push(["trackPageView"]);(function(){var a="https://stats1.wpmudev.com/";_paq.push(["setTrackerUrl",a+"track/"]);_paq.push(["setSiteId","27389"]);var t=document,e=t.createElement("script"),s=t.getElementsByTagName("script")[0];e.type="text/javascript";e.async=true;e.defer=true;e.src="https://stats.wpmucdn.com/analytics.js";s.parentNode.insertBefore(e,s)})();</script><script id="4971af70bcd074064d7ee5f0ee02c142-1" type="nitropack/inlinescript" class="nitropack-inline-script">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script><script id="8014ef52b1f670b4e264507420074d1a-1" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script><script id="35be0c412c41db4cb8d8cc349cda6287-1" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"52050","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"cryptopolitan.com"};
/* ]]> */
</script><script id="5f25ba40890e0c387975cac3708b3f39-1" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script><script id="2e222ad7565d12263bdf4ae8b136d063-1" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var mcw = {"url":"https:\/\/www.cryptopolitan.com\/wp-content\/plugins\/massive-cryptocurrency-widgets\/","ajax_url":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","currency_format":{"USD":{"iso":"USD","symbol":"$","position":"{symbol}{space}{price}","thousands_sep":",","decimals_sep":".","decimals":2},"EUR":{"iso":"EUR","symbol":"\u20ac","position":"{price}{space}{symbol}","thousands_sep":".","decimals_sep":",","decimals":2},"INR":{"iso":"INR","symbol":"\u20b9","position":"{symbol}{space}{price}","thousands_sep":",","decimals_sep":".","decimals":2}},"default_currency_format":{"iso":"USD","symbol":"","position":"{symbol}{price}","thousands_sep":",","decimals_sep":".","decimals":2},"text":{"previous":"Previous","next":"Next","lengthmenu":"Coins per page: _MENU_"}};
/* ]]> */
</script><script id="ff02e788cffbc79dae09887e2c44af00-1" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script><script id="557904e9efa58b905687e724e10ba153-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.advads_placement_tests = {"pt_9353adbffc486e2ad380d18bf954724f":{"user_id":18,"placements":{"after-content_2":"10","sidebar-1":"10","siderbar":"10","leaderboard":"10"}}};

window.advads_ajax_queries = [{"id":"leaderboard","method":"placement","params":{"previous_method":"placement","previous_id":"leaderboard","post":{"id":52050,"author":"73","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/bitcoin-price-to-hit-13000\/?ignorenitro=d3aae53faf3bae06718851f9d0a3cb02","placement_type":"default","lazy_load":"disabled","ad_label":"default","placement_position":"center","output":{"class":["wordp-leaderboard"],"placement_id":"leaderboard"},"global_output":true,"group_info":{"passive_cb":true,"id":10066,"name":"Leaderboard","type":"default","refresh_enabled":false}},"elementid":"wordp-8ec7e980aeeb8b4a075674751b55c2c6","blog_id":1},{"id":"leaderboard","method":"placement","params":{"previous_method":"placement","previous_id":"leaderboard","post":{"id":52050,"author":"73","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/bitcoin-price-to-hit-13000\/?ignorenitro=d3aae53faf3bae06718851f9d0a3cb02","placement_type":"default","lazy_load":"disabled","ad_label":"default","placement_position":"center","output":{"class":["wordp-leaderboard"],"placement_id":"leaderboard"},"global_output":true,"group_info":{"passive_cb":true,"id":10066,"name":"Leaderboard","type":"default","refresh_enabled":false}},"elementid":"wordp-baba1f10643430a5a094ba8d4df257dc","blog_id":1}];

window.advads_has_ads = [["51586","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script id="87f762166bb0ac1be28841fb75a10cbc-1" type="nitropack/inlinescript" class="nitropack-inline-script">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.cryptopolitan.com\/linkout\/"};var advads_gatracking_allads = {"1":{"51597":{"title":"World Trading Leaderboard","target":"https:\/\/worldmarkets.com\/"},"51586":{"title":"World Trading Sidebar","target":"https:\/\/worldmarkets.com\/"},"49101":{"title":"Sidebar Blockgaming","target":"https:\/\/blockgaming.com\/"},"49098":{"title":"Header BlockGaming","target":"https:\/\/blockgaming.com\/"},"48512":{"title":"Guest Articles","target":false},"47012":{"title":"Sponsored News","target":false},"47008":{"title":"Press Release","target":false},"35914":{"title":"eToro","target":false}}};var advads_gatracking_anonym = true;</script><template id="nitro-deferred-styles-marker"></template><script>(function(e){"use strict";if(!e.loadCSS){e.loadCSS=function(){}}var t=loadCSS.relpreload={};t.support=function(){var t;try{t=e.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();t.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};t.poly=function(){if(t.support()){return}var a=e.document.getElementsByTagName("link");for(var n=0;n<a.length;n++){var o=a[n];if(o.rel==="preload"&&o.getAttribute("as")==="style"&&!o.getAttribute("data-loadcss")){o.setAttribute("data-loadcss",true);t.bindMediaToggle(o)}}};if(!t.support()){t.poly();var a=e.setInterval(t.poly,500);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(a)})}else if(e.attachEvent){e.attachEvent("onload",function(){t.poly();e.clearInterval(a)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{e.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><link rel="preload" as="font" crossorigin="anonymous" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-06e4d21/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/d41d8cd98f00b204e9800998ecf8427e.fontawesome-webfont.woff2" /><link rel="preload" as="font" crossorigin="anonymous" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-06e4d21/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" /></head> <body class="post-template-default single single-post postid-52050 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper  '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div> <div class="jeg_header normal"> <div class="jeg_topbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/cryptopolitan" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CPOfficialtx" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://t.me/CryptopolitanOfficial" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div> </div> </div> <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item"> <ul class="jeg_menu jeg_top_menu"><li id="menu-item-38113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38113"><a href="https://www.cryptopolitan.com/about/">About</a></li> <li id="menu-item-38114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38114"><a href="https://www.cryptopolitan.com/advertise-with-us/">Advertise</a></li> <li id="menu-item-38115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38115"><a href="https://www.cryptopolitan.com/contact/">Contact</a></li> </ul></div> </div> </div> </div> </div> </div><div class="jeg_midbar jeg_container dark nitro-lazy"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/" style="padding:0 0 0 0;"> <img alt="Cryptopolitan" data-light-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-light-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan-tag.png 2x" data-dark-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-dark-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan-tag-300x63-1.png 2x" id="NDEyOjg1MA==-1" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/cryptopolitan.png" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/cryptopolitan-tag.png 2x" class="jeg_logo_img nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;nitro-empty-id=NDEyOjg1MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQyIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div><div class="jeg_main_menu_wrapper"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-8669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/">Home</a></li> <li id="menu-item-9224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224 bgnav jeg_megamenu category_2" data-number="9" data-item-row="default"><a href="https://www.cryptopolitan.com/news/">News</a><div class="sub-menu"> <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="1851" class="active"><a href="https://www.cryptopolitan.com/news/">All</a></li> <li data-cat-id="77" class=""><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin News</a></li><li data-cat-id="8249" class=""><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance News</a></li><li data-cat-id="10062" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-cash-news/">Bitcoin Cash News</a></li><li data-cat-id="75" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></li><li data-cat-id="3" class=""><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></li><li data-cat-id="1" class=""><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano News</a></li><li data-cat-id="5341" class=""><a href="https://www.cryptopolitan.com/news/cyber-security/">Cyber Security News</a></li><li data-cat-id="8253" class=""><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin News</a></li><li data-cat-id="10064" class=""><a href="https://www.cryptopolitan.com/news/eos-news/">EOS News</a></li><li data-cat-id="8252" class=""><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></li><li data-cat-id="7860" class=""><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></li><li data-cat-id="80" class=""><a href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a></li><li data-cat-id="8251" class=""><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin News</a></li><li data-cat-id="10063" class=""><a href="https://www.cryptopolitan.com/news/monero-news/">Monero News</a></li><li data-cat-id="74" class=""><a href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></li><li data-cat-id="228" class=""><a href="https://www.cryptopolitan.com/news/research/">Research News</a></li><li data-cat-id="8250" class=""><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple News</a></li><li data-cat-id="227" class=""><a href="https://www.cryptopolitan.com/news/scam/">Scam News</a></li><li data-cat-id="79" class=""><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li><li data-cat-id="8255" class=""><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron News</a></li> </ul> </div> <div class="jeg_newsfeed_list loaded"> <div data-cat-id="1851" data-load-status="loaded" class="jeg_newsfeed_container"> <div class="newsfeed_static with_subcat"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin price" title="Bitcoin price to hit $13,000 after key level break 1" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08142259/Bitcoin-price-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NDI4OjM1Ng==-1" src="data:image/svg+xml;nitro-empty-id=NDI4OjM1Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/">Bitcoin price to hit $13,000 after key level break</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/fiat-digital-token-goldman-hires-new-head/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Fiat digital token" title="Bitcoin price to hit $13,000 after key level break 2" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08121309/Fiat-digital-token-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NDMzOjM4MQ==-1" src="data:image/svg+xml;nitro-empty-id=NDMzOjM4MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/fiat-digital-token-goldman-hires-new-head/">Fiat digital token: Goldman Sachs hires new Head of Digital Assets</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/email-confirm-ripple-and-bank-of-america/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Purported email confirms Ripple and Bank of America collaboration" title="Bitcoin price to hit $13,000 after key level break 3" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08132741/Purported-email-confirms-Ripple-and-Bank-of-America-collaboration-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NDM4OjQ3NA==-1" src="data:image/svg+xml;nitro-empty-id=NDM4OjQ3NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/email-confirm-ripple-and-bank-of-america/">Purported email confirms Ripple and Bank of America collaboration</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/exact-ethereum-supply-unknown-vitalik/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Exact Ethereum supply will be unknown, says Vitalik Buterin" title="Bitcoin price to hit $13,000 after key level break 4" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08121029/Exact-Ethereum-supply-will-be-unknown-says-Vitalik-Buterin-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NDQzOjQ1OA==-1" src="data:image/svg+xml;nitro-empty-id=NDQzOjQ1OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/exact-ethereum-supply-unknown-vitalik/">Exact Ethereum supply will be unknown, says Vitalik Buterin</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/decentralized-and-scalable-dlt/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Decentralized and scalable DLT" title="Bitcoin price to hit $13,000 after key level break 5" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08105402/decentralized-and-scalable-DLT-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NDQ4OjM5NA==-1" src="data:image/svg+xml;nitro-empty-id=NDQ4OjM5NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/decentralized-and-scalable-dlt/">IOTA set to launch decentralized and scalable DLT</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/onecoin-scam-konstantin-ignatov-settles/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="OneCoin scam co-accused Konstantin Ignatov settles with plaintiffs" title="Bitcoin price to hit $13,000 after key level break 6" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08103831/OneCoin-scam-co-accused-Konstantin-Ignatov-settles-with-plaintiffs-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NDUzOjQ3NQ==-1" src="data:image/svg+xml;nitro-empty-id=NDUzOjQ3NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/onecoin-scam-konstantin-ignatov-settles/">OneCoin scam co-accused Konstantin Ignatov settles with plaintiffs</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/crypto-market-bull-run-bitcoin-lead-imminent/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Crypto market bull run" title="Bitcoin price to hit $13,000 after key level break 7" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08084538/crypto-market-bull-run-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NDU4OjM5Mg==-1" src="data:image/svg+xml;nitro-empty-id=NDU4OjM5Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/crypto-market-bull-run-bitcoin-lead-imminent/">Is Bitcoin leading the imminent crypto market bull run?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-moves-towards-11600/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin price moves towards $11600, rise above 12000 next?" title="Bitcoin price to hit $13,000 after key level break 8" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08040747/Bitcoin-price-moves-towards-11600-rise-above-12000-next-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NDYzOjQ1MA==-1" src="data:image/svg+xml;nitro-empty-id=NDYzOjQ1MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-price-moves-towards-11600/">Bitcoin price moves towards $11600, rise above 12000 next?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/binance-coin-price-falls-to-21-2/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Binance Coin price falls to $21.2, what to expect?" title="Bitcoin price to hit $13,000 after key level break 9" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08034618/Binance-Coin-price-falls-to-21.2-what-to-expect-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NDY4OjQzMw==-1" src="data:image/svg+xml;nitro-empty-id=NDY4OjQzMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/binance-coin-price-falls-to-21-2/">Binance Coin price falls to $21.2, what to expect?</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_newsfeed_tags"> <h3>Trending Tags</h3> <ul><li><a href='https://www.cryptopolitan.com/tag/fintech/'>Fintech</a></li><li><a href='https://www.cryptopolitan.com/tag/bitcoin-industry/'>Bitcoin Industry</a></li><li><a href='https://www.cryptopolitan.com/tag/stock-market/'>Stock Market</a></li><li><a href='https://www.cryptopolitan.com/tag/digital-currency/'>Digital Currency</a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li></ul> </div></div> </div> <ul class="sub-menu"> <li id="menu-item-9226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9226 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li id="menu-item-9227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9227 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li id="menu-item-9225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li id="menu-item-40838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li id="menu-item-40850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li id="menu-item-40849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40849 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li id="menu-item-40842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40842 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li id="menu-item-40840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li id="menu-item-40839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li id="menu-item-40851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> </ul> </li> <li id="menu-item-22213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li id="menu-item-9221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li id="menu-item-40732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li id="menu-item-39397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li id="menu-item-39405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li id="menu-item-39398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li id="menu-item-39399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li id="menu-item-39400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li id="menu-item-39402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li id="menu-item-39407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li id="menu-item-39408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li id="menu-item-39409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li id="menu-item-39410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li id="menu-item-39412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li id="menu-item-39432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li id="menu-item-39431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li id="menu-item-9228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li id="menu-item-9223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li id="menu-item-40175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle" /> <span class="slider round"></span> </label> </div> </div> </div> </div> </div> </div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div> <div class="jeg_header normal"> <div class="jeg_container"> <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/"> <img alt="Cryptopolitan" data-light-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png" data-light-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 2x" data-dark-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png" data-dark-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 2x" id="NTgyOjgzOA==-1" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-06e4d21/wp-content/uploads/2020/03/CP-Sticky-logo.png 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-06e4d21/wp-content/uploads/2020/03/CP-Sticky-logo.png 2x" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/CP-Sticky-logo-x36.png" class="jeg_logo_img nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;nitro-empty-id=NTgyOjgzOA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYgMzYiIHdpZHRoPSIzNiIgaGVpZ2h0PSIzNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </a> </div> </div><div class="jeg_main_menu_wrapper"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224 bgnav jeg_megamenu category_2" data-number="9" data-item-row="default"><a href="https://www.cryptopolitan.com/news/">News</a><div class="sub-menu"> <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="1851" class="active"><a href="https://www.cryptopolitan.com/news/">All</a></li> <li data-cat-id="77" class=""><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin News</a></li><li data-cat-id="8249" class=""><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance News</a></li><li data-cat-id="10062" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-cash-news/">Bitcoin Cash News</a></li><li data-cat-id="75" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></li><li data-cat-id="3" class=""><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></li><li data-cat-id="1" class=""><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano News</a></li><li data-cat-id="5341" class=""><a href="https://www.cryptopolitan.com/news/cyber-security/">Cyber Security News</a></li><li data-cat-id="8253" class=""><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin News</a></li><li data-cat-id="10064" class=""><a href="https://www.cryptopolitan.com/news/eos-news/">EOS News</a></li><li data-cat-id="8252" class=""><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></li><li data-cat-id="7860" class=""><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></li><li data-cat-id="80" class=""><a href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a></li><li data-cat-id="8251" class=""><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin News</a></li><li data-cat-id="10063" class=""><a href="https://www.cryptopolitan.com/news/monero-news/">Monero News</a></li><li data-cat-id="74" class=""><a href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></li><li data-cat-id="228" class=""><a href="https://www.cryptopolitan.com/news/research/">Research News</a></li><li data-cat-id="8250" class=""><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple News</a></li><li data-cat-id="227" class=""><a href="https://www.cryptopolitan.com/news/scam/">Scam News</a></li><li data-cat-id="79" class=""><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li><li data-cat-id="8255" class=""><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron News</a></li> </ul> </div> <div class="jeg_newsfeed_list loaded"> <div data-cat-id="1851" data-load-status="loaded" class="jeg_newsfeed_container"> <div class="newsfeed_static with_subcat"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin price" title="Bitcoin price to hit $13,000 after key level break 10" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08142259/Bitcoin-price-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NTk4OjM1Nw==-1" src="data:image/svg+xml;nitro-empty-id=NTk4OjM1Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/">Bitcoin price to hit $13,000 after key level break</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/fiat-digital-token-goldman-hires-new-head/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Fiat digital token" title="Bitcoin price to hit $13,000 after key level break 11" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08121309/Fiat-digital-token-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NjAzOjM4Mg==-1" src="data:image/svg+xml;nitro-empty-id=NjAzOjM4Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/fiat-digital-token-goldman-hires-new-head/">Fiat digital token: Goldman Sachs hires new Head of Digital Assets</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/email-confirm-ripple-and-bank-of-america/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Purported email confirms Ripple and Bank of America collaboration" title="Bitcoin price to hit $13,000 after key level break 12" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08132741/Purported-email-confirms-Ripple-and-Bank-of-America-collaboration-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NjA4OjQ3NQ==-1" src="data:image/svg+xml;nitro-empty-id=NjA4OjQ3NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/email-confirm-ripple-and-bank-of-america/">Purported email confirms Ripple and Bank of America collaboration</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/exact-ethereum-supply-unknown-vitalik/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Exact Ethereum supply will be unknown, says Vitalik Buterin" title="Bitcoin price to hit $13,000 after key level break 13" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08121029/Exact-Ethereum-supply-will-be-unknown-says-Vitalik-Buterin-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NjEzOjQ1OQ==-1" src="data:image/svg+xml;nitro-empty-id=NjEzOjQ1OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/exact-ethereum-supply-unknown-vitalik/">Exact Ethereum supply will be unknown, says Vitalik Buterin</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/decentralized-and-scalable-dlt/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Decentralized and scalable DLT" title="Bitcoin price to hit $13,000 after key level break 14" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08105402/decentralized-and-scalable-DLT-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NjE4OjM5NQ==-1" src="data:image/svg+xml;nitro-empty-id=NjE4OjM5NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/decentralized-and-scalable-dlt/">IOTA set to launch decentralized and scalable DLT</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/onecoin-scam-konstantin-ignatov-settles/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="OneCoin scam co-accused Konstantin Ignatov settles with plaintiffs" title="Bitcoin price to hit $13,000 after key level break 15" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08103831/OneCoin-scam-co-accused-Konstantin-Ignatov-settles-with-plaintiffs-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NjIzOjQ3Ng==-1" src="data:image/svg+xml;nitro-empty-id=NjIzOjQ3Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/onecoin-scam-konstantin-ignatov-settles/">OneCoin scam co-accused Konstantin Ignatov settles with plaintiffs</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/crypto-market-bull-run-bitcoin-lead-imminent/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Crypto market bull run" title="Bitcoin price to hit $13,000 after key level break 16" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08084538/crypto-market-bull-run-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NjI4OjM5Mw==-1" src="data:image/svg+xml;nitro-empty-id=NjI4OjM5Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/crypto-market-bull-run-bitcoin-lead-imminent/">Is Bitcoin leading the imminent crypto market bull run?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-moves-towards-11600/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin price moves towards $11600, rise above 12000 next?" title="Bitcoin price to hit $13,000 after key level break 17" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08040747/Bitcoin-price-moves-towards-11600-rise-above-12000-next-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NjMzOjQ1MQ==-1" src="data:image/svg+xml;nitro-empty-id=NjMzOjQ1MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-price-moves-towards-11600/">Bitcoin price moves towards $11600, rise above 12000 next?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/binance-coin-price-falls-to-21-2/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Binance Coin price falls to $21.2, what to expect?" title="Bitcoin price to hit $13,000 after key level break 18" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08034618/Binance-Coin-price-falls-to-21.2-what-to-expect-360x180.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="NjM4OjQzNA==-1" src="data:image/svg+xml;nitro-empty-id=NjM4OjQzNA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/binance-coin-price-falls-to-21-2/">Binance Coin price falls to $21.2, what to expect?</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_newsfeed_tags"> <h3>Trending Tags</h3> <ul><li><a href='https://www.cryptopolitan.com/tag/fintech/'>Fintech</a></li><li><a href='https://www.cryptopolitan.com/tag/bitcoin-industry/'>Bitcoin Industry</a></li><li><a href='https://www.cryptopolitan.com/tag/stock-market/'>Stock Market</a></li><li><a href='https://www.cryptopolitan.com/tag/digital-currency/'>Digital Currency</a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li></ul> </div></div> </div> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9226 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9227 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40849 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40842 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a> </div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/"> <img alt="Cryptopolitan" data-light-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-light-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 2x" data-dark-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-dark-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 2x" id="NzUzOjgyOQ==-1" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/cryptopolitan.png" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/cryptopolitan.png 2x" class="jeg_logo_img nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;nitro-empty-id=NzUzOjgyOQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQyIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div></div> <div class="sticky_blankspace" style="height:60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main "> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper  '></div> </div> <div class="row"> <div class="jeg_main_content col-md-8"> <div class="jeg_inner_content"> <div class="jeg_breadcrumbs jeg_breadcrumb_container"> <div id="breadcrumbs"><span class=""> <a href="https://www.cryptopolitan.com">Home</a> </span><i class="fa fa-angle-right"></i><span class=""> <a href="https://www.cryptopolitan.com/news/">News</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a> </span></div> </div> <div class="entry-header"> <h1 class="jeg_post_title">Bitcoin price to hit $13,000 after key level break</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img width="80" height="80" alt="Muhaimin Olowoporoku" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2019/12/Muhaimin-80x80-35x.jpg" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo nitro-lazy" nitro-lazy-empty id="ODAyOjIxMw==-1" src="data:image/svg+xml;nitro-empty-id=ODAyOjIxMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUgMzUiIHdpZHRoPSIzNSIgaGVpZ2h0PSIzNSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <span class="meta_text">by</span> <a href="https://www.cryptopolitan.com/author/muhaimin-olowoporoku/">Muhaimin Olowoporoku</a> </div> <div class="jeg_meta_date"> <a href="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/">August 8, 2020</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://www.cryptopolitan.com/news/bitcoin-btc/" rel="category tag">Bitcoin News</a> </span> </div> <div class="jeg_meta_reading_time"> <span> 2 min read </span> </div> </div> <div class="meta_right"> </div> </div> </div> </div> <div class="jeg_featured featured_image"><a href="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/08/08142259/Bitcoin-price.jpg"><div class="thumbnail-container" style="padding-bottom:50%;"><img width="750" height="375" alt="Bitcoin price" title="Bitcoin price to hit $13,000 after key level break 19" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08142259/Bitcoin-price-750x375.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="ODIxOjQ1Mg==-1" src="data:image/svg+xml;nitro-empty-id=ODIxOjQ1Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzUwIDM3NSIgd2lkdGg9Ijc1MCIgaGVpZ2h0PSIzNzUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a></div> <div class="jeg_share_top_container"><div class="jeg_share_button clearfix"> <div class="jeg_share_stats"> <div class="jeg_share_count"> <div class="counts">585</div> <span class="sharetext">SHARES</span> </div> <div class="jeg_views_count"> <div class="counts">3.2k</div> <span class="sharetext">VIEWS</span> </div> </div> <div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cryptopolitan.com%2Fbitcoin-price-to-hit-13000%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Bitcoin+price+to+hit+%2413%2C000+after+key+level+break+via+%40CPOfficialtx&url=https%3A%2F%2Fwww.cryptopolitan.com%2Fbitcoin-price-to-hit-13000%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a> <div class="share-secondary"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fbitcoin-price-to-hit-13000%2F&title=Bitcoin+price+to+hit+%2413%2C000+after+key+level+break" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fbitcoin-price-to-hit-13000%2F&title=Bitcoin+price+to+hit+%2413%2C000+after+key+level+break" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fbitcoin-price-to-hit-13000%2F&text=Bitcoin+price+to+hit+%2413%2C000+after+key+level+break" rel='nofollow' class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="mailto:?subject=Bitcoin+price+to+hit+%2413%2C000+after+key+level+break&amp;body=https%3A%2F%2Fwww.cryptopolitan.com%2Fbitcoin-price-to-hit-13000%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a> </div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a> </div> </div></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class="wordp-8ec7e980aeeb8b4a075674751b55c2c6" id="wordp-8ec7e980aeeb8b4a075674751b55c2c6"></div></div></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> <div class="jeg_share_float_container"></div> </div> <div class="content-inner "> <p>Currently trading at $11,771, analysts have predicted that Bitcoin price could surge to $13,000 once it breaks critical resistance level at $12,000.</p> <p>The king of crypto, as Bitcoin is often called after consolidating at $11,000, continued to fluctuate and trade at that level in the last week. Analysts conclude that except traders step up activity and shatter the resistance, the coin would surmount at $12,000 and dip in value.</p> <p>However, it is predicted that Bitcoin price could hike to $13,000 if it can break resistance at $12,000, which has been difficult for the digital asset since it hit $11,000. The price seems struck beneath $12,000.</p><div class="jnews_inline_related_post_wrapper left"> <div class="jnews_inline_related_post"> <div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_52050_0_5f2ea83c503a9   " data-unique="jnews_module_52050_0_5f2ea83c503a9"> <div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right"> <h3 class="jeg_block_title"><span id="RelatedPosts"><span>Related<strong>Posts</strong></span></span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts "> <div class="jeg_postsmall jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="Is_Bitcoin_leading_the_imminent_crypto_market_bull_run"> <a href="https://www.cryptopolitan.com/crypto-market-bull-run-bitcoin-lead-imminent/">Is Bitcoin leading the imminent crypto market bull run?</a> </span></h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="Bitcoin_price_moves_towards_11600_rise_above_12000_next"> <a href="https://www.cryptopolitan.com/bitcoin-price-moves-towards-11600/">Bitcoin price moves towards $11600, rise above 12000 next?</a> </span></h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="Bitcoin_outperforms_G4_central_bank_balance_sheets"> <a href="https://www.cryptopolitan.com/g4-central-bank-balance-sheets/">Bitcoin outperforms G4 central bank balance sheets</a> </span></h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="BaFin_impounds_Shitcoins_Club_Bitcoin_ATMs_in_Germany"> <a href="https://www.cryptopolitan.com/bafin-impounds-bitcoin-atms-in-germany/">BaFin impounds Shitcoins Club Bitcoin ATMs in Germany</a> </span></h3> </div> </article> </div> </div> <div class="module-overlay"> <div class="preloader_type preloader_dot"> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class="navigation_overlay"><div class="module-preloader jeg_preloader"><span></span><span></span><span></span></div></div> <div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a> </div> </div> <template data-nitro-marker-id="b3a99f4ee8d234a7fd04227db15ada0d-1"></template> </div> </div> </div> <p><a href="https://www.cryptopolitan.com/crypto-market-bull-run-bitcoin-lead-imminent/">Bitcoin</a>, since it broke into the $10,000 level, has gathered momentum surging incredibly from $9,000 to the level it is currently. &nbsp;Reportedly, its consolidation phase is an indication that are not putting enough pressure to break the resistance at $12,000.</p> <p>At the same time, it could mean that buyers are beginning to lose momentum. However, the crypto trades at a critical level that could enable it hike to $13,000</p> <h2><span id="Pointers_to_Bitcoin_weakening_price">Pointers to Bitcoin weakening price</span></h2> <p>At press time, BTC trades at $11,794, a less than one percent surge. It has been trading at this level in the last seven days.</p> <p>Analysts predict that buyers, however, have to defend $10,500 level that was a resistance level previously for a very long time as if Bitcoin price falls below that level, the crypto price could weaken.</p> <p>Currently, Bitcoin price looks strong as there appears not to be any factor that could trigger a sharp downtrend.</p> <h2><span id="Teddy_Cleps_predicts_Bitcoin_price_sudden_surge">Teddy Cleps predicts Bitcoin price sudden surge</span></h2> <p>Amidst the stalling Bitcoin price, the crypto is only a step away from another massive bull run.</p> <p>Teddy Cleps, a crypto analyst, <a href="https://twitter.com/TeddyCleps/status/1291637365749035008?" rel="nofollow noopener" target="_blank">said on Twitter</a> that a close above $11,800 and $12,000 might be all that’s required for Bitcoin to hit $13,000.</p> <blockquote class="twitter-tweet" data-width="500" data-dnt="true"> <p lang="en" dir="ltr">Weekly close above and you will witness an immediate teleportation to 13k<a href="https://twitter.com/search?q=%24BTC&amp;src=ctag&amp;ref_src=twsrc%5Etfw" rel="nofollow noopener" target="_blank">$BTC</a> <a href="https://t.co/0wMAUeJz37" rel="nofollow" target="_blank">pic.twitter.com/0wMAUeJz37</a></p> <p>&mdash; Teddy (@TeddyCleps) <a href="https://twitter.com/TeddyCleps/status/1291637365749035008?ref_src=twsrc%5Etfw" rel="nofollow noopener" target="_blank">August 7, 2020</a></p></blockquote> <p><template data-nitro-marker-id="372de9843891598aa58675a785cc4349-1"></template></p> </div> <div class="jeg_share_bottom_container"></div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class="wordp-baba1f10643430a5a094ba8d4df257dc" id="wordp-baba1f10643430a5a094ba8d4df257dc"></div></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "> <div class="jeg_authorbox"> <div class="jeg_author_image"> <img width="80" height="80" alt="Muhaimin Olowoporoku" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-06e4d21/wp-content/uploads/2019/12/Muhaimin-80x80.jpg" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo nitro-lazy" nitro-lazy-empty id="OTMwOjIxMw==-1" src="data:image/svg+xml;nitro-empty-id=OTMwOjIxMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgODAgODAiIHdpZHRoPSI4MCIgaGVpZ2h0PSI4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </div> <div class="jeg_author_content"> <h3 class="jeg_author_name"> <a href="https://www.cryptopolitan.com/author/muhaimin-olowoporoku/"> Muhaimin Olowoporoku </a> </h3> <p class="jeg_author_desc"> Muhaimin loves writing on crypto news aside from being a crypto enthusiast. He has a knack for analysing issues and updating people on what's happening around the globe. He believes that blockchain and cryptocurrency are the most useful systems of mutual trust ever devised. </p> <div class="jeg_author_socials"> <a target='_blank' href='https://twitter.com/Yemigraphy' class='twitter'><i class='fa fa-twitter'></i> </a> <a target='_blank' href='https://www.linkedin.com/in/muhaimin-opeyemi-b8b4109b/' class='linkedin'><i class='fa fa-linkedin'></i> </a> <a target='_blank' href='https://www.cryptopolitan.com/author/muhaimin-olowoporoku/feed/' class='rss'><i class='fa fa-rss'></i> </a> </div> </div> </div> </div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_52050_1_5f2ea83c52df4   " data-unique="jnews_module_52050_1_5f2ea83c52df4"> <div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/crypto-market-bull-run-bitcoin-lead-imminent/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="Crypto market bull run" title="Bitcoin price to hit $13,000 after key level break 20" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08084538/crypto-market-bull-run-350x250-230x164.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="OTU0OjM5Mw==-1" src="data:image/svg+xml;nitro-empty-id=OTU0OjM5Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjMwIDE2NCIgd2lkdGg9IjIzMCIgaGVpZ2h0PSIxNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/bitcoin-btc/" class="category-bitcoin-btc">Bitcoin News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/crypto-market-bull-run-bitcoin-lead-imminent/">Is Bitcoin leading the imminent crypto market bull run?</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/crypto-market-bull-run-bitcoin-lead-imminent/"><i class="fa fa-clock-o"></i> August 8, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-moves-towards-11600/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="Bitcoin price moves towards $11600, rise above 12000 next?" title="Bitcoin price to hit $13,000 after key level break 21" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08040747/Bitcoin-price-moves-towards-11600-rise-above-12000-next-350x250-230x164.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="OTY3OjQ1MQ==-1" src="data:image/svg+xml;nitro-empty-id=OTY3OjQ1MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjMwIDE2NCIgd2lkdGg9IjIzMCIgaGVpZ2h0PSIxNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/bitcoin-btc/" class="category-bitcoin-btc">Bitcoin News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/bitcoin-price-moves-towards-11600/">Bitcoin price moves towards $11600, rise above 12000 next?</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/bitcoin-price-moves-towards-11600/"><i class="fa fa-clock-o"></i> August 8, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/g4-central-bank-balance-sheets/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="G4 central bank balance sheets" title="Bitcoin price to hit $13,000 after key level break 22" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-06e4d21/wp-content/uploads/2020/08/07163355/G4-central-Bank-balance-sheets-350x250-230x164.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="OTgwOjM5NQ==-1" src="data:image/svg+xml;nitro-empty-id=OTgwOjM5NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjMwIDE2NCIgd2lkdGg9IjIzMCIgaGVpZ2h0PSIxNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/bitcoin-btc/" class="category-bitcoin-btc">Bitcoin News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/g4-central-bank-balance-sheets/">Bitcoin outperforms G4 central bank balance sheets</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/g4-central-bank-balance-sheets/"><i class="fa fa-clock-o"></i> August 7, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <template data-nitro-marker-id="005b86cdcac08243e175de355544d5fc-1"></template> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div> </div> <div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f2ea83c54306"><h3 class="jeg_block_title"><span>Follow Us</span></h3></div><ul class="jeg_socialcounter col2 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/cryptopolitan" target="_blank"><i class="fa fa-facebook"></i> <span>40.9k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/CPOfficialtx" target="_blank"><i class="fa fa-twitter"></i> <span>8.3k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget wordp-widget"><a data-bid="1" href="https://www.cryptopolitan.com/linkout/51586" target="_blank"><img width="300" height="250" alt='' nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-06e4d21/wp-content/uploads/2020/08/05070249/300x250-293x.gif" class="nitro-lazy" nitro-lazy-empty id="MTAzMDoyNjI=-1" src="data:image/svg+xml;nitro-empty-id=MTAzMDoyNjI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjkzIDI0NCIgd2lkdGg9IjI5MyIgaGVpZ2h0PSIyNDQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></div><div class="widget widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f2ea83c75161"><h3 class="jeg_block_title"><span>Latest News</span></h3></div> <div class="jeg_postblock"> <div class="jeg_post jeg_pl_sm post-52050 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin-btc"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Bitcoin price" title="Bitcoin price to hit $13,000 after key level break 23" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08142259/Bitcoin-price-120x86.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="MTAzNDoyODc=-1" src="data:image/svg+xml;nitro-empty-id=MTAzNDoyODc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/bitcoin-price-to-hit-13000/">Bitcoin price to hit $13,000 after key level break</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 8, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-52035 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-news tag-blockchain-and-ai tag-digital-currency"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/fiat-digital-token-goldman-hires-new-head/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Fiat digital token" title="Bitcoin price to hit $13,000 after key level break 24" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08121309/Fiat-digital-token-120x86.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="MTA0NjoyOTc=-1" src="data:image/svg+xml;nitro-empty-id=MTA0NjoyOTc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/fiat-digital-token-goldman-hires-new-head/">Fiat digital token: Goldman Sachs hires new Head of Digital Assets</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 8, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-52042 post type-post status-publish format-standard has-post-thumbnail hentry category-ripple-xrp"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/email-confirm-ripple-and-bank-of-america/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Purported email confirms Ripple and Bank of America collaboration" title="Bitcoin price to hit $13,000 after key level break 25" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08132741/Purported-email-confirms-Ripple-and-Bank-of-America-collaboration-120x86.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="MTA1ODozOTE=-1" src="data:image/svg+xml;nitro-empty-id=MTA1ODozOTE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/email-confirm-ripple-and-bank-of-america/">Purported email confirms Ripple and Bank of America collaboration</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 8, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-52030 post type-post status-publish format-standard has-post-thumbnail hentry category-ethereum-eth"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/exact-ethereum-supply-unknown-vitalik/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Exact Ethereum supply will be unknown, says Vitalik Buterin" title="Bitcoin price to hit $13,000 after key level break 26" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08121029/Exact-Ethereum-supply-will-be-unknown-says-Vitalik-Buterin-120x86.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="MTA3MDozNzg=-1" src="data:image/svg+xml;nitro-empty-id=MTA3MDozNzg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/exact-ethereum-supply-unknown-vitalik/">Exact Ethereum supply will be unknown, says Vitalik Buterin</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 8, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-52021 post type-post status-publish format-standard has-post-thumbnail hentry category-altcoin tag-blockchain-and-ai"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/decentralized-and-scalable-dlt/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Decentralized and scalable DLT" title="Bitcoin price to hit $13,000 after key level break 27" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/08/08105402/decentralized-and-scalable-DLT-120x86.jpg" class=" wp-post-image nitro-lazy" nitro-lazy-empty id="MTA4MjozMjE=-1" src="data:image/svg+xml;nitro-empty-id=MTA4MjozMjE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/decentralized-and-scalable-dlt/">IOTA set to launch decentralized and scalable DLT</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 8, 2020</div> </div> </div> </div> </div> </div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper  '></div> </div> </div> </div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-52050 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_dot"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_custom"> <div class="jeg_container"> <div class="jeg_content"> <div class="jeg_vc_content"> <div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230234973 vc_row-has-fill jnews_5f2ea83c78029 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space" style="height:32px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_5f2ea83c78279 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#fff;"><strong>Got a Story tip? Email <span style="color:#108fba;"><a style="color:#108fba;" href="mailto:Contact@Cryptopolitan.com">Contact@Cryptopolitan.com</a></span></strong></span></p> </div> </div> <div class="vc_empty_space" style="height:20px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_5f2ea83c7847a footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>News</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/guides/">Guides</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/research/">Research News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/scam/">Scam News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></span></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Stay Connected</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.facebook.com/cryptopolitan" rel="nofollow noopener" target="_blank">Facebook</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://twitter.com/CPOfficialtx" rel="nofollow noopener" target="_blank">Twitter</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://t.me/CryptopolitanOfficial" rel="nofollow" target="_blank">Telegram</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" rel="nofollow noopener" target="_blank">Youtube</a></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Company</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/about/">About</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/contact/">Contact</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/write-for-us/">Write for us</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/advertise-with-us/">Advertise with us</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/privacy-policy/">Privacy Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/cookie-policy/">Cookie Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/comment-policy/">Comment Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/editorial-policy/">Editorial Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://cryptopolitan.com/terms-and-conditions/">Terms and Conditions</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://coinstats.app/" target="_blank" rel="noopener">Crypto Portfolio Tracker</a></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><strong><span style="color:#fff;">Exclusive Partners of</span></strong></p> <p><a href="https://www.sigma.com.mt/" rel="nofollow noopener" target="_blank"><img alt="Footer 1" width="300" height="65" sizes="(max-width: 300px) 100vw, 300px" title="Footer 28" id="MTE3ODo3MjU=-1" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/white-1-300x65.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-06e4d21/wp-content/uploads/2020/03/white-1-1024x223.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-06e4d21/wp-content/uploads/2020/03/white-1-768x167.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/white-1-750x163.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/white-1.png 1090w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2020/03/white-1-300x65-263x.png" class="alignnone wp-image-48138 size-medium nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;nitro-empty-id=MTE3ODo3MjU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjYzIDU2IiB3aWR0aD0iMjYzIiBoZWlnaHQ9IjU2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a></p> </div> </div> </div></div></div></div><div class="vc_empty_space" style="height:15px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_5f2ea83c78cbc footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#fff;"><strong>Got a Story tip? Email <span style="color:#108fba;"><a style="color:#108fba;" href="mailto:Contact@Cryptopolitan.com">Contact@Cryptopolitan.com</a></span></strong></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid vc_custom_1583307356973 vc_row-has-fill vc_row-o-content-middle vc_row-flex jnews_5f2ea83c78eb2 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_single_image wpb_content_element vc_align_center"> <figure class="wpb_wrapper vc_figure"> <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="200" height="42" alt="cryptopolitan 1" title="Footer 29" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/wp-content/uploads/2019/02/cryptopolitan-1.png" class="vc_single_image-img attachment-full nitro-lazy" nitro-lazy-empty id="MTE5MDoyNTQ=-1" src="data:image/svg+xml;nitro-empty-id=MTE5MDoyNTQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQyIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </figure> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid vc_custom_1583307356973 vc_row-has-fill vc_row-o-content-middle vc_row-flex jnews_5f2ea83c7971b footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>News</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/guides/">Guides</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/research/">Research News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/scam/">Scam News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></span></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Stay Connected</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.facebook.com/cryptopolitan" rel="nofollow noopener" target="_blank">Facebook</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://twitter.com/CPOfficialtx" rel="nofollow noopener" target="_blank">Twitter</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://t.me/CryptopolitanOfficial" rel="nofollow" target="_blank">Telegram</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" rel="nofollow noopener" target="_blank">Youtube</a></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Company</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/about/">About</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/contact/">Contact</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/write-for-us/">Write for us</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/advertise-with-us/">Advertise with us</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/privacy-policy/">Privacy Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/cookie-policy/">Cookie Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/comment-policy/">Comment Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.cryptopolitan.com/editorial-policy/">Editorial Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://cryptopolitan.com/terms-and-conditions/">Terms and Conditions</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://coinstats.app/" target="_blank" rel="noopener">Crypto Portfolio Tracker</a></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230271843 vc_row-has-fill jnews_5f2ea83c79dbe footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#eee;" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#eee;" class="vc_sep_line"></span></span> </div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#dedede;">Cryptopolitan brings you quality Blockchain and Cryptocurrency news, ICO reviews, crypto technical analysis, and other unique news insiders. We cover Bitcoin news, altcoins news, blockchain projects news, ICO news, regulatory developments and the confluence of news on the leading blockchain technologies.</span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230278737 vc_row-has-fill jnews_5f2ea83c7a17a footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#eee;" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#eee;" class="vc_sep_line"></span></span> </div><div class="vc_empty_space" style="height:2px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583578493780 vc_row-has-fill jnews_5f2ea83c7a3d4 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#d6d6d6;">© 2020</span> <span style="color:#fff;"><span style="color:#d6d6d6;">Cryptopolitan</span><span style="color:#d6d6d6;">.</span> </span><span style="color:#d6d6d6;">All rights reserved.</span><span style="color:#fff;"> <a style="color:#fff;" href="https://cryptopolitan.com/terms-and-conditions/">Terms</a> | <a style="color:#fff;" href="https://cryptopolitan.com/privacy-policy/">Privacy</a></span></p> </div> </div> <div class="vc_empty_space" style="height:1px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div> </div> </div> </div> </div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div><script nitro-exclude>(function(){var t={};var e=null;var a={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var r=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(e){let a=e.getAttribute("nitro-lazy-src");let r=e.getAttribute("id");if(r&&a){t[r]=a}});e=new MutationObserver(i);let r=document.querySelectorAll(a.observeSelectors.join(","));for(let t=0;t<r.length;++t){e.observe(r[t],{subtree:true,childList:true,attributes:true,attributeFilter:a.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var i=function(t){for(let e=0;e<t.length;++e){switch(t[e].type){case"attributes":let r=t[e].target.getAttribute(t[e].attributeName);if(!r)break;let i=a.attributeRegex.exec(r);if(i&&i[1]){t[e].target.setAttribute("nitro-lazy-"+t[e].attributeName,l(i[1]));if(t[e].target.className.indexOf("nitro-lazy")<0){t[e].target.className+=" nitro-lazy"}}break;case"childList":if(t[e].addedNodes.length>0){for(let r=0;r<t[e].addedNodes.length;++r){let i=t[e].addedNodes[r];if(!(i instanceof HTMLElement))continue;for(let t=0;t<a.attributes.length;++t){let e=i.getAttribute(a.attributes[t]);if(e){let r=a.attributeRegex.exec(e);if(r){i.setAttribute("nitro-lazy-"+a.attributes[t],l(r[1]));if(i.className.indexOf("nitro-lazy")<0){i.className+=" nitro-lazy"}}}}if(i.style.backgroundImage){let t=a.cssUrlFuncRegex.exec(i.style.backgroundImage);if(t){i.setAttribute("nitro-lazy-bg",l(t[1]));if(i.className.indexOf("nitro-lazy")<0){i.className+=" nitro-lazy"}}}}}break}}};function l(e){return t[e]}if(a.enabled){r()}})();</script> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper nitro-lazy"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669"><a href="https://www.cryptopolitan.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224"><a href="https://www.cryptopolitan.com/news/">News</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9226"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9227"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40849"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40842"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/cryptopolitan" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CPOfficialtx" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://t.me/CryptopolitanOfficial" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"> <p>Copyright © 2020 <a href="https://www.cryptopolitan.com/">Cryptopolitan</a>. </p> </div> </div> </div> </div> </div><template data-nitro-marker-id="035f17857941aae7bbb9bd2ba5104679-1"></template> <template data-nitro-marker-id="6deb69208a4bf7caa90fae157b82f37c-1"></template> <div id="selectShareContainer"> <div class="selectShare-inner"> <div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.cryptopolitan.com%2Fbitcoin-price-to-hit-13000%2F" data-image-url="" data-title="Bitcoin+price+to+hit+%2413%2C000+after+key+level+break"><i class="fa fa-facebook-official"></i><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.cryptopolitan.com%2Fbitcoin-price-to-hit-13000%2F" data-image-url="" data-title="Bitcoin+price+to+hit+%2413%2C000+after+key+level+break+via+%40CPOfficialtx"><i class="fa fa-twitter"></i> </button></button></div> <div class="selectShare-arrowClip"> <div class="selectShare-arrow"></div> </div> </div> </div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="/privacy-policy/">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script type="text/html" id="wpb-modifications"></script><script nitro-exclude>if (document.cookie.indexOf('nitroCache=HIT') == -1) {var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuY3J5cHRvcG9saXRhbi5jb20vYml0Y29pbi1wcmljZS10by1oaXQtMTMwMDAv'); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', 'a079ea02fdf82798325da7d9f7880716a6bc3c1749e274d17e05c01b070d4e1d8ddb1289f45faf746400218edde3624e9fe607a554e85fa1669bd572f7a9ce49'); navigator.sendBeacon(location.href, nitroData);} document.cookie = 'nitroCache=HIT; expires=Thu, 01 Jan 1970 00:00:01 GMT;';</script><template data-nitro-marker-id="34a65beca459786114ed3f106928b64d-1"></template> <template data-nitro-marker-id="7aeffe5a4718fde29dfa170508a1b42f-1"></template> <template data-nitro-marker-id="4971af70bcd074064d7ee5f0ee02c142-1"></template> <template data-nitro-marker-id="212b88b17254d2a1aaa79bcea1dbc10a-1"></template> <template data-nitro-marker-id="5d684851198fce1f9628643ba63f3981-1"></template> <template data-nitro-marker-id="8014ef52b1f670b4e264507420074d1a-1"></template> <template data-nitro-marker-id="4bdc079654fc2f835cac8258f5bc9344-1"></template> <template data-nitro-marker-id="2dd08e0a98df5971a4f7fb693d011289-1"></template> <template data-nitro-marker-id="8c993be7d2703e3b17e2c90fd7624ed2-1"></template> <template data-nitro-marker-id="3e4445f549334d6d22bad044c8169c0b-1"></template> <template data-nitro-marker-id="915fb3a4d96ba34e71d2767cd304b94b-1"></template> <template data-nitro-marker-id="fda90de2ea01ca2b2d5fcf9e1f204a54-1"></template> <template data-nitro-marker-id="59096137bccb922fd0ca3912ccb9303d-1"></template> <template data-nitro-marker-id="3043298f5474a215a7717bdecd8c23a8-1"></template> <template data-nitro-marker-id="e6c677a43de8ea3a456c311b238f6cac-1"></template> <template data-nitro-marker-id="e526bd7a41b7c692036ae3c22ba303a6-1"></template> <template data-nitro-marker-id="b9ce337a0b5638c2bc11db836647bd29-1"></template> <template data-nitro-marker-id="59081d90fae652d634060b4690cc0198-1"></template> <template data-nitro-marker-id="a780f5ca1660802c662bea2b8ed1fef0-1"></template> <template data-nitro-marker-id="20a52d5960e1e5a82370c430a3f2671c-1"></template> <template data-nitro-marker-id="6f0ea5bb773ea1294c989660df951be8-1"></template> <template data-nitro-marker-id="41d628e75514c80517b603a832e783b9-1"></template> <template data-nitro-marker-id="442400649e2281f045fc9ead251eeaba-1"></template> <template data-nitro-marker-id="6e603ed192e597acf494c7827c9d0ff1-1"></template> <template data-nitro-marker-id="419e97928190e53d7988b205bf5dd3c3-1"></template> <template data-nitro-marker-id="feae2964073517a5874a71835fa2b25b-1"></template> <template data-nitro-marker-id="2af45ebecf96debe461c7ee0abf01d4c-1"></template> <template data-nitro-marker-id="ba01525de63cce327a047d2f9aefd726-1"></template> <template data-nitro-marker-id="0116dbc52f131f336745b375084c4edb-1"></template> <template data-nitro-marker-id="35be0c412c41db4cb8d8cc349cda6287-1"></template> <template data-nitro-marker-id="c4374538aa4b1432c316950af64d83df-1"></template> <template data-nitro-marker-id="2c108c097c9f686b2db879017f1acd68-1"></template> <template data-nitro-marker-id="b04b6419c92805c859c29d6214674d5d-1"></template> <template data-nitro-marker-id="f00faa351d33f5de01ebf6d3fc0c5d51-1"></template> <template data-nitro-marker-id="5f25ba40890e0c387975cac3708b3f39-1"></template> <template data-nitro-marker-id="abe7be74a67aa917b61c5ecc4f51ab3e-1"></template> <template data-nitro-marker-id="4c9d4f8fe74e36a2e06f5a17c0a5a432-1"></template> <template data-nitro-marker-id="3e2f2002a6d0e51eaf272d8c8f878760-1"></template> <template data-nitro-marker-id="2e222ad7565d12263bdf4ae8b136d063-1"></template> <template data-nitro-marker-id="4c59b17ce4f0a898ee9bbd13900367cc-1"></template> <template data-nitro-marker-id="ff02e788cffbc79dae09887e2c44af00-1"></template> <template data-nitro-marker-id="f4f492583cee773759601c611e2343eb-1"></template> <template data-nitro-marker-id="9c2bebabc6e8c2fddb501662dc64810e-1"></template> <template data-nitro-marker-id="5529b8e78f1779829cdee9a0243aba48-1"></template> <template data-nitro-marker-id="557904e9efa58b905687e724e10ba153-1"></template><div class="jeg_ad jnews_mobile_sticky_ads "></div><template data-nitro-marker-id="87f762166bb0ac1be28841fb75a10cbc-1"></template><script>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</script><noscript id="nitro-deferred-styles"><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/combinedCss/nitro-min-noimport-e06a15dd4bd53322690d2d0617bc33eb-stylesheet.css"/><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/combinedCss/nitro-min-noimport-83acf138a344f74868ed9f4a5a9d2a92-stylesheet.css"/><style type="text/css" id="wp-custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;border-style:none !important;padding:25px !important;margin-top:5px;}}@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;background-color:#fff !important;margin-top:5px;border-color:#eee !important;border-width:2px !important;border-left-style:solid !important;}}.widget{margin-bottom:0px;padding:25px !important;}.widget,.jeg_post_title a{color:#212121;}.jeg_midbar.dark{background-color:#212121;color:#f5f5f5;font-size:13px !important;}.jeg_block_heading_6 .jeg_block_title span{padding:0;color:white;}.jeg_tabpost_nav li.active,.woocommerce div.product .woocommerce-tabs ul.tabs li.active{border-bottom-color:#108fba;background-color:#fff;}.jeg_block_heading_6 .jeg_block_title span{padding:0;color:black;}.jeg_section .jeg_sidebar .widget{border-style:solid;border-color:#eee;border-left-width:2px;}.jeg_singlepage .jeg_sidebar .widget{border-style:solid;border-color:#eee;border-left-width:2px;}.jeg_megamenu .sub-menu{top:unset !important;}@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;padding:25px !important;background-color:#eee;margin-top:5px;}}.jeg_main .jeg-vc-wrapper .jeg_sidebar{border-style:solid;border-color:#eee;border-left-width:2px;background-color:transparent;}.jeg_header .jeg_search_popup_expand .jeg_search_result .search-link{color:#212121;border-color:#eee;}body .gform_wrapper .top_label div.ginput_container{background-color:#eee;}.jeg_thumb .jeg_post_category a{color:#fff !important;}.jeg_heroblock .jeg_post_category a{color:#fff !important;}.jnews-dark-mode .jeg_block_heading_6 .jeg_block_title span{padding:0;color:#eee;}.jnews-dark-mode .jeg_main .jeg-vc-wrapper .jeg_sidebar{background-color:rgba(255,255,255,0) !important;}.jeg_share_stats>div{display:none;}.jeg_archive_title{text-transform:capitalize !important;}.cryptoboxes .mcw-card .mcw-price{font-size:45px;display:inline-block;line-height:1.5;}.cryptoboxes .mcw-card-7{font-weight:800;text-align:center;padding:0px;}.tribe-common a,.tribe-common a:active,.tribe-common a:focus,.tribe-common a:hover,.tribe-common a:visited{color:rgba(23,14,14,.64) !important;}.postid-40124 div#footer{display:none;}.tribe_community_edit .button:hover{color:#fff !important;}.jeg_post_tags a:hover{color:#fff !important;}.vc_separator h4{line-height:1em;font-weight:500;font-size:22px;}.vc_separator.vc_separator_align_left h4{border-radius:5px;padding:8px;color:white;background:#108fba;}.category #breadcrumbs > i:nth-child(2){display:none;}.category #breadcrumbs > span:nth-child(3){display:none;}.entry-content th:last-child,.entry-content th:first-child{border:1px solid #000;}table.dataTable thead th,table.dataTable thead td{border:1px solid #111;}mark{background:#108fba !important;}table.dataTable.row-border tbody td{border:1px solid #000 !important;}.jeg_meta_sponsor{display:none;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-06e4d21/combinedCss/nitro-min-noimport-72d0f81ee60deb3eff4b01e864ee0066-stylesheet.css"/></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>window.addEventListener("beforeunload", function (event) {
	let nitroData = new FormData();
	nitroData.append("key", "HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA");
	navigator.sendBeacon("//to.getnitropack.com/", nitroData);
});
</script></body> </html> 