<!doctype html> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.indexOf("Trident/7.0; rv:11.0")>-1){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><meta name="msvalidate.01" content="5EA576337DB086FA69782C8419A1A56C" /><meta name="description" content="Oki Matsumoto, the CEO and Chairman of Japanese financial services company Monex Group is the latest to relay a supportive opinion on the country&#039;s move" /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading | Cryptopolitan" /><meta property="og:description" content="Oki Matsumoto, the CEO and Chairman of Japanese financial services company Monex Group is the latest to relay a supportive opinion on the country&#039;s move" /><meta property="og:url" content="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/" /><meta property="og:site_name" content="Cryptopolitan" /><meta property="article:publisher" content="https://www.facebook.com/cryptopolitan" /><meta property="article:tag" content="Digital Currency" /><meta property="article:tag" content="japan" /><meta property="article:section" content="Altcoin News" /><meta property="og:updated_time" content="2020-11-25T09:38:30+01:00" /><meta property="fb:app_id" content="903416296535180" /><meta property="og:image" content="https://www.cryptopolitan.com/wp-content/uploads/2020/07/japan-1460334_1920.jpg" /><meta property="og:image:secure_url" content="https://www.cryptopolitan.com/wp-content/uploads/2020/07/japan-1460334_1920.jpg" /><meta property="og:image:width" content="1140" /><meta property="og:image:height" content="815" /><meta property="og:image:alt" content="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading | Cryptopolitan" /><meta name="twitter:description" content="Oki Matsumoto, the CEO and Chairman of Japanese financial services company Monex Group is the latest to relay a supportive opinion on the country&#039;s move" /><meta name="twitter:site" content="@CPOfficialtx" /><meta name="twitter:creator" content="@CPOfficialtx" /><meta name="twitter:image" content="https://www.cryptopolitan.com/wp-content/uploads/2020/07/japan-1460334_1920.jpg" /><meta name="generator" content="AMP for WP 1.0.69" /><meta name="generator" content="WordPress 5.5.3" /><meta name="google-site-verification" content="jZ3A4-Egfw_QHTi_B4v_riK6g9r0cGxIIGwjkiHq3jE" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="msvalidate.01" content="5EA576337DB086FA69782C8419A1A56C" /><meta name="msapplication-TileImage" content="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cropped-CP-favicon-270x270.png" /><meta name="generator" content="NitroPack" /><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var o=e.data.requestId;remainingCount[o]=0;e.data.resources.forEach(function(e){preload(e,function(o){return function(){console.log(o+" DONE: "+e);if(--remainingCount[o]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:o})}}}(o));remainingCount[o]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};function preload(e,o){if(typeof URL!=="undefined"&&baseURI){try{var r=new URL(e,baseURI);e=r.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+e);try{var n=new Request(e,{mode:"no-cors",redirect:"follow"});fetch(n).finally(o)}catch(r){var a=new XMLHttpRequest;a.responseType="blob";a.onload=o;a.onerror=o;a.open("GET",e,true);a.send()}}</script><script>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</script><link rel="preconnect" href="https://nitrocdn.com" /><style type="text/css" id="nitro-critical-css">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</style> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.cryptopolitan.com/xmlrpc.php" /> <template data-nitro-marker-id="ee5a6e25dd90728afc06c30efe2cea61-1"></template> <template data-nitro-marker-id="5647736b00652d27f1b84be4f64a99cb-1"></template> <title>Monex Group CEO says Japan&#039;s CBDC can boost crypto trading | Cryptopolitan</title> <link rel="canonical" href="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/" /> <link rel="amphtml" href="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/amp/" /><link rel='dns-prefetch' href='//www.cryptopolitan.com' /> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Feed" href="https://www.cryptopolitan.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Comments Feed" href="https://www.cryptopolitan.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Monex Group CEO says Japan&#8217;s CBDC can boost crypto trading Comments Feed" href="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/feed/" /> <template data-nitro-marker-id="e05577139e1b954b5e35915b7f65512a-1"></template> <template data-nitro-marker-id="19015f4806b136a7a8e6ab4b2ae15963-1"></template> <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="amazonpolly-js"></template> <template data-nitro-marker-id="advanced-ads-advanced-js-js-extra"></template> <template data-nitro-marker-id="advanced-ads-advanced-js-js"></template> <template data-nitro-marker-id="advanced-ads-responsive-js-extra"></template> <template data-nitro-marker-id="advanced-ads-responsive-js"></template> <template data-nitro-marker-id="gtm4wp-form-move-tracker-js"></template> <template data-nitro-marker-id="advanced-ds-pro/front-js"></template> <template data-nitro-marker-id="advanced-ads-pro/cache_busting-js-extra"></template> <template data-nitro-marker-id="advanced-ads-pro/cache_busting-js"></template> <link rel="https://api.w.org/" href="https://www.cryptopolitan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cryptopolitan.com/wp-json/wp/v2/posts/71664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cryptopolitan.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cryptopolitan.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.cryptopolitan.com/?p=71664' /> <link rel="alternate" type="application/json+oembed" href="https://www.cryptopolitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fmonex-group-ceo-cbdc-crypto-trading%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.cryptopolitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fmonex-group-ceo-cbdc-crypto-trading%2F&#038;format=xml" /> <template data-nitro-marker-id="2ee35139c7fc83afecdac8e21dc39aa5-1"></template> <template data-nitro-marker-id="6a8970edc3ee6d5d49f01f8c65fa0426-1"></template> <template data-nitro-marker-id="d3e593fa3729b00d9a01f0b465078c1d-1"></template> <template data-nitro-marker-id="69cef25c4dae669f6e7f783999dd773f-1"></template><template data-nitro-marker-id="5eb4d59a72b3581432da6ec086297694-1"></template> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <link rel="icon" sizes="32x32" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/03/cropped-CP-favicon-32x32.png" /> <link rel="icon" sizes="192x192" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/cropped-CP-favicon-192x192.png" /> <link rel="apple-touch-icon" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/cropped-CP-favicon-180x180.png" /> <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><style>@media only screen and (max-width: 767px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 264px;
    }
}
@media only screen and (min-width: 768px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 500px;
    }
}
@media only screen and (min-width: 1024px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 600px;
    }
}
@media only screen and (min-width: 1240px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 767px;
    }
}
</style><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var t=false;var r=false;var i={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};function a(e){e.src=e.getAttribute("nitro-og-src")}function n(e){var t=new MutationObserver(function(t,r){t.forEach(t=>{var a=e.getAttribute("nitro-og-src");var n=e.src.replace(t.oldValue,"");if(e.src.indexOf("data:")===0&&["?","&"].indexOf(n.substr(0,1))>-1){if(a.indexOf("?")>-1){e.setAttribute("nitro-og-src",a+"&"+n.substr(1))}else{e.setAttribute("nitro-og-src",a+"?"+n.substr(1))}r.disconnect();e.src=t.oldValue;r.observe(e,i)}})});t.observe(e,i)}function o(){window.removeEventListener("scroll",o);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",o);window.addEventListener("NitroStylesLoaded",function(){t=true});window.addEventListener("load",function(){r=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var r=0;r<t.length;r++){if(e.source===t[r].contentWindow){a(t[r])}}}});document.addEventListener("lazybeforeunveil",function(e){var r=false;var i=e.target.getAttribute("nitro-lazy-bg");if(i){let t=e.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",i.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(t===e.target.style.backgroundImage){t="url("+i.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}e.target.style.backgroundImage=t;r=true}var a=e.target.className.indexOf("elementor-invisible")!=-1;if(a){r=true;if(t){e.target.className=e.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(e.target))}}if(!r){var n=e.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){e.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(n)})})();</script><script id="nitro-lazyloader">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</script><script data-cfasync="false" data-pagespeed-no-defer id="ee5a6e25dd90728afc06c30efe2cea61-1" type="nitropack/inlinescript" class="nitropack-inline-script">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script><script id="5647736b00652d27f1b84be4f64a99cb-1" type="nitropack/inlinescript" class="nitropack-inline-script">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script><script id="e05577139e1b954b5e35915b7f65512a-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cryptopolitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script id="19015f4806b136a7a8e6ab4b2ae15963-1" type="nitropack/inlinescript" class="nitropack-inline-script">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script><script id="advanced-ads-advanced-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script><script id="advanced-ads-responsive-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script><script id="advanced-ads-pro/cache_busting-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script><script id="2ee35139c7fc83afecdac8e21dc39aa5-1" type="nitropack/inlinescript" class="nitropack-inline-script">var daamAjaxUrl = "https://www.cryptopolitan.com/wp-admin/admin-ajax.php";var daamNonce = "51ecefc0b9";</script><script data-cfasync="false" data-pagespeed-no-defer id="6a8970edc3ee6d5d49f01f8c65fa0426-1" type="nitropack/inlinescript" class="nitropack-inline-script">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["altcoin"],"pageAttributes":["digital-currency","japan"],"pagePostAuthor":"Ibiam Wayas"};
	dataLayer.push( dataLayer_content );//]]>
</script><script data-cfasync="false" id="d3e593fa3729b00d9a01f0b465078c1d-1" type="nitropack/inlinescript" class="nitropack-inline-script">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3LVFRK');//]]>
</script><script id="69cef25c4dae669f6e7f783999dd773f-1" type="nitropack/inlinescript" class="nitropack-inline-script">var daim_ajax_url = "https://www.cryptopolitan.com/wp-admin/admin-ajax.php";var daim_nonce = "47000082df";</script><script id="5eb4d59a72b3581432da6ec086297694-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script id="e67c3d6c2dddca1025d5337ce1d9a48f-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jnews_module_71664_0_5fbe180fb0b66 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":71664,"include_category":"77","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script><script id="2c2f5b2b061d12915bf4ddebd2d72d7e-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jnews_module_71664_1_5fbe180fb5a43 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":71664,"include_category":"77","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script><script id="035f17857941aae7bbb9bd2ba5104679-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jfla = []</script><script id="b4d0e0bc2cc3e27dfd4ccab8cb764a76-1" type="nitropack/inlinescript" class="nitropack-inline-script">var _paq=_paq||[];_paq.push(["setCustomDimension",1,'{"ID":93,"name":"Ibiam Wayas","avatar":"b9b881fcbd2db1de88ec04d93cfafd08"}']);_paq.push(["trackPageView"]);(function(){var t="https://stats1.wpmudev.com/";_paq.push(["setTrackerUrl",t+"track/"]);_paq.push(["setSiteId","27389"]);var a=document,e=a.createElement("script"),s=a.getElementsByTagName("script")[0];e.type="text/javascript";e.async=true;e.defer=true;e.src="https://stats.wpmucdn.com/analytics.js";s.parentNode.insertBefore(e,s)})();</script><script id="mediaelement-core-js-before" type="nitropack/inlinescript" class="nitropack-inline-script">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script><script id="mediaelement-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script><script id="jnews-main-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.cryptopolitan.com\/monex-group-ceo-cbdc-crypto-trading","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"71664","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"cryptopolitan.com","zoom_button":"0"};
/* ]]> */
</script><script id="advadsTrackingHandle-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script><script id="mcw-crypto-common-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var mcw = {"url":"https:\/\/www.cryptopolitan.com\/wp-content\/plugins\/massive-cryptocurrency-widgets\/","ajax_url":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","currency_format":{"USD":{"iso":"USD","symbol":"$","position":"{symbol}{space}{price}","thousands_sep":",","decimals_sep":".","decimals":2},"EUR":{"iso":"EUR","symbol":"\u20ac","position":"{price}{space}{symbol}","thousands_sep":".","decimals_sep":",","decimals":2},"INR":{"iso":"INR","symbol":"\u20b9","position":"{symbol}{space}{price}","thousands_sep":",","decimals_sep":".","decimals":2}},"default_currency_format":{"iso":"USD","symbol":"","position":"{symbol}{price}","thousands_sep":",","decimals_sep":".","decimals":2},"text":{"previous":"Previous","next":"Next","lengthmenu":"Coins per page: _MENU_"}};
/* ]]> */
</script><script id="jnews-select-share-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script><script id="0db8027eee83425b95134ca9f794b60a-1" type="nitropack/inlinescript" class="nitropack-inline-script">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</script><script id="6584d9d78d0aa2036b0e276859ebf55c-1" type="nitropack/inlinescript" class="nitropack-inline-script">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.cryptopolitan.com\/linkout\/"};var advads_gatracking_allads = {"1":{"59106":{"title":"Sidebar BlockSnippet","target":"https:\/\/blockchainsnippet.com\/"},"59103":{"title":"Header BlockSnippet","target":"https:\/\/blockchainsnippet.com\/"},"49101":{"title":"Sidebar Blockgaming","target":"https:\/\/blockgaming.com\/"},"49098":{"title":"Header BlockGaming","target":"https:\/\/blockgaming.com\/"},"48512":{"title":"writers","target":false},"47012":{"title":"Sponsored News","target":false},"47008":{"title":"Press Release","target":false},"35914":{"title":"eToro","target":false}}};var advads_gatracking_anonym = true;</script><template id="nitro-deferred-styles-marker"></template><script>(function(e){"use strict";if(!e.loadCSS){e.loadCSS=function(){}}var t=loadCSS.relpreload={};t.support=function(){var t;try{t=e.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();t.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};t.poly=function(){if(t.support()){return}var a=e.document.getElementsByTagName("link");for(var n=0;n<a.length;n++){var o=a[n];if(o.rel==="preload"&&o.getAttribute("as")==="style"&&!o.getAttribute("data-loadcss")){o.setAttribute("data-loadcss",true);t.bindMediaToggle(o)}}};if(!t.support()){t.poly();var a=e.setInterval(t.poly,500);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(a)})}else if(e.attachEvent){e.attachEvent("onload",function(){t.poly();e.clearInterval(a)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{e.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><style type="text/nocss" id="nitro-critical-fonts">@font-face{font-family:jegicon;src:url("https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.eot");src:url("https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.eot#iefix") format("embedded-opentype"),url("https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff") format("woff"),url("https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.ttf") format("truetype"),url("https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.svg#jegicon") format("svg");font-weight:400;font-style:normal;font-display:swap;}</style><script>NPRL.fontPreload(["https://www.cryptopolitan.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff"]);
</script></head> <body class="post-template-default single single-post postid-71664 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal aa-prefix-wordp- wpb-js-composer js-comp-ver-6.4.1 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper  '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div> <div class="jeg_header normal"> <div class="jeg_topbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/cryptopolitan" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CPOfficialtx" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://t.me/CryptopolitanOfficial" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div> </div> </div> <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item"> <ul class="jeg_menu jeg_top_menu"><li id="menu-item-38113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38113"><a href="https://www.cryptopolitan.com/about/">About</a></li> <li id="menu-item-38114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38114"><a href="https://www.cryptopolitan.com/advertise-with-us/">Advertise</a></li> <li id="menu-item-38115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38115"><a href="https://www.cryptopolitan.com/contact/">Contact</a></li> </ul></div> </div> </div> </div> </div> </div><div class="jeg_midbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/" style="padding:0 0 0 0;"> <img alt="Cryptopolitan" data-light-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-light-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan-tag.png 2x" data-dark-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-dark-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan-tag-300x63-1.png 2x" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/cryptopolitan-tag.png 2x" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/cryptopolitan.png" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="NDU2Ojg1MA==-1" src="data:image/svg+xml;nitro-empty-id=NDU2Ojg1MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQyIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div><div class="jeg_main_menu_wrapper"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-8669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/">Home</a></li> <li id="menu-item-9224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224 bgnav jeg_megamenu category_2" data-number="9" data-item-row="default"><a href="https://www.cryptopolitan.com/news/">News</a><div class="sub-menu"> <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="1851" class="active"><a href="https://www.cryptopolitan.com/news/">All</a></li> <li data-cat-id="77" class=""><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin News</a></li><li data-cat-id="8249" class=""><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance News</a></li><li data-cat-id="10062" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-cash-news/">Bitcoin Cash News</a></li><li data-cat-id="75" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></li><li data-cat-id="3" class=""><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></li><li data-cat-id="1" class=""><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano News</a></li><li data-cat-id="10258" class=""><a href="https://www.cryptopolitan.com/news/chainlink/">ChainLink News</a></li><li data-cat-id="5341" class=""><a href="https://www.cryptopolitan.com/news/cyber-security/">Cyber Security News</a></li><li data-cat-id="8253" class=""><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin News</a></li><li data-cat-id="10064" class=""><a href="https://www.cryptopolitan.com/news/eos-news/">EOS News</a></li><li data-cat-id="8252" class=""><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></li><li data-cat-id="7860" class=""><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></li><li data-cat-id="80" class=""><a href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a></li><li data-cat-id="8251" class=""><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin News</a></li><li data-cat-id="10063" class=""><a href="https://www.cryptopolitan.com/news/monero-news/">Monero News</a></li><li data-cat-id="10257" class=""><a href="https://www.cryptopolitan.com/news/polkadot/">Polkadot News</a></li><li data-cat-id="74" class=""><a href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></li><li data-cat-id="228" class=""><a href="https://www.cryptopolitan.com/news/research/">Research News</a></li><li data-cat-id="8250" class=""><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple News</a></li><li data-cat-id="227" class=""><a href="https://www.cryptopolitan.com/news/scam/">Scam News</a></li><li data-cat-id="79" class=""><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li><li data-cat-id="8255" class=""><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron News</a></li> </ul> </div> <div class="jeg_newsfeed_list loaded"> <div data-cat-id="1851" data-load-status="loaded" class="jeg_newsfeed_container"> <div class="newsfeed_static with_subcat"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 1" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDcyOjgwMg==-1" src="data:image/svg+xml;nitro-empty-id=NDcyOjgwMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/">Monex Group CEO says Japan&#8217;s CBDC can boost crypto trading</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/cardano-price-prediction-0-2000-in-sight/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Cardano price prediction: Price to cross $0.20000 before correcting" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 2" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-360x180.png 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-750x375-360x180.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-1140x570-360x180.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDc3OjkzOQ==-1" src="data:image/svg+xml;nitro-empty-id=NDc3OjkzOQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/cardano-price-prediction-0-2000-in-sight/">Cardano price prediction: Price to cross $0.20000 before correcting</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-and-gold-to-be-injected-with-15-trillion/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin and Gold" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 3" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDgyOjkyMA==-1" src="data:image/svg+xml;nitro-empty-id=NDgyOjkyMA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-and-gold-to-be-injected-with-15-trillion/">Bitcoin and gold to be injected with $15 trillion steroid</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/eth-usdt-trend-analysis-ethereum-finds-new-support-at-600-level/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="ETH/USDT" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 4" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-360x180.png 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-750x375-360x180.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-1140x570-360x180.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDg3OjkxOQ==-1" src="data:image/svg+xml;nitro-empty-id=NDg3OjkxOQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/eth-usdt-trend-analysis-ethereum-finds-new-support-at-600-level/">ETH/USDT trend analysis: Ethereum attempts to find new support at $600 level</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/iota-usdt-makes-break-towards-2020-high/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="ETH/USDT" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 5" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-360x180.png 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-750x375-360x180.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-1140x570-360x180.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDkyOjg5NQ==-1" src="data:image/svg+xml;nitro-empty-id=NDkyOjg5NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/iota-usdt-makes-break-towards-2020-high/">IOTA/USDT trend analysis: Iota makes break towards 2020 high</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-more-efficient/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Litecoin" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 6" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191035/rsz_federico-beccari-ahi73zn5p0y-unsplash-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/11/24191035/rsz_federico-beccari-ahi73zn5p0y-unsplash-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191035/rsz_federico-beccari-ahi73zn5p0y-unsplash-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191035/rsz_federico-beccari-ahi73zn5p0y-unsplash-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDk3OjkxMQ==-1" src="data:image/svg+xml;nitro-empty-id=NDk3OjkxMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/litecoin-more-efficient/">How Litecoin is proving more efficient than Bitcoin</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-hit-94/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Litecoin price prediction: LTC to hit $94 again, analyst" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 7" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24131705/Litecoin-price-prediction-LTC-to-hit-94-again-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/11/24131705/Litecoin-price-prediction-LTC-to-hit-94-again-analyst-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/11/24131705/Litecoin-price-prediction-LTC-to-hit-94-again-analyst-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24131705/Litecoin-price-prediction-LTC-to-hit-94-again-analyst-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTAyOjEwMjM=-1" src="data:image/svg+xml;nitro-empty-id=NTAyOjEwMjM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-hit-94/">Litecoin price prediction: LTC to hit $94 again, analyst</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ripple-price-prediction-xrp-to-retest-0-75/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Ripple price prediction: XRP to retest $0.75, analyst" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 8" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24123223/Ripple-price-prediction-XRP-to-retest-0.75-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/11/24123223/Ripple-price-prediction-XRP-to-retest-0.75-analyst-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/11/24123223/Ripple-price-prediction-XRP-to-retest-0.75-analyst-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24123223/Ripple-price-prediction-XRP-to-retest-0.75-analyst-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTA3OjEwMTE=-1" src="data:image/svg+xml;nitro-empty-id=NTA3OjEwMTE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/ripple-price-prediction-xrp-to-retest-0-75/">Ripple price prediction: XRP to retest $0.75, analyst</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-options-contract-on-binance/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Litecoin options contract is launching on Binance" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 9" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NTEyOjc4OQ==-1" src="data:image/svg+xml;nitro-empty-id=NTEyOjc4OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/litecoin-options-contract-on-binance/">Litecoin options contract is launching on Binance</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_newsfeed_tags"> <h3>Trending Tags</h3> <ul><li><a href='https://www.cryptopolitan.com/tag/fintech/'>Fintech</a></li><li><a href='https://www.cryptopolitan.com/tag/bitcoin-industry/'>Bitcoin Industry</a></li><li><a href='https://www.cryptopolitan.com/tag/stock-market/'>Stock Market</a></li><li><a href='https://www.cryptopolitan.com/tag/digital-currency/'>Digital Currency</a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li></ul> </div></div> </div> <ul class="sub-menu"> <li id="menu-item-9226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9226 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li id="menu-item-9227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9227 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li id="menu-item-9225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li id="menu-item-40838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li id="menu-item-40850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li id="menu-item-40849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40849 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li id="menu-item-40842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40842 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li id="menu-item-40840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li id="menu-item-40839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li id="menu-item-40851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> <li id="menu-item-58871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58871 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/polkadot/">Polkadot</a></li> <li id="menu-item-58872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58872 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/chainlink/">ChainLink</a></li> </ul> </li> <li id="menu-item-22213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li id="menu-item-9221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li id="menu-item-40732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li id="menu-item-39397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li id="menu-item-39405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li id="menu-item-39398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li id="menu-item-39399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li id="menu-item-39400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li id="menu-item-39402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li id="menu-item-39407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li id="menu-item-39408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li id="menu-item-39409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li id="menu-item-39410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li id="menu-item-39412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li id="menu-item-39432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li id="menu-item-39431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li id="menu-item-9228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li id="menu-item-9223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li id="menu-item-40175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle" /> <span class="slider round"></span> </label> </div> </div> </div> </div> </div> </div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div> <div class="jeg_header normal"> <div class="jeg_container"> <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/"> <img alt="Cryptopolitan" data-light-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png" data-light-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 2x" data-dark-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png" data-dark-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 2x" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/CP-Sticky-logo-0x36.png 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/CP-Sticky-logo-0x72.png 2x" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/CP-Sticky-logo-x36.png" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="NjI4OjgzOA==-1" src="data:image/svg+xml;nitro-empty-id=NjI4OjgzOA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYgMzYiIHdpZHRoPSIzNiIgaGVpZ2h0PSIzNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </a> </div> </div><div class="jeg_main_menu_wrapper"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224 bgnav jeg_megamenu category_2" data-number="9" data-item-row="default"><a href="https://www.cryptopolitan.com/news/">News</a><div class="sub-menu"> <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="1851" class="active"><a href="https://www.cryptopolitan.com/news/">All</a></li> <li data-cat-id="77" class=""><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin News</a></li><li data-cat-id="8249" class=""><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance News</a></li><li data-cat-id="10062" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-cash-news/">Bitcoin Cash News</a></li><li data-cat-id="75" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></li><li data-cat-id="3" class=""><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></li><li data-cat-id="1" class=""><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano News</a></li><li data-cat-id="10258" class=""><a href="https://www.cryptopolitan.com/news/chainlink/">ChainLink News</a></li><li data-cat-id="5341" class=""><a href="https://www.cryptopolitan.com/news/cyber-security/">Cyber Security News</a></li><li data-cat-id="8253" class=""><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin News</a></li><li data-cat-id="10064" class=""><a href="https://www.cryptopolitan.com/news/eos-news/">EOS News</a></li><li data-cat-id="8252" class=""><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></li><li data-cat-id="7860" class=""><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></li><li data-cat-id="80" class=""><a href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a></li><li data-cat-id="8251" class=""><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin News</a></li><li data-cat-id="10063" class=""><a href="https://www.cryptopolitan.com/news/monero-news/">Monero News</a></li><li data-cat-id="10257" class=""><a href="https://www.cryptopolitan.com/news/polkadot/">Polkadot News</a></li><li data-cat-id="74" class=""><a href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></li><li data-cat-id="228" class=""><a href="https://www.cryptopolitan.com/news/research/">Research News</a></li><li data-cat-id="8250" class=""><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple News</a></li><li data-cat-id="227" class=""><a href="https://www.cryptopolitan.com/news/scam/">Scam News</a></li><li data-cat-id="79" class=""><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li><li data-cat-id="8255" class=""><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron News</a></li> </ul> </div> <div class="jeg_newsfeed_list loaded"> <div data-cat-id="1851" data-load-status="loaded" class="jeg_newsfeed_container"> <div class="newsfeed_static with_subcat"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 10" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjQ0OjgwMw==-1" src="data:image/svg+xml;nitro-empty-id=NjQ0OjgwMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/">Monex Group CEO says Japan&#8217;s CBDC can boost crypto trading</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/cardano-price-prediction-0-2000-in-sight/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Cardano price prediction: Price to cross $0.20000 before correcting" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 11" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-360x180.png 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-750x375-360x180.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-1140x570-360x180.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjQ5Ojk0MA==-1" src="data:image/svg+xml;nitro-empty-id=NjQ5Ojk0MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/cardano-price-prediction-0-2000-in-sight/">Cardano price prediction: Price to cross $0.20000 before correcting</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-and-gold-to-be-injected-with-15-trillion/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin and Gold" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 12" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjU0OjkyMQ==-1" src="data:image/svg+xml;nitro-empty-id=NjU0OjkyMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-and-gold-to-be-injected-with-15-trillion/">Bitcoin and gold to be injected with $15 trillion steroid</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/eth-usdt-trend-analysis-ethereum-finds-new-support-at-600-level/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="ETH/USDT" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 13" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-360x180.png 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-750x375-360x180.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-1140x570-360x180.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjU5OjkyMA==-1" src="data:image/svg+xml;nitro-empty-id=NjU5OjkyMA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/eth-usdt-trend-analysis-ethereum-finds-new-support-at-600-level/">ETH/USDT trend analysis: Ethereum attempts to find new support at $600 level</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/iota-usdt-makes-break-towards-2020-high/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="ETH/USDT" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 14" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-360x180.png 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-750x375-360x180.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-1140x570-360x180.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjY0Ojg5Ng==-1" src="data:image/svg+xml;nitro-empty-id=NjY0Ojg5Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/iota-usdt-makes-break-towards-2020-high/">IOTA/USDT trend analysis: Iota makes break towards 2020 high</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-more-efficient/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Litecoin" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 15" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191035/rsz_federico-beccari-ahi73zn5p0y-unsplash-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/11/24191035/rsz_federico-beccari-ahi73zn5p0y-unsplash-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191035/rsz_federico-beccari-ahi73zn5p0y-unsplash-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191035/rsz_federico-beccari-ahi73zn5p0y-unsplash-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjY5OjkxMg==-1" src="data:image/svg+xml;nitro-empty-id=NjY5OjkxMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/litecoin-more-efficient/">How Litecoin is proving more efficient than Bitcoin</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-hit-94/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Litecoin price prediction: LTC to hit $94 again, analyst" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 16" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24131705/Litecoin-price-prediction-LTC-to-hit-94-again-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/11/24131705/Litecoin-price-prediction-LTC-to-hit-94-again-analyst-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/11/24131705/Litecoin-price-prediction-LTC-to-hit-94-again-analyst-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24131705/Litecoin-price-prediction-LTC-to-hit-94-again-analyst-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="Njc0OjEwMjQ=-1" src="data:image/svg+xml;nitro-empty-id=Njc0OjEwMjQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/litecoin-price-prediction-ltc-to-hit-94/">Litecoin price prediction: LTC to hit $94 again, analyst</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ripple-price-prediction-xrp-to-retest-0-75/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Ripple price prediction: XRP to retest $0.75, analyst" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 17" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24123223/Ripple-price-prediction-XRP-to-retest-0.75-analyst-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/11/24123223/Ripple-price-prediction-XRP-to-retest-0.75-analyst-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/11/24123223/Ripple-price-prediction-XRP-to-retest-0.75-analyst-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24123223/Ripple-price-prediction-XRP-to-retest-0.75-analyst-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="Njc5OjEwMTI=-1" src="data:image/svg+xml;nitro-empty-id=Njc5OjEwMTI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/ripple-price-prediction-xrp-to-retest-0-75/">Ripple price prediction: XRP to retest $0.75, analyst</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-options-contract-on-binance/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Litecoin options contract is launching on Binance" sizes="(max-width: 360px) 100vw, 360px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 18" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="Njg0Ojc5MA==-1" src="data:image/svg+xml;nitro-empty-id=Njg0Ojc5MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/litecoin-options-contract-on-binance/">Litecoin options contract is launching on Binance</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_newsfeed_tags"> <h3>Trending Tags</h3> <ul><li><a href='https://www.cryptopolitan.com/tag/fintech/'>Fintech</a></li><li><a href='https://www.cryptopolitan.com/tag/bitcoin-industry/'>Bitcoin Industry</a></li><li><a href='https://www.cryptopolitan.com/tag/stock-market/'>Stock Market</a></li><li><a href='https://www.cryptopolitan.com/tag/digital-currency/'>Digital Currency</a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li></ul> </div></div> </div> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9226 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9227 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40849 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40842 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58871 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/polkadot/">Polkadot</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58872 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/chainlink/">ChainLink</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a> </div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/"> <img alt="Cryptopolitan" data-light-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-light-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 2x" data-dark-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-dark-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 2x" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/cryptopolitan.png 2x" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/cryptopolitan.png" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="ODAxOjgyOQ==-1" src="data:image/svg+xml;nitro-empty-id=ODAxOjgyOQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQyIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div></div> <div class="sticky_blankspace" style="height:60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main "> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper  '></div> </div> <div class="row"> <div class="jeg_main_content col-md-8"> <div class="jeg_inner_content"> <div class="jeg_breadcrumbs jeg_breadcrumb_container"> <div id="breadcrumbs"><span class=""> <a href="https://www.cryptopolitan.com">Home</a> </span><i class="fa fa-angle-right"></i><span class=""> <a href="https://www.cryptopolitan.com/news/">News</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin News</a> </span></div> </div> <div class="entry-header"> <h1 class="jeg_post_title">Monex Group CEO says Japan&#8217;s CBDC can boost crypto trading</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img width="80" height="80" alt="Ibiam Wayas" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/1-150x150-35x.jpg" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/1-150x150-35x0.jpg 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/1-150x150-70x0.jpg 2x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/1-150x150-105x0.jpg 3x" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo nitro-lazy" nitro-lazy-empty id="ODUwOjE5OQ==-1" src="data:image/svg+xml;nitro-empty-id=ODUwOjE5OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUgMzUiIHdpZHRoPSIzNSIgaGVpZ2h0PSIzNSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <span class="meta_text">by</span> <a href="https://www.cryptopolitan.com/author/ibiam/">Ibiam Wayas</a> </div> <div class="jeg_meta_date"> <a href="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/">November 25, 2020</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://www.cryptopolitan.com/news/altcoin/" rel="category tag">Altcoin News</a> </span> </div> <div class="jeg_meta_reading_time"> <span> 2 min read </span> </div> </div> <div class="meta_right"> </div> </div> </div> </div> <div class="jeg_featured featured_image"><a href="https://www.cryptopolitan.com/wp-content/uploads/2020/07/japan-1460334_1920.jpg"><div class="thumbnail-container" style="padding-bottom:50%;"><img width="750" height="375" alt="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading" sizes="(max-width: 750px) 100vw, 750px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 19" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-750x375.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-1140x570-750x375.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-750x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image nitro-lazy" nitro-lazy-empty id="ODY5Ojg3Mw==-1" src="data:image/svg+xml;nitro-empty-id=ODY5Ojg3Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzUwIDM3NSIgd2lkdGg9Ijc1MCIgaGVpZ2h0PSIzNzUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a></div> <div class="jeg_share_top_container"><div class="jeg_share_button clearfix"> <div class="jeg_share_stats"> <div class="jeg_share_count"> <div class="counts">585</div> <span class="sharetext">SHARES</span> </div> <div class="jeg_views_count"> <div class="counts">3.2k</div> <span class="sharetext">VIEWS</span> </div> </div> <div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cryptopolitan.com%2Fmonex-group-ceo-cbdc-crypto-trading%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Monex+Group+CEO+says+Japan%E2%80%99s+CBDC+can+boost+crypto+trading+via+%40CPOfficialtx&url=https%3A%2F%2Fwww.cryptopolitan.com%2Fmonex-group-ceo-cbdc-crypto-trading%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a> <div class="share-secondary"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fmonex-group-ceo-cbdc-crypto-trading%2F&title=Monex+Group+CEO+says+Japan%E2%80%99s+CBDC+can+boost+crypto+trading" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fmonex-group-ceo-cbdc-crypto-trading%2F&title=Monex+Group+CEO+says+Japan%E2%80%99s+CBDC+can+boost+crypto+trading" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fmonex-group-ceo-cbdc-crypto-trading%2F&text=Monex+Group+CEO+says+Japan%E2%80%99s+CBDC+can+boost+crypto+trading" rel='nofollow' class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="mailto:?subject=Monex+Group+CEO+says+Japan%E2%80%99s+CBDC+can+boost+crypto+trading&amp;body=https%3A%2F%2Fwww.cryptopolitan.com%2Fmonex-group-ceo-cbdc-crypto-trading%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a> </div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a> </div> </div></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class="wordp-9828a61f46b60060f9dbb3ec8c7ff128 wordp-leaderboard" id="wordp-9828a61f46b60060f9dbb3ec8c7ff128"></div></div></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> <div class="jeg_share_float_container"></div> </div> <div class="content-inner "> <ul><li>The chairman at Monex Group opined today that a CBDC could help to boost the country’s digital economy.</li><li>He added CBDC would propel more crypto trading, as it will become a great medium for fiat conversion.</li></ul> <p>Oki Matsumoto, the CEO and Chairman of Japanese financial services company Monex Group is the latest to relay a supportive opinion on the country’s move towards central bank digital currency (CBDC). He opined that the CBDC could propel more digital currency trading in the country. Japan is among the popular countries currently researching CBDC, although it doesn’t have plans to issue one anytime soon.</p> <h2><span id="Monex_Groups_Matsumoto_supports_Japan_CBDC">Monex Group’s Matsumoto supports Japan CBDC</span></h2> <p>According to <a href="https://uk.finance.yahoo.com/news/boj-digital-currency-help-boost-042555427.html?guccounter=1" rel="nofollow noopener" target="_blank">reports</a> on Wednesday, Matsumoto mentioned that the digital Japanese Yen would facilitate the country’s push towards an efficient and digitized economy. He added that such a digital currency would improve the interoperability of cryptocurrencies, making trading more convenient for Japanese crypto traders. “It would make the cryptocurrency market more lively,” the CEO of Monex Group said.</p> <p>Matsumoto holds the view that a central bank digital currency will serve as a vital medium for converting digital currencies to fiat since it will represent the digital version of Japanese legal tender. He mentioned that the process of exchanging digital currencies for the Japanese Yen is quite challenging at present. This is because many crypto exchanges and brokers in the country don’t own any local bank account.&nbsp;</p><div class="jnews_inline_related_post_wrapper left"> <div class="jnews_inline_related_post"> <div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_71664_0_5fbe180fb0b66   " data-unique="jnews_module_71664_0_5fbe180fb0b66"> <div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right"> <h3 class="jeg_block_title"><span id="RelatedPosts"><span>Related<strong>Posts</strong></span></span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts "> <div class="jeg_postsmall jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="IOTAUSDT_trend_analysis_Iota_makes_break_towards_2020_high"> <a href="https://www.cryptopolitan.com/iota-usdt-makes-break-towards-2020-high/">IOTA/USDT trend analysis: Iota makes break towards 2020 high</a> </span></h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="Litecoin_options_contract_is_launching_on_Binance"> <a href="https://www.cryptopolitan.com/litecoin-options-contract-on-binance/">Litecoin options contract is launching on Binance</a> </span></h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="XRPUSDT_trend_analysis_new_moon_rising"> <a href="https://www.cryptopolitan.com/xrp-usdt-trend-analysis-new-moon-rising/">XRP/USDT trend analysis: new moon rising</a> </span></h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="Esports_personality_Susie_Kim_launches_SUSIE_coin"> <a href="https://www.cryptopolitan.com/susie-kim-launches-susie-coin/">Esports personality Susie Kim launches SUSIE coin</a> </span></h3> </div> </article> </div> </div> <div class="module-overlay"> <div class="preloader_type preloader_dot"> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class="navigation_overlay"><div class="module-preloader jeg_preloader"><span></span><span></span><span></span></div></div> <div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a> </div> </div> <template data-nitro-marker-id="e67c3d6c2dddca1025d5337ce1d9a48f-1"></template> </div> </div> </div> <p>However, a CBDC would enable a streamlined process for converting between the Japanese Yen and other digital currencies, including Bitcoin. The financial services company, Monex Group, is engaged with cryptocurrencies via Coincheck, a digital currency exchange that it owns and operates in Tokyo.</p> <h2><span id="Japan_is_researching_a_CBDC">Japan is researching a CBDC</span></h2> <p>Japan is among the countries currently researching the <a data-mil="71664" href="https://www.cryptopolitan.com/japan-cbdc-is-conditional-on-public-support/" class="rank-math-link">concept of CBDCs</a> and will be experimenting the digital currency by next year, according to a recent report. Despite the moves, the authorities made it known that they do not see any strong case yet to warrant the immediate launch of a CBDC. However, all the researches and tests are planned to keep them updated and ready, in case the needs become urgent.</p> <input id="daam-post-id" type="hidden" value="71664" /> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.cryptopolitan.com/tag/digital-currency/" rel="tag">Digital Currency</a><a href="https://www.cryptopolitan.com/tag/japan/" rel="tag">japan</a></div> </div> </div> <div class="jeg_share_bottom_container"></div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class="wordp-078c2278f66e3daf68ccab326be995ed wordp-leaderboard" id="wordp-078c2278f66e3daf68ccab326be995ed"></div></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "> <div class="jeg_authorbox"> <div class="jeg_author_image"> <img width="80" height="80" alt="Ibiam Wayas" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/1-150x150-80x80.jpg" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/1-150x150-80x80.jpg 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/1-150x150.jpg 2x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/1-150x150.jpg 3x" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo nitro-lazy" nitro-lazy-empty id="OTcyOjE5OQ==-1" src="data:image/svg+xml;nitro-empty-id=OTcyOjE5OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgODAgODAiIHdpZHRoPSI4MCIgaGVpZ2h0PSI4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </div> <div class="jeg_author_content"> <h3 class="jeg_author_name"> <a href="https://www.cryptopolitan.com/author/ibiam/"> Ibiam Wayas </a> </h3> <p class="jeg_author_desc"> Ibiam is an optimistic crypto journalist. Five years from now, he sees himself establishing a unique crypto media outlet that will breach the gap between the crypto world and the general public. He loves to associate with like-minded individuals and collaborate with them on similar projects. He spends much of his time honing his writing and critical thinking skills. </p> <div class="jeg_author_socials"> </div> </div> </div> </div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_71664_1_5fbe180fb5a43   " data-unique="jnews_module_71664_1_5fbe180fb5a43"> <div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/iota-usdt-makes-break-towards-2020-high/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="ETH/USDT" sizes="(max-width: 350px) 100vw, 350px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 20" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-350x250-230x164.png 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-300x214-230x164.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-1024x732-230x164.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-768x549-230x164.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-120x86.png 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-750x536-230x164.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-230x164.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-350x250-230x164.png" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image nitro-lazy" nitro-lazy-empty id="OTkzOjE0MDk=-1" src="data:image/svg+xml;nitro-empty-id=OTkzOjE0MDk=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjMwIDE2NCIgd2lkdGg9IjIzMCIgaGVpZ2h0PSIxNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/altcoin/" class="category-altcoin">Altcoin News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/iota-usdt-makes-break-towards-2020-high/">IOTA/USDT trend analysis: Iota makes break towards 2020 high</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/iota-usdt-makes-break-towards-2020-high/"><i class="fa fa-clock-o"></i> November 24, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-options-contract-on-binance/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="Litecoin options contract is launching on Binance" sizes="(max-width: 350px) 100vw, 350px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 21" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-350x250-230x164.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-300x214-230x164.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-1024x732-230x164.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-768x549-230x164.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-750x536-230x164.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-230x164.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/coins-1523383_1920-350x250-230x164.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image nitro-lazy" nitro-lazy-empty id="MTAwNjoxMTU4-1" src="data:image/svg+xml;nitro-empty-id=MTAwNjoxMTU4-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjMwIDE2NCIgd2lkdGg9IjIzMCIgaGVpZ2h0PSIxNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/altcoin/" class="category-altcoin">Altcoin News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/litecoin-options-contract-on-binance/">Litecoin options contract is launching on Binance</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/litecoin-options-contract-on-binance/"><i class="fa fa-clock-o"></i> November 24, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/xrp-usdt-trend-analysis-new-moon-rising/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="XRP/USDT" sizes="(max-width: 350px) 100vw, 350px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 22" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/23200308/jumpstory-download20201123-190137-350x250-230x164.png 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/23200308/jumpstory-download20201123-190137-300x214-230x164.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/23200308/jumpstory-download20201123-190137-1024x732-230x164.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/23200308/jumpstory-download20201123-190137-768x549-230x164.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/23200308/jumpstory-download20201123-190137-120x86.png 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/23200308/jumpstory-download20201123-190137-750x536-230x164.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/23200308/jumpstory-download20201123-190137-230x164.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/23200308/jumpstory-download20201123-190137-350x250-230x164.png" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image nitro-lazy" nitro-lazy-empty id="MTAxOToxNDA4-1" src="data:image/svg+xml;nitro-empty-id=MTAxOToxNDA4-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjMwIDE2NCIgd2lkdGg9IjIzMCIgaGVpZ2h0PSIxNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/altcoin/" class="category-altcoin">Altcoin News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/xrp-usdt-trend-analysis-new-moon-rising/">XRP/USDT trend analysis: new moon rising</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/xrp-usdt-trend-analysis-new-moon-rising/"><i class="fa fa-clock-o"></i> November 23, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <template data-nitro-marker-id="2c2f5b2b061d12915bf4ddebd2d72d7e-1"></template> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div> </div> <div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_71664_0_5fbe180fb7d72"> <h3 class="jeg_block_title"><span>Follow Us</span></h3> </div><ul class="jeg_socialcounter col2 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/cryptopolitan" target="_blank"><i class="fa fa-facebook"></i> <span>40.6k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/CPOfficialtx" target="_blank"><i class="fa fa-twitter"></i> <span>8.3k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_71664_0_5fbe180fe5012"> <h3 class="jeg_block_title"><span>Latest News</span></h3> </div> <div class="jeg_postblock"> <div class="jeg_post jeg_pl_sm post-71664 post type-post status-publish format-standard has-post-thumbnail hentry category-altcoin tag-digital-currency tag-japan"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading" sizes="(max-width: 120px) 100vw, 120px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 23" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-300x214.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-1024x732.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-768x549.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-750x536.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/07/japan-1460334_1920-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTA3NzoxMDkw-1" src="data:image/svg+xml;nitro-empty-id=MTA3NzoxMDkw-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/monex-group-ceo-cbdc-crypto-trading/">Monex Group CEO says Japan&#8217;s CBDC can boost crypto trading</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 25, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-71661 post type-post status-publish format-standard has-post-thumbnail hentry tag-bitcoin-industry tag-cryptomarket"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-retirement-accounts-dramatic-gains/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Bitcoin retirement accounts are posting dramatic gains" sizes="(max-width: 120px) 100vw, 120px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 24" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/money-2724238_1920-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/money-2724238_1920-300x214.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/money-2724238_1920-1024x732.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/money-2724238_1920-768x549.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/04/money-2724238_1920-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/money-2724238_1920-750x536.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/money-2724238_1920.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/04/money-2724238_1920-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTA4OToxMDgx-1" src="data:image/svg+xml;nitro-empty-id=MTA4OToxMDgx-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/bitcoin-retirement-accounts-dramatic-gains/">Bitcoin retirement accounts are posting dramatic gains</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 25, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-71625 post type-post status-publish format-standard has-post-thumbnail hentry category-cardano-ada tag-cryptocurrency-trading tag-cryptomarket"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/cardano-price-prediction-0-2000-in-sight/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Cardano price prediction: Price to cross $0.20000 before correcting" sizes="(max-width: 120px) 100vw, 120px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 25" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-120x86.png 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-300x214.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-1024x732.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-768x549.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-350x250.png 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-750x536.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/24191039/ADA-price-prediction-24-11-20-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTEwMToxMzUw-1" src="data:image/svg+xml;nitro-empty-id=MTEwMToxMzUw-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/cardano-price-prediction-0-2000-in-sight/">Cardano price prediction: Price to cross $0.20000 before correcting</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 25, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-71648 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin-btc"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-and-gold-to-be-injected-with-15-trillion/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Bitcoin and Gold" sizes="(max-width: 120px) 100vw, 120px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 26" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-750x536.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-1140x815.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/25000643/aleksi-raisa-y-BIhyjjHv4-unsplash-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTExMzo5NTg=-1" src="data:image/svg+xml;nitro-empty-id=MTExMzo5NTg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/bitcoin-and-gold-to-be-injected-with-15-trillion/">Bitcoin and gold to be injected with $15 trillion steroid</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 25, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-71645 post type-post status-publish format-standard has-post-thumbnail hentry category-ethereum-eth tag-cryptocurrency-trading tag-cryptomarket"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/eth-usdt-trend-analysis-ethereum-finds-new-support-at-600-level/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="ETH/USDT" sizes="(max-width: 120px) 100vw, 120px" title="Monex Group CEO says Japan&#039;s CBDC can boost crypto trading 27" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-120x86.png 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-300x214.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-1024x732.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-768x549.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-350x250.png 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-750x536.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208.png 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/11/12160327/jumpstory-download20201112-150208-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTEyNToxMzIz-1" src="data:image/svg+xml;nitro-empty-id=MTEyNToxMzIz-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/eth-usdt-trend-analysis-ethereum-finds-new-support-at-600-level/">ETH/USDT trend analysis: Ethereum attempts to find new support at $600 level</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 24, 2020</div> </div> </div> </div> </div> </div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper  '></div> </div> </div> </div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-71664 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal aa-prefix-wordp- wpb-js-composer js-comp-ver-6.4.1 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_dot"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_custom"> <div class="jeg_container"> <div class="jeg_content"> <div class="jeg_vc_content"> <div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230234973 vc_row-has-fill jnews_5fbe180fea923 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space" style="height:32px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_5fbe180feab83 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#fff;"><strong>Got a Story tip? Email <span style="color:#108fba;"><a style="color:#108fba;" href="mailto:Contact@Cryptopolitan.com">Contact@Cryptopolitan.com</a></span></strong></span></p> </div> </div> <div class="vc_empty_space" style="height:20px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_5fbe180feade8 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>News</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/guides/">Guides</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/research/">Research News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/scam/">Scam News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></span></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Stay Connected</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.facebook.com/cryptopolitan" rel="nofollow noopener" target="_blank">Facebook</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://twitter.com/CPOfficialtx" rel="nofollow noopener" target="_blank">Twitter</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://t.me/CryptopolitanOfficial" rel="nofollow" target="_blank">Telegram</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" rel="nofollow noopener" target="_blank">Youtube</a></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Company</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/about/">About</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/contact/">Contact</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/write-for-us/">Write for us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/advertise-with-us/">Advertise with us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/privacy-policy/">Privacy Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/cookie-policy/">Cookie Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/comment-policy/">Comment Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/editorial-policy/">Editorial Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://cryptopolitan.com/terms-and-conditions/">Terms and Conditions</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://coinstats.app/" target="_blank" rel="noopener">Crypto Portfolio Tracker</a></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><strong><span style="color:#fff;">Exclusive Partners of</span></strong></p> <p><a href="https://www.sigma.com.mt/" rel="dofollow noopener" target="_blank"><img alt="Footer 1" width="300" height="65" sizes="(max-width: 300px) 100vw, 300px" title="Footer 28" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/white-1-300x65.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/03/white-1-1024x223.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-c21bf7c/wp-content/uploads/2020/03/white-1-768x167.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/white-1-750x163.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/white-1.png 1090w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2020/03/white-1-300x65.png" class="alignnone wp-image-48138 size-medium nitro-lazy" nitro-lazy-empty id="MTIyMTo3NDA=-1" src="data:image/svg+xml;nitro-empty-id=MTIyMTo3NDA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDY1IiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjY1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a></p> </div> </div> </div></div></div></div><div class="vc_empty_space" style="height:15px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_5fbe180feb62c footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#fff;"><strong>Got a Story tip? Email <span style="color:#108fba;"><a style="color:#108fba;" href="mailto:Contact@Cryptopolitan.com">Contact@Cryptopolitan.com</a></span></strong></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid vc_custom_1583307356973 vc_row-has-fill vc_row-o-content-middle vc_row-flex jnews_5fbe180feb7fd footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_single_image wpb_content_element vc_align_center"> <figure class="wpb_wrapper vc_figure"> <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="200" height="42" alt="cryptopolitan 1" title="Footer 29" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/wp-content/uploads/2019/02/cryptopolitan-1.png" class="vc_single_image-img attachment-full nitro-lazy" nitro-lazy-empty id="MTIzMzoyNjk=-1" src="data:image/svg+xml;nitro-empty-id=MTIzMzoyNjk=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQyIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </figure> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid vc_custom_1583307356973 vc_row-has-fill vc_row-o-content-middle vc_row-flex jnews_5fbe180febfdc footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>News</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/guides/">Guides</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/research/">Research News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/scam/">Scam News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></span></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Stay Connected</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.facebook.com/cryptopolitan" rel="nofollow noopener" target="_blank">Facebook</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://twitter.com/CPOfficialtx" rel="nofollow noopener" target="_blank">Twitter</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://t.me/CryptopolitanOfficial" rel="nofollow" target="_blank">Telegram</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" rel="nofollow noopener" target="_blank">Youtube</a></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Company</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/about/">About</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/contact/">Contact</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/write-for-us/">Write for us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/advertise-with-us/">Advertise with us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/privacy-policy/">Privacy Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/cookie-policy/">Cookie Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/comment-policy/">Comment Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/editorial-policy/">Editorial Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://cryptopolitan.com/terms-and-conditions/">Terms and Conditions</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://coinstats.app/" target="_blank" rel="noopener">Crypto Portfolio Tracker</a></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230271843 vc_row-has-fill jnews_5fbe180fec64f footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#eee;" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#eee;" class="vc_sep_line"></span></span> </div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#dedede;">Cryptopolitan brings you quality Blockchain and Cryptocurrency news, ICO reviews, crypto technical analysis, and other unique news insiders. We cover Bitcoin news, altcoins news, blockchain projects news, ICO news, regulatory developments and the confluence of news on the leading blockchain technologies.</span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230278737 vc_row-has-fill jnews_5fbe180feca19 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#eee;" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#eee;" class="vc_sep_line"></span></span> </div><div class="vc_empty_space" style="height:2px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583578493780 vc_row-has-fill jnews_5fbe180fecbeb footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#d6d6d6;">© 2020</span> <span style="color:#fff;"><span style="color:#d6d6d6;">Cryptopolitan</span><span style="color:#d6d6d6;">.</span> </span><span style="color:#d6d6d6;">All rights reserved.</span><span style="color:#fff;"> <a style="color:#fff;" href="https://cryptopolitan.com/terms-and-conditions/">Terms</a> | <a style="color:#fff;" href="https://cryptopolitan.com/privacy-policy/">Privacy</a></span></p> </div> </div> <div class="vc_empty_space" style="height:1px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div> <input id="daam-post-id" type="hidden" value="38133" /> </div> </div> </div> </div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div><script nitro-exclude>(function(){var t=[];var e={};var r=null;var a={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var i=function(t){setTimeout(t,0)};var l=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let r=t.getAttribute("nitro-lazy-src");let a=t.getAttribute("id");if(a&&r){e[a]=r}});r=new MutationObserver(n);let t=document.querySelectorAll(a.observeSelectors.join(","));for(let e=0;e<t.length;++e){r.observe(t[e],{subtree:true,childList:true,attributes:true,attributeFilter:a.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(t){for(let e=0;e<t.length;++e){switch(t[e].type){case"attributes":let r=t[e].target.getAttribute(t[e].attributeName);if(!r)break;let l=a.attributeRegex.exec(r);if(l&&l[1]){t[e].target.setAttribute("nitro-lazy-"+t[e].attributeName,u(l[1]));if(t[e].target.className.indexOf("nitro-lazy")<0){t[e].target.className+=" nitro-lazy"}}break;case"childList":if(t[e].addedNodes.length>0){for(let r=0;r<t[e].addedNodes.length;++r){let a=t[e].addedNodes[r];i(function(t){return function(){s(t,true)}}(a))}}break}}};var s=function(e,r){if(!(e instanceof HTMLElement))return;if(t.indexOf(e)>-1)return;for(let t=0;t<a.attributes.length;++t){let r=e.getAttribute(a.attributes[t]);if(r){let i=a.attributeRegex.exec(r);if(i){e.setAttribute("nitro-lazy-"+a.attributes[t],u(i[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}}if(e.style.backgroundImage){let t=a.cssUrlFuncRegex.exec(e.style.backgroundImage);if(t){e.setAttribute("nitro-lazy-bg",u(t[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}t.push(e);if(r){e.querySelectorAll("*").forEach(function(t){i(function(){s(t)})})}};function u(t){return e[t]}if(a.enabled){l()}})();</script> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669"><a href="https://www.cryptopolitan.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224"><a href="https://www.cryptopolitan.com/news/">News</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9226"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9227"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40849"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40842"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58871"><a href="https://www.cryptopolitan.com/news/polkadot/">Polkadot</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58872"><a href="https://www.cryptopolitan.com/news/chainlink/">ChainLink</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/cryptopolitan" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CPOfficialtx" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://t.me/CryptopolitanOfficial" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"> <p>Copyright © 2020 <a href="https://www.cryptopolitan.com/">Cryptopolitan</a>. </p> </div> </div> </div> </div> </div><template data-nitro-marker-id="035f17857941aae7bbb9bd2ba5104679-1"></template> <template data-nitro-marker-id="b4d0e0bc2cc3e27dfd4ccab8cb764a76-1"></template> <div id="selectShareContainer"> <div class="selectShare-inner"> <div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.cryptopolitan.com%2Fmonex-group-ceo-cbdc-crypto-trading%2F" data-image-url="" data-title="Monex+Group+CEO+says+Japan%E2%80%99s+CBDC+can+boost+crypto+trading"><i class="fa fa-facebook-official"></i><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.cryptopolitan.com%2Fmonex-group-ceo-cbdc-crypto-trading%2F" data-image-url="" data-title="Monex+Group+CEO+says+Japan%E2%80%99s+CBDC+can+boost+crypto+trading+via+%40CPOfficialtx"><i class="fa fa-twitter"></i> </button></button></div> <div class="selectShare-arrowClip"> <div class="selectShare-arrow"></div> </div> </div> </div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="/privacy-policy/">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script type="text/html" id="wpb-modifications"></script> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuY3J5cHRvcG9saXRhbi5jb20vbW9uZXgtZ3JvdXAtY2VvLWNiZGMtY3J5cHRvLXRyYWRpbmcv'); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '1eb63c39642b1d02cd6c69d8d2380dcfa32939864cc7e251182bb7bdb8abacd24bb4be62b27eba1019b44827b489328e1b343639738b22fa77d88eed0af93fa0'); nitroData.append('proxyPurgeOnly', ''); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cuY3J5cHRvcG9saXRhbi5jb20vbW9uZXgtZ3JvdXAtY2VvLWNiZGMtY3J5cHRvLXRyYWRpbmcv&nitroBeaconCookies=W10=&nitroBeaconHash=1eb63c39642b1d02cd6c69d8d2380dcfa32939864cc7e251182bb7bdb8abacd24bb4be62b27eba1019b44827b489328e1b343639738b22fa77d88eed0af93fa0&proxyPurgeOnly=');
        }
    }
</script><template data-nitro-marker-id="awsm-team-js"></template> <template data-nitro-marker-id="daam-tracking-js"></template> <template data-nitro-marker-id="daim-track-internal-links-js"></template> <template data-nitro-marker-id="comment-reply-js"></template> <template data-nitro-marker-id="mediaelement-core-js-before"></template> <template data-nitro-marker-id="mediaelement-core-js"></template> <template data-nitro-marker-id="mediaelement-migrate-js"></template> <template data-nitro-marker-id="mediaelement-js-extra"></template> <template data-nitro-marker-id="wp-mediaelement-js"></template> <template data-nitro-marker-id="hoverIntent-js"></template> <template data-nitro-marker-id="imagesloaded-js"></template> <template data-nitro-marker-id="isotope-js"></template> <template data-nitro-marker-id="lazysizes-js"></template> <template data-nitro-marker-id="bgset-js"></template> <template data-nitro-marker-id="owlcarousel-js"></template> <template data-nitro-marker-id="superfish-js"></template> <template data-nitro-marker-id="theia-sticky-sidebar-js"></template> <template data-nitro-marker-id="waypoint-js"></template> <template data-nitro-marker-id="scrollto-js"></template> <template data-nitro-marker-id="parallax-js"></template> <template data-nitro-marker-id="okaynav-js"></template> <template data-nitro-marker-id="mousewheel-js"></template> <template data-nitro-marker-id="modernizr-js"></template> <template data-nitro-marker-id="smartresize-js"></template> <template data-nitro-marker-id="chosen-js"></template> <template data-nitro-marker-id="magnific-js"></template> <template data-nitro-marker-id="jnews-gif-js"></template> <template data-nitro-marker-id="jnews-owlslider-js"></template> <template data-nitro-marker-id="jnews-sticky-js"></template> <template data-nitro-marker-id="jquery-transit-js"></template> <template data-nitro-marker-id="jnews-landing-module-js"></template> <template data-nitro-marker-id="jnews-main-js-extra"></template> <template data-nitro-marker-id="jnews-main-js"></template> <template data-nitro-marker-id="jnews-zoom-button-js"></template> <template data-nitro-marker-id="jnews-popup-post-js"></template> <template data-nitro-marker-id="jnews-darkmode-js"></template> <template data-nitro-marker-id="advadsTrackingHandle-js-extra"></template> <template data-nitro-marker-id="advadsTrackingHandle-js"></template> <template data-nitro-marker-id="mcw-crypto-socket-io-js"></template> <template data-nitro-marker-id="mcw-crypto-select-js"></template> <template data-nitro-marker-id="mcw-crypto-common-js-extra"></template> <template data-nitro-marker-id="mcw-crypto-common-js"></template> <template data-nitro-marker-id="jnews-select-share-js-extra"></template> <template data-nitro-marker-id="jnews-select-share-js"></template> <template data-nitro-marker-id="wp-embed-js"></template> <template data-nitro-marker-id="wpb_composer_front_js-js"></template> <template data-nitro-marker-id="0db8027eee83425b95134ca9f794b60a-1"></template><div class="jeg_ad jnews_mobile_sticky_ads "></div><template data-nitro-marker-id="6584d9d78d0aa2036b0e276859ebf55c-1"></template><script>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</script><noscript id="nitro-deferred-styles"><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/combinedCss/nitro-min-noimport-90d2153734eed03bf3cd909bf135f6f3-stylesheet.css"/><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/combinedCss/nitro-min-noimport-83acf138a344f74868ed9f4a5a9d2a92-stylesheet.css"/><style type="text/css" id="wp-custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;border-style:none !important;padding:25px !important;margin-top:5px;}}@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;background-color:#fff !important;margin-top:5px;border-color:#eee !important;border-width:2px !important;border-left-style:solid !important;}}.widget{margin-bottom:0px;padding:25px !important;}.widget,.jeg_post_title a{color:#212121;}.jeg_midbar.dark{background-color:#212121;color:#f5f5f5;font-size:13px !important;}.jeg_block_heading_6 .jeg_block_title span{padding:0;color:white;}.jeg_tabpost_nav li.active,.woocommerce div.product .woocommerce-tabs ul.tabs li.active{border-bottom-color:#108fba;background-color:#fff;}.jeg_block_heading_6 .jeg_block_title span{padding:0;color:black;}.jeg_section .jeg_sidebar .widget{border-style:solid;border-color:#eee;border-left-width:2px;}.jeg_singlepage .jeg_sidebar .widget{border-style:solid;border-color:#eee;border-left-width:2px;}.jeg_megamenu .sub-menu{top:unset !important;}@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;padding:25px !important;background-color:#eee;margin-top:5px;}}.jeg_main .jeg-vc-wrapper .jeg_sidebar{border-style:solid;border-color:#eee;border-left-width:2px;background-color:transparent;}.jeg_header .jeg_search_popup_expand .jeg_search_result .search-link{color:#212121;border-color:#eee;}body .gform_wrapper .top_label div.ginput_container{background-color:#eee;}.jeg_thumb .jeg_post_category a{color:#fff !important;}.jeg_heroblock .jeg_post_category a{color:#fff !important;}.jnews-dark-mode .jeg_block_heading_6 .jeg_block_title span{padding:0;color:#eee;}.jnews-dark-mode .jeg_main .jeg-vc-wrapper .jeg_sidebar{background-color:rgba(255,255,255,0) !important;}.jeg_share_stats>div{display:none;}.jeg_archive_title{text-transform:capitalize !important;}.cryptoboxes .mcw-card .mcw-price{font-size:45px;display:inline-block;line-height:1.5;}.cryptoboxes .mcw-card-7{font-weight:800;text-align:center;padding:0px;}.tribe-common a,.tribe-common a:active,.tribe-common a:focus,.tribe-common a:hover,.tribe-common a:visited{color:rgba(23,14,14,.64) !important;}.postid-40124 div#footer{display:none;}.tribe_community_edit .button:hover{color:#fff !important;}.jeg_post_tags a:hover{color:#fff !important;}.vc_separator h4{line-height:1em;font-weight:500;font-size:22px;}.vc_separator.vc_separator_align_left h4{border-radius:5px;padding:8px;color:white;background:#108fba;}.category #breadcrumbs > i:nth-child(2){display:none;}.category #breadcrumbs > span:nth-child(3){display:none;}.entry-content th:last-child,.entry-content th:first-child{border:1px solid #000;}table.dataTable thead th,table.dataTable thead td{border:1px solid #111;}mark{background:#108fba !important;}table.dataTable.row-border tbody td{border:1px solid #000 !important;}.jeg_meta_sponsor{display:none;}.thumbnail-background,.thumbnail-container{position:relative !important;filter:contrast(119%) sepia(27%) hue-rotate(179deg) !important;}.thumbnail-background::before,.thumbnail-container::before{content:"";display:block;height:100%;width:100%;top:0;left:0;position:absolute;pointer-events:none;opacity:.5;background:linear-gradient(to bottom,rgba(120,79,47,1) 15,rgba(70,70,70,.04));}.lwptoc .lwptoc_i A:hover,.lwptoc .lwptoc_i A:focus,.lwptoc .lwptoc_i A:active{color:#000 !important;}.postid-62253 .thumbnail-background,.postid-62253 .thumbnail-container{position:relative !important;filter:none !important;}.page-id-69320 .jeg_post_title{display:none;}.page-id-69320 .jeg_breadcrumbs{display:none;}.page-id-69320 .jeg_content{padding:0px 0 40px;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-c21bf7c/combinedCss/nitro-min-noimport-72d0f81ee60deb3eff4b01e864ee0066-stylesheet.css"/></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>window.addEventListener("beforeunload", function (event) {
	let nitroData = new FormData();
	nitroData.append("key", "HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA");
	navigator.sendBeacon("//to.getnitropack.com/", nitroData);
});
</script></body> </html> 