<!doctype html> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.indexOf("Trident/7.0; rv:11.0")>-1){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var o=e.data.requestId;remainingCount[o]=0;e.data.resources.forEach(function(e){preload(e,function(o){return function(){console.log(o+" DONE: "+e);if(--remainingCount[o]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:o})}}}(o));remainingCount[o]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};function preload(e,o){if(typeof URL!=="undefined"&&baseURI){try{var r=new URL(e,baseURI);e=r.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+e);try{var n=new Request(e,{mode:"no-cors",redirect:"follow"});fetch(n).finally(o)}catch(r){var a=new XMLHttpRequest;a.responseType="blob";a.onload=o;a.onerror=o;a.open("GET",e,true);a.send()}}</script><script>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</script><link rel="preconnect" href="https://nitrocdn.com" /><style type="text/css" id="nitro-critical-css">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</style> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.cryptopolitan.com/xmlrpc.php" /> <meta name="msvalidate.01" content="5EA576337DB086FA69782C8419A1A56C" /> <template data-nitro-marker-id="ee5a6e25dd90728afc06c30efe2cea61-1"></template> <template data-nitro-marker-id="5647736b00652d27f1b84be4f64a99cb-1"></template> <title>Ethereum hits rejection at key resistance, the new target is $420 | Cryptopolitan</title> <meta name="description" content="Ethereum hits rejection, and it happened after almost a week of Ethereum&#039;s great performance and strong momentum a few days ago, during the last 24 hours," /> <meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /> <link rel="canonical" href="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Ethereum hits rejection at key resistance, the new target is $420 | Cryptopolitan" /> <meta property="og:description" content="Ethereum hits rejection, and it happened after almost a week of Ethereum&#039;s great performance and strong momentum a few days ago, during the last 24 hours," /> <meta property="og:url" content="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/" /> <meta property="og:site_name" content="Cryptopolitan" /> <meta property="article:publisher" content="https://www.facebook.com/cryptopolitan" /> <meta property="article:section" content="Ethereum News" /> <meta property="og:updated_time" content="2020-09-14T13:51:51+01:00" /> <meta property="fb:app_id" content="903416296535180" /> <meta property="og:image" content="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/09/14094831/eth-1.jpg" /> <meta property="og:image:secure_url" content="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/09/14094831/eth-1.jpg" /> <meta property="og:image:width" content="1140" /> <meta property="og:image:height" content="815" /> <meta property="og:image:alt" content="Ethereum Hits Rejection at Key Resistance" /> <meta property="og:image:type" content="image/jpeg" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:title" content="Ethereum hits rejection at key resistance, the new target is $420 | Cryptopolitan" /> <meta name="twitter:description" content="Ethereum hits rejection, and it happened after almost a week of Ethereum&#039;s great performance and strong momentum a few days ago, during the last 24 hours," /> <meta name="twitter:site" content="@CPOfficialtx" /> <meta name="twitter:creator" content="@CPOfficialtx" /> <meta name="twitter:image" content="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/09/14094831/eth-1.jpg" /> <link rel="amphtml" href="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/amp/?ignorenitro=dd8c3725848eb12a3e6d293ad992754f" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//www.cryptopolitan.com' /> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Feed" href="https://www.cryptopolitan.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Comments Feed" href="https://www.cryptopolitan.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cryptopolitan &raquo; Ethereum hits rejection at key resistance, the new target is $420 Comments Feed" href="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/feed/" /> <template data-nitro-marker-id="0006fb4dd779ed162e993a97d18eec49-1"></template> <template data-nitro-marker-id="19015f4806b136a7a8e6ab4b2ae15963-1"></template> <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="advanced-ads-advanced-js-js-extra"></template> <template data-nitro-marker-id="advanced-ads-advanced-js-js"></template> <template data-nitro-marker-id="advanced-ads-responsive-js-extra"></template> <template data-nitro-marker-id="advanced-ads-responsive-js"></template> <template data-nitro-marker-id="gtm4wp-form-move-tracker-js"></template> <template data-nitro-marker-id="advanced-ds-pro/front-js"></template> <template data-nitro-marker-id="advanced-ads-pro/cache_busting-js-extra"></template> <template data-nitro-marker-id="advanced-ads-pro/cache_busting-js"></template> <link rel="https://api.w.org/" href="https://www.cryptopolitan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cryptopolitan.com/wp-json/wp/v2/posts/56084" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cryptopolitan.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cryptopolitan.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.5.1" /> <link rel='shortlink' href='https://www.cryptopolitan.com/?p=56084' /> <link rel="alternate" type="application/json+oembed" href="https://www.cryptopolitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fethereum-hits-rejection-new-target-is-420%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.cryptopolitan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fethereum-hits-rejection-new-target-is-420%2F&#038;format=xml" /> <meta property="fb:pages" content="1804660779654493" /> <meta property="ia:markup_url" content="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/?ia_markup=1" /> <meta name="google-site-verification" content="jZ3A4-Egfw_QHTi_B4v_riK6g9r0cGxIIGwjkiHq3jE" /> <template data-nitro-marker-id="ec9047fb76a087bbf6b79a02700be120-1"></template> <template data-nitro-marker-id="f8352720dab68831bd045d6b2654dcff-1"></template> <template data-nitro-marker-id="d3e593fa3729b00d9a01f0b465078c1d-1"></template> <template data-nitro-marker-id="00f71b5ede5378a920ce8856a7b0978d-1"></template><template data-nitro-marker-id="5eb4d59a72b3581432da6ec086297694-1"></template> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <meta name="msvalidate.01" content="5EA576337DB086FA69782C8419A1A56C" /><link rel="icon" sizes="32x32" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/03/cropped-CP-favicon-32x32.png" /> <link rel="icon" sizes="192x192" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/cropped-CP-favicon-192x192.png" /> <link rel="apple-touch-icon" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/cropped-CP-favicon-180x180.png" /> <meta name="msapplication-TileImage" content="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cropped-CP-favicon-270x270.png" /> <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><meta name="generator" content="NitroPack" /><style>@media only screen and (max-width: 767px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 264px;
    }
}
@media only screen and (min-width: 768px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 500px;
    }
}
@media only screen and (min-width: 1024px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 600px;
    }
}
@media only screen and (min-width: 1240px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 767px;
    }
}
</style><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var t=false;var r=false;var i={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};function a(e){e.src=e.getAttribute("nitro-og-src")}function n(e){var t=new MutationObserver(function(t,r){t.forEach(t=>{var a=e.getAttribute("nitro-og-src");var n=e.src.replace(t.oldValue,"");if(e.src.indexOf("data:")===0&&["?","&"].indexOf(n.substr(0,1))>-1){if(a.indexOf("?")>-1){e.setAttribute("nitro-og-src",a+"&"+n.substr(1))}else{e.setAttribute("nitro-og-src",a+"?"+n.substr(1))}r.disconnect();e.src=t.oldValue;r.observe(e,i)}})});t.observe(e,i)}function o(){window.removeEventListener("scroll",o);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",o);window.addEventListener("NitroStylesLoaded",function(){t=true});window.addEventListener("load",function(){r=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var r=0;r<t.length;r++){if(e.source===t[r].contentWindow){a(t[r])}}}});document.addEventListener("lazybeforeunveil",function(e){var r=false;var i=e.target.getAttribute("nitro-lazy-bg");if(i){let t=e.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",i.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(t===e.target.style.backgroundImage){t="url("+i.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}e.target.style.backgroundImage=t;r=true}var a=e.target.className.indexOf("elementor-invisible")!=-1;if(a){r=true;if(t){e.target.className=e.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(e.target))}}if(!r){var n=e.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){e.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(n)})})();</script><script id="nitro-lazyloader">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</script><script data-cfasync="false" data-pagespeed-no-defer id="ee5a6e25dd90728afc06c30efe2cea61-1" type="nitropack/inlinescript" class="nitropack-inline-script">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script><script id="5647736b00652d27f1b84be4f64a99cb-1" type="nitropack/inlinescript" class="nitropack-inline-script">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script><script id="0006fb4dd779ed162e993a97d18eec49-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cryptopolitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script id="19015f4806b136a7a8e6ab4b2ae15963-1" type="nitropack/inlinescript" class="nitropack-inline-script">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script><script id="advanced-ads-advanced-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script><script id="advanced-ads-responsive-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script><script id="advanced-ads-pro/cache_busting-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script><script id="ec9047fb76a087bbf6b79a02700be120-1" type="nitropack/inlinescript" class="nitropack-inline-script">var daamAjaxUrl = "https://www.cryptopolitan.com/wp-admin/admin-ajax.php";var daamNonce = "064399d3a4";</script><script data-cfasync="false" data-pagespeed-no-defer id="f8352720dab68831bd045d6b2654dcff-1" type="nitropack/inlinescript" class="nitropack-inline-script">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["ethereum-eth"],"pagePostAuthor":"Gorica Gligorijevic","instantArticle":false};
	dataLayer.push( dataLayer_content );//]]>
</script><script data-cfasync="false" id="d3e593fa3729b00d9a01f0b465078c1d-1" type="nitropack/inlinescript" class="nitropack-inline-script">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3LVFRK');//]]>
</script><script id="00f71b5ede5378a920ce8856a7b0978d-1" type="nitropack/inlinescript" class="nitropack-inline-script">var daim_ajax_url = "https://www.cryptopolitan.com/wp-admin/admin-ajax.php";var daim_nonce = "b1184a9d49";</script><script id="5eb4d59a72b3581432da6ec086297694-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script id="d299c26b12709aa454854e1c3ebd75b5-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jnews_module_56084_0_5f5f676e9a468 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":56084,"include_category":"8252","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script><script id="d86cac1a1526d1a29a37ceabd45a7909-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jnews_module_56084_1_5f5f676e9d313 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":56084,"include_category":"8252","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script><script id="035f17857941aae7bbb9bd2ba5104679-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jfla = []</script><script id="19408a5d792d45d51415c61782f2f4b0-1" type="nitropack/inlinescript" class="nitropack-inline-script">var _paq=_paq||[];_paq.push(["setCustomDimension",1,'{"ID":129,"name":"Gorica Gligorijevic","avatar":"748fbe774d7d8a7fa7be8be097702c86"}']);_paq.push(["trackPageView"]);(function(){var e="https://stats1.wpmudev.com/";_paq.push(["setTrackerUrl",e+"track/"]);_paq.push(["setSiteId","27389"]);var t=document,a=t.createElement("script"),s=t.getElementsByTagName("script")[0];a.type="text/javascript";a.async=true;a.defer=true;a.src="https://stats.wpmucdn.com/analytics.js";s.parentNode.insertBefore(a,s)})();</script><script id="mediaelement-core-js-before" type="nitropack/inlinescript" class="nitropack-inline-script">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script><script id="mediaelement-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script><script id="jnews-main-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.cryptopolitan.com\/ethereum-hits-rejection-new-target-is-420","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"56084","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"cryptopolitan.com","zoom_button":"0"};
/* ]]> */
</script><script id="advadsTrackingHandle-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script><script id="mcw-crypto-common-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var mcw = {"url":"https:\/\/www.cryptopolitan.com\/wp-content\/plugins\/massive-cryptocurrency-widgets\/","ajax_url":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php","currency_format":{"USD":{"iso":"USD","symbol":"$","position":"{symbol}{space}{price}","thousands_sep":",","decimals_sep":".","decimals":2},"EUR":{"iso":"EUR","symbol":"\u20ac","position":"{price}{space}{symbol}","thousands_sep":".","decimals_sep":",","decimals":2},"INR":{"iso":"INR","symbol":"\u20b9","position":"{symbol}{space}{price}","thousands_sep":",","decimals_sep":".","decimals":2}},"default_currency_format":{"iso":"USD","symbol":"","position":"{symbol}{price}","thousands_sep":",","decimals_sep":".","decimals":2},"text":{"previous":"Previous","next":"Next","lengthmenu":"Coins per page: _MENU_"}};
/* ]]> */
</script><script id="jnews-select-share-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script><script id="c28e7ccc801ac08beaa4af764a3ad717-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.advads_placement_tests = {"pt_9353adbffc486e2ad380d18bf954724f":{"user_id":18,"placements":{"after-content_2":"10","sidebar-1":"10","siderbar":"10","leaderboard":"10"}}};

window.advads_ajax_queries = [{"id":"leaderboard","method":"placement","params":{"previous_method":"placement","previous_id":"leaderboard","post":{"id":56084,"author":"129","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/ethereum-hits-rejection-new-target-is-420\/?ignorenitro=dd8c3725848eb12a3e6d293ad992754f","placement_type":"default","lazy_load":"disabled","ad_label":"default","placement_position":"center","output":{"class":["wordp-leaderboard"],"placement_id":"leaderboard"},"global_output":true,"group_info":{"passive_cb":true,"id":10066,"name":"Leaderboard","type":"default","refresh_enabled":false}},"elementid":"wordp-aadd047360014f72d17008ed66cf89ea","blog_id":1},{"id":"leaderboard","method":"placement","params":{"previous_method":"placement","previous_id":"leaderboard","post":{"id":56084,"author":"129","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/ethereum-hits-rejection-new-target-is-420\/?ignorenitro=dd8c3725848eb12a3e6d293ad992754f","placement_type":"default","lazy_load":"disabled","ad_label":"default","placement_position":"center","output":{"class":["wordp-leaderboard"],"placement_id":"leaderboard"},"global_output":true,"group_info":{"passive_cb":true,"id":10066,"name":"Leaderboard","type":"default","refresh_enabled":false}},"elementid":"wordp-b194303806cd7796e2e45e41dee7d6c1","blog_id":1}];

window.advads_has_ads = [["48512","ad",null],["51586","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script id="9082bfbf7e041fb116f30e13383f5be3-1" type="nitropack/inlinescript" class="nitropack-inline-script">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.cryptopolitan.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.cryptopolitan.com\/linkout\/"};var advads_gatracking_allads = {"1":{"51597":{"title":"World Trading Leaderboard","target":"https:\/\/worldmarkets.com\/"},"51586":{"title":"World Trading Sidebar","target":"https:\/\/worldmarkets.com\/"},"49101":{"title":"Sidebar Blockgaming","target":"https:\/\/blockgaming.com\/"},"49098":{"title":"Header BlockGaming","target":"https:\/\/blockgaming.com\/"},"48512":{"title":"writers","target":false},"47012":{"title":"Sponsored News","target":false},"47008":{"title":"Press Release","target":false},"35914":{"title":"eToro","target":false}}};var advads_gatracking_anonym = true;</script><template id="nitro-deferred-styles-marker"></template><script>(function(e){"use strict";if(!e.loadCSS){e.loadCSS=function(){}}var t=loadCSS.relpreload={};t.support=function(){var t;try{t=e.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();t.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};t.poly=function(){if(t.support()){return}var a=e.document.getElementsByTagName("link");for(var n=0;n<a.length;n++){var o=a[n];if(o.rel==="preload"&&o.getAttribute("as")==="style"&&!o.getAttribute("data-loadcss")){o.setAttribute("data-loadcss",true);t.bindMediaToggle(o)}}};if(!t.support()){t.poly();var a=e.setInterval(t.poly,500);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(a)})}else if(e.attachEvent){e.attachEvent("onload",function(){t.poly();e.clearInterval(a)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{e.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><style type="text/nocss" id="nitro-critical-fonts">@font-face{font-family:"FontAwesome";font-display:swap;src:url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/d41d8cd98f00b204e9800998ecf8427e.fontawesome-webfont.eot");src:url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.eot#iefix&v=4.7.0") format("embedded-opentype"),url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/d41d8cd98f00b204e9800998ecf8427e.fontawesome-webfont.woff2") format("woff2"),url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/d41d8cd98f00b204e9800998ecf8427e.fontawesome-webfont.woff") format("woff"),url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/d41d8cd98f00b204e9800998ecf8427e.fontawesome-webfont.ttf") format("truetype"),url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/d41d8cd98f00b204e9800998ecf8427e.fontawesome-webfont.svg#fontawesomeregular") format("svg");font-weight:normal;font-style:normal;}@font-face{font-family:jegicon;src:url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.eot");src:url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.eot#iefix") format("embedded-opentype"),url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff") format("woff"),url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.ttf") format("truetype"),url("https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.svg#jegicon") format("svg");font-weight:400;font-style:normal;font-display:swap;}</style><script>NPRL.fontPreload(["https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/d41d8cd98f00b204e9800998ecf8427e.fontawesome-webfont.woff2", "https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff"]);
</script></head> <body class="post-template-default single single-post postid-56084 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.0 vc_responsive &quot;&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;
&lt;noscript&gt;&lt;iframe src=&quot;https://www.googletagmanager.com/ns.html?id=GTM-M3LVFRK&quot;
height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
&lt;!-- End Google Tag Manager (noscript) --&gt;&lt;br style=&quot;display:none;"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper  '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div> <div class="jeg_header normal"> <div class="jeg_topbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/cryptopolitan" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CPOfficialtx" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://t.me/CryptopolitanOfficial" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div> </div> </div> <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item"> <ul class="jeg_menu jeg_top_menu"><li id="menu-item-38113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38113"><a href="https://www.cryptopolitan.com/about/">About</a></li> <li id="menu-item-38114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38114"><a href="https://www.cryptopolitan.com/advertise-with-us/">Advertise</a></li> <li id="menu-item-38115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38115"><a href="https://www.cryptopolitan.com/contact/">Contact</a></li> </ul></div> </div> </div> </div> </div> </div><div class="jeg_midbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/" style="padding:0 0 0 0;"> <img alt="Cryptopolitan" data-light-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-light-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan-tag.png 2x" data-dark-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-dark-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan-tag-300x63-1.png 2x" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/cryptopolitan-tag.png 2x" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/cryptopolitan.png" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="NDE4Ojg1MA==-1" src="data:image/svg+xml;nitro-empty-id=NDE4Ojg1MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQyIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div><div class="jeg_main_menu_wrapper"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-8669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/">Home</a></li> <li id="menu-item-9224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224 bgnav jeg_megamenu category_2" data-number="9" data-item-row="default"><a href="https://www.cryptopolitan.com/news/">News</a><div class="sub-menu"> <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="1851" class="active"><a href="https://www.cryptopolitan.com/news/">All</a></li> <li data-cat-id="77" class=""><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin News</a></li><li data-cat-id="8249" class=""><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance News</a></li><li data-cat-id="10062" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-cash-news/">Bitcoin Cash News</a></li><li data-cat-id="75" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></li><li data-cat-id="3" class=""><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></li><li data-cat-id="1" class=""><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano News</a></li><li data-cat-id="5341" class=""><a href="https://www.cryptopolitan.com/news/cyber-security/">Cyber Security News</a></li><li data-cat-id="8253" class=""><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin News</a></li><li data-cat-id="10064" class=""><a href="https://www.cryptopolitan.com/news/eos-news/">EOS News</a></li><li data-cat-id="8252" class=""><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></li><li data-cat-id="7860" class=""><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></li><li data-cat-id="80" class=""><a href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a></li><li data-cat-id="8251" class=""><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin News</a></li><li data-cat-id="10063" class=""><a href="https://www.cryptopolitan.com/news/monero-news/">Monero News</a></li><li data-cat-id="74" class=""><a href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></li><li data-cat-id="228" class=""><a href="https://www.cryptopolitan.com/news/research/">Research News</a></li><li data-cat-id="8250" class=""><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple News</a></li><li data-cat-id="227" class=""><a href="https://www.cryptopolitan.com/news/scam/">Scam News</a></li><li data-cat-id="79" class=""><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li><li data-cat-id="8255" class=""><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron News</a></li> </ul> </div> <div class="jeg_newsfeed_list loaded"> <div data-cat-id="1851" data-load-status="loaded" class="jeg_newsfeed_container"> <div class="newsfeed_static with_subcat"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-retracts-10500-miners-blame/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin Price BTC" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 1" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDM0Ojg0NA==-1" src="data:image/svg+xml;nitro-empty-id=NDM0Ojg0NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-price-retracts-10500-miners-blame/">Bitcoin price retracts from $10,500, miners to blame?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/tether-move-usdts-on-tron-to-ethereum/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Tether to move one billion USDTs on TRON to Ethereum" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 2" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDM5OjgzMQ==-1" src="data:image/svg+xml;nitro-empty-id=NDM5OjgzMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/tether-move-usdts-on-tron-to-ethereum/">Tether to move one billion USDTs on TRON to Ethereum</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Ethereum Hits Rejection at Key Resistance" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 3" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDQ0OjgyMA==-1" src="data:image/svg+xml;nitro-empty-id=NDQ0OjgyMA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/">Ethereum hits rejection at key resistance, the new target is $420</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/standard-chartered-blockchain-vietnam/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Standard Chartered blockchain makes 1st cross border LC" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 4" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDQ5OjEwMzA=-1" src="data:image/svg+xml;nitro-empty-id=NDQ5OjEwMzA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/standard-chartered-blockchain-vietnam/">Standard Chartered blockchain solution enters Vietnam</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-price-falls-towards-47-5/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Litecoin price falls towards $47.5, what to expect?" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 5" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDU0Ojk5NA==-1" src="data:image/svg+xml;nitro-empty-id=NDU0Ojk5NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/litecoin-price-falls-towards-47-5/">Litecoin price falls towards $47.5, what to expect?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/huobi-exchange-ethereum-version-of-dot/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Huobi exchange launches Ethereum version of Polkadot (DOT) and two other" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 6" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/06/euro-3479899_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/euro-3479899_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/euro-3479899_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/06/euro-3479899_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDU5OjgxMg==-1" src="data:image/svg+xml;nitro-empty-id=NDU5OjgxMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/huobi-exchange-ethereum-version-of-dot/">Huobi exchange launches Ethereum version of Polkadot (DOT) and two other</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/chainlink-trading-at-12-due-to-consolidation/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Chainlink price analysis" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 7" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14081252/Chainlink-price-analysis-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14081252/Chainlink-price-analysis-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14081252/Chainlink-price-analysis-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14081252/Chainlink-price-analysis-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDY0Ojg4Mg==-1" src="data:image/svg+xml;nitro-empty-id=NDY0Ojg4Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/chainlink-trading-at-12-due-to-consolidation/">Chainlink trading at $12 as consolidation continues</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bzx-protocol-loses-8m-in-another-bug-exploit/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="bZx protocol loses about $8M in another bug exploit" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 8" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/coding-1841550_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/coding-1841550_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/coding-1841550_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/coding-1841550_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDY5OjgwNQ==-1" src="data:image/svg+xml;nitro-empty-id=NDY5OjgwNQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bzx-protocol-loses-8m-in-another-bug-exploit/">bZx protocol loses estimated $8M in another bug exploit</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/chinese-defi-trader-regains-1m-usdt/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Chinese DeFi trader regains $1M USDT sent to wrong address" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 9" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/coins-1523383_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/coins-1523383_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/coins-1523383_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/coins-1523383_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NDc0Ojc5OQ==-1" src="data:image/svg+xml;nitro-empty-id=NDc0Ojc5OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/chinese-defi-trader-regains-1m-usdt/">Chinese DeFi trader regains $1M USDT sent to wrong address</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_newsfeed_tags"> <h3>Trending Tags</h3> <ul><li><a href='https://www.cryptopolitan.com/tag/fintech/'>Fintech</a></li><li><a href='https://www.cryptopolitan.com/tag/bitcoin-industry/'>Bitcoin Industry</a></li><li><a href='https://www.cryptopolitan.com/tag/stock-market/'>Stock Market</a></li><li><a href='https://www.cryptopolitan.com/tag/digital-currency/'>Digital Currency</a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li></ul> </div></div> </div> <ul class="sub-menu"> <li id="menu-item-9226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9226 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li id="menu-item-9227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9227 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li id="menu-item-9225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li id="menu-item-40838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li id="menu-item-40850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li id="menu-item-40849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40849 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li id="menu-item-40842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40842 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li id="menu-item-40840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li id="menu-item-40839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li id="menu-item-40851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> </ul> </li> <li id="menu-item-22213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li id="menu-item-9221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li id="menu-item-40732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li id="menu-item-39397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li id="menu-item-39405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li id="menu-item-39398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li id="menu-item-39399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li id="menu-item-39400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li id="menu-item-39402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li id="menu-item-39407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li id="menu-item-39408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li id="menu-item-39409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li id="menu-item-39410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li id="menu-item-39412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li id="menu-item-39432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li id="menu-item-39431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li id="menu-item-9228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li id="menu-item-9223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li id="menu-item-40175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle" /> <span class="slider round"></span> </label> </div> </div> </div> </div> </div> </div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div> <div class="jeg_header normal"> <div class="jeg_container"> <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/"> <img alt="Cryptopolitan" data-light-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png" data-light-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 2x" data-dark-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png" data-dark-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/CP-Sticky-logo.png 2x" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/CP-Sticky-logo-0x36.png 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/CP-Sticky-logo-0x72.png 2x" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/CP-Sticky-logo-x36.png" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="NTg4OjgzOA==-1" src="data:image/svg+xml;nitro-empty-id=NTg4OjgzOA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYgMzYiIHdpZHRoPSIzNiIgaGVpZ2h0PSIzNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </a> </div> </div><div class="jeg_main_menu_wrapper"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224 bgnav jeg_megamenu category_2" data-number="9" data-item-row="default"><a href="https://www.cryptopolitan.com/news/">News</a><div class="sub-menu"> <div class="jeg_newsfeed style2 clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="1851" class="active"><a href="https://www.cryptopolitan.com/news/">All</a></li> <li data-cat-id="77" class=""><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin News</a></li><li data-cat-id="8249" class=""><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance News</a></li><li data-cat-id="10062" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-cash-news/">Bitcoin Cash News</a></li><li data-cat-id="75" class=""><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></li><li data-cat-id="3" class=""><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></li><li data-cat-id="1" class=""><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano News</a></li><li data-cat-id="5341" class=""><a href="https://www.cryptopolitan.com/news/cyber-security/">Cyber Security News</a></li><li data-cat-id="8253" class=""><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin News</a></li><li data-cat-id="10064" class=""><a href="https://www.cryptopolitan.com/news/eos-news/">EOS News</a></li><li data-cat-id="8252" class=""><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></li><li data-cat-id="7860" class=""><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></li><li data-cat-id="80" class=""><a href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a></li><li data-cat-id="8251" class=""><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin News</a></li><li data-cat-id="10063" class=""><a href="https://www.cryptopolitan.com/news/monero-news/">Monero News</a></li><li data-cat-id="74" class=""><a href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></li><li data-cat-id="228" class=""><a href="https://www.cryptopolitan.com/news/research/">Research News</a></li><li data-cat-id="8250" class=""><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple News</a></li><li data-cat-id="227" class=""><a href="https://www.cryptopolitan.com/news/scam/">Scam News</a></li><li data-cat-id="79" class=""><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li><li data-cat-id="8255" class=""><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron News</a></li> </ul> </div> <div class="jeg_newsfeed_list loaded"> <div data-cat-id="1851" data-load-status="loaded" class="jeg_newsfeed_container"> <div class="newsfeed_static with_subcat"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-retracts-10500-miners-blame/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Bitcoin Price BTC" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 10" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjA0Ojg0NQ==-1" src="data:image/svg+xml;nitro-empty-id=NjA0Ojg0NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bitcoin-price-retracts-10500-miners-blame/">Bitcoin price retracts from $10,500, miners to blame?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/tether-move-usdts-on-tron-to-ethereum/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Tether to move one billion USDTs on TRON to Ethereum" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 11" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjA5OjgzMg==-1" src="data:image/svg+xml;nitro-empty-id=NjA5OjgzMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/tether-move-usdts-on-tron-to-ethereum/">Tether to move one billion USDTs on TRON to Ethereum</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Ethereum Hits Rejection at Key Resistance" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 12" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjE0OjgyMQ==-1" src="data:image/svg+xml;nitro-empty-id=NjE0OjgyMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/">Ethereum hits rejection at key resistance, the new target is $420</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/standard-chartered-blockchain-vietnam/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Standard Chartered blockchain makes 1st cross border LC" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 13" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjE5OjEwMzE=-1" src="data:image/svg+xml;nitro-empty-id=NjE5OjEwMzE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/standard-chartered-blockchain-vietnam/">Standard Chartered blockchain solution enters Vietnam</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-price-falls-towards-47-5/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Litecoin price falls towards $47.5, what to expect?" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 14" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjI0Ojk5NQ==-1" src="data:image/svg+xml;nitro-empty-id=NjI0Ojk5NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/litecoin-price-falls-towards-47-5/">Litecoin price falls towards $47.5, what to expect?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/huobi-exchange-ethereum-version-of-dot/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Huobi exchange launches Ethereum version of Polkadot (DOT) and two other" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 15" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/06/euro-3479899_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/euro-3479899_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/euro-3479899_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/06/euro-3479899_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjI5OjgxMw==-1" src="data:image/svg+xml;nitro-empty-id=NjI5OjgxMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/huobi-exchange-ethereum-version-of-dot/">Huobi exchange launches Ethereum version of Polkadot (DOT) and two other</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/chainlink-trading-at-12-due-to-consolidation/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Chainlink price analysis" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 16" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14081252/Chainlink-price-analysis-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14081252/Chainlink-price-analysis-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14081252/Chainlink-price-analysis-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14081252/Chainlink-price-analysis-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjM0Ojg4Mw==-1" src="data:image/svg+xml;nitro-empty-id=NjM0Ojg4Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/chainlink-trading-at-12-due-to-consolidation/">Chainlink trading at $12 as consolidation continues</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bzx-protocol-loses-8m-in-another-bug-exploit/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="bZx protocol loses about $8M in another bug exploit" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 17" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/coding-1841550_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/coding-1841550_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/coding-1841550_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/06/coding-1841550_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjM5OjgwNg==-1" src="data:image/svg+xml;nitro-empty-id=NjM5OjgwNg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/bzx-protocol-loses-8m-in-another-bug-exploit/">bZx protocol loses estimated $8M in another bug exploit</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/chinese-defi-trader-regains-1m-usdt/"><div class="thumbnail-container  size-500 "><img width="360" height="180" alt="Chinese DeFi trader regains $1M USDT sent to wrong address" sizes="(max-width: 360px) 100vw, 360px" title="Ethereum hits rejection at key resistance, the new target is $420 18" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/coins-1523383_1920-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/coins-1523383_1920-750x375-360x180.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/coins-1523383_1920-1140x570-360x180.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/coins-1523383_1920-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image nitro-lazy" nitro-lazy-empty id="NjQ0OjgwMA==-1" src="data:image/svg+xml;nitro-empty-id=NjQ0OjgwMA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzYwIDE4MCIgd2lkdGg9IjM2MCIgaGVpZ2h0PSIxODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://www.cryptopolitan.com/chinese-defi-trader-regains-1m-usdt/">Chinese DeFi trader regains $1M USDT sent to wrong address</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_newsfeed_tags"> <h3>Trending Tags</h3> <ul><li><a href='https://www.cryptopolitan.com/tag/fintech/'>Fintech</a></li><li><a href='https://www.cryptopolitan.com/tag/bitcoin-industry/'>Bitcoin Industry</a></li><li><a href='https://www.cryptopolitan.com/tag/stock-market/'>Stock Market</a></li><li><a href='https://www.cryptopolitan.com/tag/digital-currency/'>Digital Currency</a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li><li><a href=''></a></li></ul> </div></div> </div> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9226 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9227 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40849 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40842 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175 bgnav" data-item-row="default"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a> </div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"> <div class="site-title"> <a href="https://www.cryptopolitan.com/"> <img alt="Cryptopolitan" data-light-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-light-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 2x" data-dark-src="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png" data-dark-srcset="https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://www.cryptopolitan.com/wp-content/uploads/2020/03/cryptopolitan.png 2x" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/cryptopolitan.png 1x, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/cryptopolitan.png 2x" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/cryptopolitan.png" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="NzU5OjgyOQ==-1" src="data:image/svg+xml;nitro-empty-id=NzU5OjgyOQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQyIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div></div> <div class="sticky_blankspace" style="height:60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main "> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper  '></div> </div> <div class="row"> <div class="jeg_main_content col-md-8"> <div class="jeg_inner_content"> <div class="jeg_breadcrumbs jeg_breadcrumb_container"> <div id="breadcrumbs"><span class=""> <a href="https://www.cryptopolitan.com">Home</a> </span><i class="fa fa-angle-right"></i><span class=""> <a href="https://www.cryptopolitan.com/news/">News</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a> </span></div> </div> <div class="entry-header"> <h1 class="jeg_post_title">Ethereum hits rejection at key resistance, the new target is $420</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img width="80" height="80" alt="Gorica Gligorijevic" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14045124/photo_2020-09-14_09-20-58-150x150-35x.jpg" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo nitro-lazy" nitro-lazy-empty id="ODA4OjI1Mg==-1" src="data:image/svg+xml;nitro-empty-id=ODA4OjI1Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUgMzUiIHdpZHRoPSIzNSIgaGVpZ2h0PSIzNSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <span class="meta_text">by</span> <a href="https://www.cryptopolitan.com/author/gorica/">Gorica Gligorijevic</a> </div> <div class="jeg_meta_date"> <a href="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/">38 mins ago</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://www.cryptopolitan.com/news/ethereum-eth/" rel="category tag">Ethereum News</a> </span> </div> <div class="jeg_meta_reading_time"> <span> 3 min read </span> </div> </div> <div class="meta_right"> </div> </div> </div> </div> <div class="jeg_featured featured_image"><a href="https://cryptopolitanimg.s3.amazonaws.com/wp-content/uploads/2020/09/14094831/eth-1.jpg"><div class="thumbnail-container" style="padding-bottom:50%;"><img width="750" height="375" alt="Ethereum Hits Rejection at Key Resistance" sizes="(max-width: 750px) 100vw, 750px" title="Ethereum hits rejection at key resistance, the new target is $420 19" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-750x375.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-360x180.jpg 360w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-1140x570-750x375.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-750x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image nitro-lazy" nitro-lazy-empty id="ODI3Ojg5Mw==-1" src="data:image/svg+xml;nitro-empty-id=ODI3Ojg5Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzUwIDM3NSIgd2lkdGg9Ijc1MCIgaGVpZ2h0PSIzNzUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div><p class="wp-caption-text">Ethereum</p></a></div> <div class="jeg_share_top_container"><div class="jeg_share_button clearfix"> <div class="jeg_share_stats"> <div class="jeg_share_count"> <div class="counts">585</div> <span class="sharetext">SHARES</span> </div> <div class="jeg_views_count"> <div class="counts">3.2k</div> <span class="sharetext">VIEWS</span> </div> </div> <div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cryptopolitan.com%2Fethereum-hits-rejection-new-target-is-420%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Ethereum+hits+rejection+at+key+resistance%2C+the+new+target+is+%24420+via+%40CPOfficialtx&url=https%3A%2F%2Fwww.cryptopolitan.com%2Fethereum-hits-rejection-new-target-is-420%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a> <div class="share-secondary"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fethereum-hits-rejection-new-target-is-420%2F&title=Ethereum+hits+rejection+at+key+resistance%2C+the+new+target+is+%24420" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fethereum-hits-rejection-new-target-is-420%2F&title=Ethereum+hits+rejection+at+key+resistance%2C+the+new+target+is+%24420" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.cryptopolitan.com%2Fethereum-hits-rejection-new-target-is-420%2F&text=Ethereum+hits+rejection+at+key+resistance%2C+the+new+target+is+%24420" rel='nofollow' class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="mailto:?subject=Ethereum+hits+rejection+at+key+resistance%2C+the+new+target+is+%24420&amp;body=https%3A%2F%2Fwww.cryptopolitan.com%2Fethereum-hits-rejection-new-target-is-420%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a> </div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a> </div> </div></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class="wordp-aadd047360014f72d17008ed66cf89ea" id="wordp-aadd047360014f72d17008ed66cf89ea"></div></div></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> <div class="jeg_share_float_container"></div> </div> <div class="content-inner "> <p>Ethereum hits rejection, and it happened after almost a week of Ethereum’s great performance and strong momentum a few days ago, during the last 24 hours, some downturns are noticed. <a href="https://www.forbes.com/sites/billybambrough/2020/09/01/ethereum-is-eating-bitcoin/#30642de43510" class="rank-math-link" rel="nofollow noopener" target="_blank">Ethereum is tracking Bitcoin</a> closely, and both faced a rejection up to their key resistance levels. The rejection caused to their technical outlook a small kick.&nbsp;</p> <p>How did happen that Ethereum hits rejection?</p> <p>The past 12 hours were turbulent for Ethereum and Bitcoin because the aggregated crypto market has faced the disturbance.&nbsp;<br /><a data-mil="56084" href="https://www.cryptopolitan.com/ethereum-price-is-fragile-will-bulls-sustain-360/" class="rank-math-link">Technical analysts are describing the rejection as sever</a>, but it could be followed by further upside.&nbsp; Traders are expecting a move up towards $420 in the next several days, noting that it is just one key level Ethereum must first surmount.</p><div class="jnews_inline_related_post_wrapper left"> <div class="jnews_inline_related_post"> <div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_56084_0_5f5f676e9a468   " data-unique="jnews_module_56084_0_5f5f676e9a468"> <div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right"> <h3 class="jeg_block_title"><span id="RelatedPosts"><span>Related<strong>Posts</strong></span></span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts "> <div class="jeg_postsmall jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="Ether_addresses_with_369K_to_369M_crash_to_severe_lows"> <a href="https://www.cryptopolitan.com/ether-addresses-with-369k-to-3-69m-crash/">Ether addresses with $369K to $3.69M crash to severe lows</a> </span></h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="Ethereum_price_is_fragile_will_bulls_sustain_360"> <a href="https://www.cryptopolitan.com/ethereum-price-is-fragile-will-bulls-sustain-360/">Ethereum price is fragile, will bulls sustain $360?</a> </span></h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="ERC_20_topples_Ethereum_market_cap"> <a href="https://www.cryptopolitan.com/erc-20-topples-ethereum-market-cap/">ERC 20 topples Ethereum market cap</a> </span></h3> </div> </article><article class="jeg_post jeg_pl_xs_4 format-standard"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"><span id="DeFi_fork_Swerve_promises_100_community_ownership"> <a href="https://www.cryptopolitan.com/defi-fork-swerve-promise-community-ownership/">DeFi fork Swerve promises 100% community ownership</a> </span></h3> </div> </article> </div> </div> <div class="module-overlay"> <div class="preloader_type preloader_dot"> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class="navigation_overlay"><div class="module-preloader jeg_preloader"><span></span><span></span><span></span></div></div> <div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a> </div> </div> <template data-nitro-marker-id="d299c26b12709aa454854e1c3ebd75b5-1"></template> </div> </div> </div> <figure class="wp-block-image size-large"><img alt="Ethereum hits rejection" title="Ethereum hits rejection at key resistance, the new target is $420 20" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14130323/ETH-Chart-1-750x.png" class="wp-image-56179 nitro-lazy" nitro-lazy-empty id="OTE3OjI3Nw==-1" src="data:image/svg+xml;nitro-empty-id=OTE3OjI3Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzUwIDQzNiIgd2lkdGg9Ijc1MCIgaGVpZ2h0PSI0MzYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><figcaption>Image source <a href="https://www.tradingview.com/x/slO8T2Wp/" class="rank-math-link" target="_blank" rel="noopener">Trading View</a></figcaption></figure> <p>ETH hits rejection at $380 but the aggregated cryptocurrency market has faced some turbulence throughout the past 24 hours also. On Sunday, just a day before, bulls took the control of the market. They forced Ethereum and Bitcoin above the resistance levels. Previous resistance levels had been smothering bulls price action for a long time.</p> <p>The resistance level for ETH was set at $380 which is close to the price at which ETH posted a rejection just a week ago. Bulls are strongly guarding this level but analysts have a contrary opinion. As they said, traders should think about $420 as a new resistance level. One of the analysts said that the ETH technical outlook continues strongly as well.</p> <h2><span id="Ethereum_hits_rejection_at_380_faced_sellers_who_tried_to_control_the_market">Ethereum hits rejection at $380 faced sellers who tried to control the market</span></h2> <p>On September, 13 ETH was trading lower by 7%, the price was $360. This is a drop from $390, marked as a new high for ETH but it lasted for a short time because the buyers were not able to support its momentum.&nbsp;</p> <p>As mentioned above, ETH is tracking BTC so the came happened to Bitcoin, which declined from highs of $10.600 to lows of $10.200 at the same time.</p> <p>According to analysts, ETH currently could easily be in a slightly insecure position. The near-term trend will be obvious in the next several hours. What traders have to look for is where the weekly candle will close to see the trend.</p> <h2><span id="Analysts_believe_ETH_continues_to_go_even_higher">Analysts believe ETH continues to go even higher</span></h2> <p>Despite the current decline, as the Ethereum hits rejection some of the analysts strongly believe ETH will hit new high levels very soon. His opinion is based on fact that ETH is well-positioned to perform a new upside. He explained that new rejection was foreseen earlier and clearly obvious. Moreover, according to his words, if Bitcoin continues trading above $10.200 that could be a great chance for Ethereum to soar.</p> <p>The next few hours are crucial for both Bitcoin and Ethereum. If both of them continue to decline their weekly candlesticks could close lower. That would be a bearish sign for this week starting today. </p> <p><em><em style="font-size:15px;color:#a2a2a2;"><strong>Disclaimer.</strong> All writers' opinions are their own and do not constitute financial advice in any way whatsoever. Cryptopolitan strongly recommends that you perform your own independent research and/or speak with a qualified professional before making any investment decision.</em></em></p> <input id="daam-post-id" type="hidden" value="56084" /> </div> </div> <div class="jeg_share_bottom_container"></div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class="wordp-b194303806cd7796e2e45e41dee7d6c1" id="wordp-b194303806cd7796e2e45e41dee7d6c1"></div></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "> <div class="jeg_authorbox"> <div class="jeg_author_image"> <img width="80" height="80" alt="Gorica Gligorijevic" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14045124/photo_2020-09-14_09-20-58-150x150-80x80.jpg" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo nitro-lazy" nitro-lazy-empty id="OTM1OjI1Mg==-1" src="data:image/svg+xml;nitro-empty-id=OTM1OjI1Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgODAgODAiIHdpZHRoPSI4MCIgaGVpZ2h0PSI4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </div> <div class="jeg_author_content"> <h3 class="jeg_author_name"> <a href="https://www.cryptopolitan.com/author/gorica/"> Gorica Gligorijevic </a> </h3> <p class="jeg_author_desc"> Gorica is a Serbian journalist with more than a decade of experience in print, web, TV, radio journalism, and the publishing industry. Past several years dedicated to web journalism and cryptocurrencies trading and investing. </p> <div class="jeg_author_socials"> </div> </div> </div> </div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_56084_1_5f5f676e9d313   " data-unique="jnews_module_56084_1_5f5f676e9d313"> <div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ether-addresses-with-369k-to-3-69m-crash/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="Ether addresses with $369K to $3.69M crash to severe lows" sizes="(max-width: 350px) 100vw, 350px" title="Ethereum hits rejection at key resistance, the new target is $420 21" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/ethereum-3818347_1920-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/ethereum-3818347_1920-300x214.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/ethereum-3818347_1920-1024x732.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/ethereum-3818347_1920-768x549.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/ethereum-3818347_1920-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/ethereum-3818347_1920-750x536.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/ethereum-3818347_1920.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/ethereum-3818347_1920-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image nitro-lazy" nitro-lazy-empty id="OTU2OjExOTY=-1" src="data:image/svg+xml;nitro-empty-id=OTU2OjExOTY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUwIDI1MCIgd2lkdGg9IjM1MCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/ethereum-eth/" class="category-ethereum-eth">Ethereum News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/ether-addresses-with-369k-to-3-69m-crash/">Ether addresses with $369K to $3.69M crash to severe lows</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/ether-addresses-with-369k-to-3-69m-crash/"><i class="fa fa-clock-o"></i> September 12, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ethereum-price-is-fragile-will-bulls-sustain-360/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="Ethereum Price" sizes="(max-width: 350px) 100vw, 350px" title="Ethereum hits rejection at key resistance, the new target is $420 22" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11162420/Ethereum-price-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11162420/Ethereum-price-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11162420/Ethereum-price-750x536.jpg 750w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11162420/Ethereum-price-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image nitro-lazy" nitro-lazy-empty id="OTY5OjgzNA==-1" src="data:image/svg+xml;nitro-empty-id=OTY5OjgzNA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUwIDI1MCIgd2lkdGg9IjM1MCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/ethereum-eth/" class="category-ethereum-eth">Ethereum News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/ethereum-price-is-fragile-will-bulls-sustain-360/">Ethereum price is fragile, will bulls sustain $360?</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/ethereum-price-is-fragile-will-bulls-sustain-360/"><i class="fa fa-clock-o"></i> September 11, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 format-standard"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/erc-20-topples-ethereum-market-cap/"><div class="thumbnail-container  size-715 "><img width="350" height="250" alt="ERC 20 topples Ethereum market cap" sizes="(max-width: 350px) 100vw, 350px" title="Ethereum hits rejection at key resistance, the new target is $420 23" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11161009/ERC-20-topples-Ethereum-market-cap-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11161009/ERC-20-topples-Ethereum-market-cap-300x214.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11161009/ERC-20-topples-Ethereum-market-cap-1024x732.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11161009/ERC-20-topples-Ethereum-market-cap-768x549.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11161009/ERC-20-topples-Ethereum-market-cap-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11161009/ERC-20-topples-Ethereum-market-cap-750x536.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11161009/ERC-20-topples-Ethereum-market-cap.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/11161009/ERC-20-topples-Ethereum-market-cap-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image nitro-lazy" nitro-lazy-empty id="OTgyOjE0Mzk=-1" src="data:image/svg+xml;nitro-empty-id=OTgyOjE0Mzk=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUwIDI1MCIgd2lkdGg9IjM1MCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div></a> <div class="jeg_post_category"> <span><a href="https://www.cryptopolitan.com/news/ethereum-eth/" class="category-ethereum-eth">Ethereum News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://www.cryptopolitan.com/erc-20-topples-ethereum-market-cap/">ERC 20 topples Ethereum market cap</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.cryptopolitan.com/erc-20-topples-ethereum-market-cap/"><i class="fa fa-clock-o"></i> September 11, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <template data-nitro-marker-id="d86cac1a1526d1a29a37ceabd45a7909-1"></template> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div> </div> <div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_56084_0_5f5f676e9e9f9"> <h3 class="jeg_block_title"><span>Follow Us</span></h3> </div><ul class="jeg_socialcounter col2 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/cryptopolitan" target="_blank"><i class="fa fa-facebook"></i> <span>40.7k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/CPOfficialtx" target="_blank"><i class="fa fa-twitter"></i> <span>8.3k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget wordp-widget"><a data-bid="1" href="https://www.cryptopolitan.com/linkout/51586" target="_blank"><img alt="" width="300" height="250" style="max-width:100%;height:auto;" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/08/05070249/300x250-293x.gif" class="nitro-lazy" nitro-lazy-empty id="MTAzNDozMDI=-1" src="data:image/svg+xml;nitro-empty-id=MTAzNDozMDI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjkzIDI0NCIgd2lkdGg9IjI5MyIgaGVpZ2h0PSIyNDQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></div><div class="widget widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_56084_0_5f5f676ebc95f"> <h3 class="jeg_block_title"><span>Latest News</span></h3> </div> <div class="jeg_postblock"> <div class="jeg_post jeg_pl_sm post-56063 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin-btc"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/bitcoin-price-retracts-10500-miners-blame/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Bitcoin Price BTC" sizes="(max-width: 120px) 100vw, 120px" title="Ethereum hits rejection at key resistance, the new target is $420 24" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-300x214.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-1024x732.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-768x549.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-750x536.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14071404/Bitcoin-Price-BTC-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTA0MDoxMjA2-1" src="data:image/svg+xml;nitro-empty-id=MTA0MDoxMjA2-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/bitcoin-price-retracts-10500-miners-blame/">Bitcoin price retracts from $10,500, miners to blame?</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 14, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-56183 post type-post status-publish format-standard has-post-thumbnail hentry category-altcoin tag-cryptocurrency-trading tag-digital-currency"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/tether-move-usdts-on-tron-to-ethereum/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Tether to move one billion USDTs on TRON to Ethereum" sizes="(max-width: 120px) 100vw, 120px" title="Ethereum hits rejection at key resistance, the new target is $420 25" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-300x214.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-1024x732.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-768x549.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-350x250.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-750x536.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/05/cryptocurrency-3424632_1920-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTA1MjoxMTUz-1" src="data:image/svg+xml;nitro-empty-id=MTA1MjoxMTUz-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/tether-move-usdts-on-tron-to-ethereum/">Tether to move one billion USDTs on TRON to Ethereum</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 14, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-56084 post type-post status-publish format-standard has-post-thumbnail hentry category-ethereum-eth"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Ethereum Hits Rejection at Key Resistance" sizes="(max-width: 120px) 100vw, 120px" title="Ethereum hits rejection at key resistance, the new target is $420 26" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-300x214-120x86.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-1024x732-120x86.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-768x549-120x86.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-350x250-120x86.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-750x536-120x86.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-120x86.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14094831/eth-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTA2NDoxMTM0-1" src="data:image/svg+xml;nitro-empty-id=MTA2NDoxMTM0-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/ethereum-hits-rejection-new-target-is-420/">Ethereum hits rejection at key resistance, the new target is $420</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 14, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-56160 post type-post status-publish format-standard has-post-thumbnail hentry category-blockchain"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/standard-chartered-blockchain-vietnam/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Standard Chartered blockchain makes 1st cross border LC" sizes="(max-width: 120px) 100vw, 120px" title="Ethereum hits rejection at key resistance, the new target is $420 27" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-300x214-120x86.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-1024x732-120x86.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-768x549-120x86.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-350x250-120x86.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-750x536-120x86.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-120x86.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14123812/Standard-Chartered-blockchain-makes-1st-cross-border-LC-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTA3NjoxNTQ4-1" src="data:image/svg+xml;nitro-empty-id=MTA3NjoxNTQ4-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/standard-chartered-blockchain-vietnam/">Standard Chartered blockchain solution enters Vietnam</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 14, 2020</div> </div> </div> </div> <div class="jeg_post jeg_pl_sm post-56111 post type-post status-publish format-standard has-post-thumbnail hentry category-litcoin-ltc"> <div class="jeg_thumb"> <a href="https://www.cryptopolitan.com/litecoin-price-falls-towards-47-5/"> <div class="thumbnail-container  size-715 "><img width="120" height="86" alt="Litecoin price falls towards $47.5, what to expect?" sizes="(max-width: 120px) 100vw, 120px" title="Ethereum hits rejection at key resistance, the new target is $420 28" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-120x86.jpg 120w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-300x214-120x86.jpg 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-1024x732-120x86.jpg 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-768x549-120x86.jpg 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-350x250-120x86.jpg 350w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-750x536-120x86.jpg 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-120x86.jpg 1140w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/09/14113012/Litecoin-price-falls-towards-47.5-what-to-expect-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image nitro-lazy" nitro-lazy-empty id="MTA4ODoxNDg4-1" src="data:image/svg+xml;nitro-empty-id=MTA4ODoxNDg4-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDg2IiB3aWR0aD0iMTIwIiBoZWlnaHQ9Ijg2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.cryptopolitan.com/litecoin-price-falls-towards-47-5/">Litecoin price falls towards $47.5, what to expect?</a></h3> <div class="jeg_post_meta"> <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 14, 2020</div> </div> </div> </div> </div> </div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper  '></div> </div> </div> </div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-56084 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.0 vc_responsive &quot;&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;&lt;br style=&quot;display:none;"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_dot"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_custom"> <div class="jeg_container"> <div class="jeg_content"> <div class="jeg_vc_content"> <div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230234973 vc_row-has-fill jnews_5f5f676ec07fe footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space" style="height:32px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_5f5f676ec0a59 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#fff;"><strong>Got a Story tip? Email <span style="color:#108fba;"><a style="color:#108fba;" href="mailto:Contact@Cryptopolitan.com">Contact@Cryptopolitan.com</a></span></strong></span></p> </div> </div> <div class="vc_empty_space" style="height:20px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_5f5f676ec0c62 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>News</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/guides/">Guides</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/research/">Research News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/scam/">Scam News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></span></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Stay Connected</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.facebook.com/cryptopolitan" rel="nofollow noopener" target="_blank">Facebook</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://twitter.com/CPOfficialtx" rel="nofollow noopener" target="_blank">Twitter</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://t.me/CryptopolitanOfficial" rel="nofollow" target="_blank">Telegram</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" rel="nofollow noopener" target="_blank">Youtube</a></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Company</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/about/">About</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/contact/">Contact</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/write-for-us/">Write for us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/advertise-with-us/">Advertise with us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/privacy-policy/">Privacy Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/cookie-policy/">Cookie Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/comment-policy/">Comment Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/editorial-policy/">Editorial Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://cryptopolitan.com/terms-and-conditions/">Terms and Conditions</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://coinstats.app/" target="_blank" rel="noopener">Crypto Portfolio Tracker</a></span></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><strong><span style="color:#fff;">Exclusive Partners of</span></strong></p> <p><a href="https://www.sigma.com.mt/" rel="nofollow noopener" target="_blank"><img alt="Footer 1" width="300" height="65" sizes="(max-width: 300px) 100vw, 300px" title="Footer 29" nitro-lazy-srcset="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/white-1-300x65.png 300w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/03/white-1-1024x223.png 1024w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/source/rev-9e92f2d/wp-content/uploads/2020/03/white-1-768x167.png 768w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/white-1-750x163.png 750w, https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/white-1.png 1090w" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2020/03/white-1-300x65.png" class="alignnone wp-image-48138 size-medium nitro-lazy" nitro-lazy-empty id="MTE4NTo3NDA=-1" src="data:image/svg+xml;nitro-empty-id=MTE4NTo3NDA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDY1IiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjY1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a></p> </div> </div> </div></div></div></div><div class="vc_empty_space" style="height:15px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230242291 vc_row-has-fill jnews_5f5f676ec1453 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#fff;"><strong>Got a Story tip? Email <span style="color:#108fba;"><a style="color:#108fba;" href="mailto:Contact@Cryptopolitan.com">Contact@Cryptopolitan.com</a></span></strong></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid vc_custom_1583307356973 vc_row-has-fill vc_row-o-content-middle vc_row-flex jnews_5f5f676ec1616 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_single_image wpb_content_element vc_align_center"> <figure class="wpb_wrapper vc_figure"> <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="200" height="42" alt="cryptopolitan 1" title="Footer 30" nitro-lazy-src="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/wp-content/uploads/2019/02/cryptopolitan-1.png" class="vc_single_image-img attachment-full nitro-lazy" nitro-lazy-empty id="MTE5NzoyNjk=-1" src="data:image/svg+xml;nitro-empty-id=MTE5NzoyNjk=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQyIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div> </figure> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid vc_custom_1583307356973 vc_row-has-fill vc_row-o-content-middle vc_row-flex jnews_5f5f676ec1ce6 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>News</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/guides/">Guides</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/blockchain/">Blockchain News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/industry-news/">Industry News</a><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/research/">Research News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/scam/">Scam News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/regulation/">Regulation News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/news/exchange-news/">Exchange News</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></span></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Stay Connected</strong></span></p> <p><span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.facebook.com/cryptopolitan" rel="nofollow noopener" target="_blank">Facebook</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://twitter.com/CPOfficialtx" rel="nofollow noopener" target="_blank">Twitter</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://t.me/CryptopolitanOfficial" rel="nofollow" target="_blank">Telegram</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" rel="nofollow noopener" target="_blank">Youtube</a></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p><span style="color:#fff;"><strong>Company</strong></span></p> <p><span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/about/">About</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/contact/">Contact</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/write-for-us/">Write for us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/advertise-with-us/">Advertise with us</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/privacy-policy/">Privacy Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/cookie-policy/">Cookie Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/comment-policy/">Comment Policy</a></span><br /> <span style="color:#d6d6d6;"><a data-mil="38133" style="color:#d6d6d6;" href="https://www.cryptopolitan.com/editorial-policy/">Editorial Policy</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://cryptopolitan.com/terms-and-conditions/">Terms and Conditions</a></span><br /> <span style="color:#d6d6d6;"><a style="color:#d6d6d6;" href="https://coinstats.app/" target="_blank" rel="noopener">Crypto Portfolio Tracker</a></span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230271843 vc_row-has-fill jnews_5f5f676ec230d footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#eee;" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#eee;" class="vc_sep_line"></span></span> </div> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#dedede;">Cryptopolitan brings you quality Blockchain and Cryptocurrency news, ICO reviews, crypto technical analysis, and other unique news insiders. We cover Bitcoin news, altcoins news, blockchain projects news, ICO news, regulatory developments and the confluence of news on the leading blockchain technologies.</span></p> </div> </div> <div class="vc_empty_space" style="height:5px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583230278737 vc_row-has-fill jnews_5f5f676ec2634 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#eee;" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#eee;" class="vc_sep_line"></span></span> </div><div class="vc_empty_space" style="height:2px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1583578493780 vc_row-has-fill jnews_5f5f676ec280e footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"> <div class="wpb_text_column wpb_content_element "> <div class="wpb_wrapper"> <p style="text-align:center;"><span style="color:#d6d6d6;">© 2020</span> <span style="color:#fff;"><span style="color:#d6d6d6;">Cryptopolitan</span><span style="color:#d6d6d6;">.</span> </span><span style="color:#d6d6d6;">All rights reserved.</span><span style="color:#fff;"> <a style="color:#fff;" href="https://cryptopolitan.com/terms-and-conditions/">Terms</a> | <a style="color:#fff;" href="https://cryptopolitan.com/privacy-policy/">Privacy</a></span></p> </div> </div> <div class="vc_empty_space" style="height:1px;"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div> <input id="daam-post-id" type="hidden" value="38133" /> </div> </div> </div> </div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div><script nitro-exclude>(function(){var t=[];var e={};var r=null;var a={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var i=function(t){setTimeout(t,0)};var l=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let r=t.getAttribute("nitro-lazy-src");let a=t.getAttribute("id");if(a&&r){e[a]=r}});r=new MutationObserver(n);let t=document.querySelectorAll(a.observeSelectors.join(","));for(let e=0;e<t.length;++e){r.observe(t[e],{subtree:true,childList:true,attributes:true,attributeFilter:a.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(t){for(let e=0;e<t.length;++e){switch(t[e].type){case"attributes":let r=t[e].target.getAttribute(t[e].attributeName);if(!r)break;let l=a.attributeRegex.exec(r);if(l&&l[1]){t[e].target.setAttribute("nitro-lazy-"+t[e].attributeName,u(l[1]));if(t[e].target.className.indexOf("nitro-lazy")<0){t[e].target.className+=" nitro-lazy"}}break;case"childList":if(t[e].addedNodes.length>0){for(let r=0;r<t[e].addedNodes.length;++r){let a=t[e].addedNodes[r];i(function(t){return function(){s(t,true)}}(a))}}break}}};var s=function(e,r){if(!(e instanceof HTMLElement))return;if(t.indexOf(e)>-1)return;for(let t=0;t<a.attributes.length;++t){let r=e.getAttribute(a.attributes[t]);if(r){let i=a.attributeRegex.exec(r);if(i){e.setAttribute("nitro-lazy-"+a.attributes[t],u(i[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}}if(e.style.backgroundImage){let t=a.cssUrlFuncRegex.exec(e.style.backgroundImage);if(t){e.setAttribute("nitro-lazy-bg",u(t[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}t.push(e);if(r){e.querySelectorAll("*").forEach(function(t){i(function(){s(t)})})}};function u(t){return e[t]}if(a.enabled){l()}})();</script> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://www.cryptopolitan.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form> <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8669"><a href="https://www.cryptopolitan.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9224"><a href="https://www.cryptopolitan.com/news/">News</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9226"><a href="https://www.cryptopolitan.com/news/bitcoin-btc/">Bitcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9227"><a href="https://www.cryptopolitan.com/news/altcoin/">Altcoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9225"><a href="https://www.cryptopolitan.com/news/blockchain/">Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40838"><a href="https://www.cryptopolitan.com/news/binance-bnb/">Binance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388"><a href="https://www.cryptopolitan.com/news/cyber-security/">Security</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40850"><a href="https://www.cryptopolitan.com/news/ripple-xrp/">Ripple</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40849"><a href="https://www.cryptopolitan.com/news/litcoin-ltc/">Litecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40842"><a href="https://www.cryptopolitan.com/news/ethereum-eth/">Ethereum</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40840"><a href="https://www.cryptopolitan.com/news/dogecoin-doge/">Dogecoin</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40839"><a href="https://www.cryptopolitan.com/news/cardano-ada/">Cardano</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40851"><a href="https://www.cryptopolitan.com/news/tron-trx/">Tron</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://www.cryptopolitan.com/news/token-sale/">Token Sale</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://www.cryptopolitan.com/news/industry-news/">Industry</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://www.cryptopolitan.com/news/exchange-news/">Exchange</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22213"><a href="https://www.cryptopolitan.com/guides/">Guides</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9221"><a href="https://www.cryptopolitan.com/news/regulation/">Regulation</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40732"><a href="https://www.cryptopolitan.com/price/">Price Index</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39397"><a href="https://www.cryptopolitan.com/price/bitcoin-btc-price/">Bitcoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405"><a href="https://www.cryptopolitan.com/price/ethereum-etc-price/">Ethereum Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39398"><a href="https://www.cryptopolitan.com/price/bitcoin-cash-price/">Bitcoin Cash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399"><a href="https://www.cryptopolitan.com/price/cardano-ada-price/">Cardano Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400"><a href="https://www.cryptopolitan.com/price/dash-dao-price/">Dash Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39402"><a href="https://www.cryptopolitan.com/price/dogecoin-price/">Dogecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="https://www.cryptopolitan.com/price/eos-price/">EOS Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.cryptopolitan.com/price/iota-price/">IOTA Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407"><a href="https://www.cryptopolitan.com/price/litecoin-ltc-price/">Litecoin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39408"><a href="https://www.cryptopolitan.com/price/monero-price/">Monero Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.cryptopolitan.com/price/ripple-xrp-price/">Ripple Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.cryptopolitan.com/price/stellar-xlm-price/">Stellar Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.cryptopolitan.com/price/tron-trx-price/">Tron Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39432"><a href="https://www.cryptopolitan.com/price/binance-coin-price/">Binance Coin Price</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39431"><a href="https://www.cryptopolitan.com/price/altcoin-price/">Altcoin Price</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9228"><a href="https://www.cryptopolitan.com/news/research/">Research</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9223"><a href="https://www.cryptopolitan.com/news/scam/">Scam</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40175"><a href="https://www.cryptopolitan.com/events/">Events</a></li> </ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/cryptopolitan" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CPOfficialtx" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://t.me/CryptopolitanOfficial" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.youtube.com/channel/UCgAAyU_2apJQD0tvsorF4Yw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"> <p>Copyright © 2020 <a href="https://www.cryptopolitan.com/">Cryptopolitan</a>. </p> </div> </div> </div> </div> </div><template data-nitro-marker-id="035f17857941aae7bbb9bd2ba5104679-1"></template> <template data-nitro-marker-id="19408a5d792d45d51415c61782f2f4b0-1"></template> <div id="selectShareContainer"> <div class="selectShare-inner"> <div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.cryptopolitan.com%2Fethereum-hits-rejection-new-target-is-420%2F" data-image-url="" data-title="Ethereum+hits+rejection+at+key+resistance%2C+the+new+target+is+%24420"><i class="fa fa-facebook-official"></i><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.cryptopolitan.com%2Fethereum-hits-rejection-new-target-is-420%2F" data-image-url="" data-title="Ethereum+hits+rejection+at+key+resistance%2C+the+new+target+is+%24420+via+%40CPOfficialtx"><i class="fa fa-twitter"></i> </button></button></div> <div class="selectShare-arrowClip"> <div class="selectShare-arrow"></div> </div> </div> </div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="/privacy-policy/">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script type="text/html" id="wpb-modifications"></script><script nitro-exclude>if (document.cookie.indexOf('nitroCache=HIT') == -1) {var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuY3J5cHRvcG9saXRhbi5jb20vZXRoZXJldW0taGl0cy1yZWplY3Rpb24tbmV3LXRhcmdldC1pcy00MjAv'); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '6ad5d04d8568d4389a0f499b8a4b0b71295683e88c4a71e618824a97312db478f36348a619e3c3efefb7c35d78bcaee94bd9aba308d02df58cac1157c69b965c'); navigator.sendBeacon(location.href, nitroData);} document.cookie = 'nitroCache=HIT; expires=Thu, 01 Jan 1970 00:00:01 GMT;';</script><template data-nitro-marker-id="awsm-team-js"></template> <template data-nitro-marker-id="daam-tracking-js"></template> <template data-nitro-marker-id="daim-track-internal-links-js"></template> <template data-nitro-marker-id="comment-reply-js"></template> <template data-nitro-marker-id="mediaelement-core-js-before"></template> <template data-nitro-marker-id="mediaelement-core-js"></template> <template data-nitro-marker-id="mediaelement-migrate-js"></template> <template data-nitro-marker-id="mediaelement-js-extra"></template> <template data-nitro-marker-id="wp-mediaelement-js"></template> <template data-nitro-marker-id="hoverIntent-js"></template> <template data-nitro-marker-id="imagesloaded-js"></template> <template data-nitro-marker-id="isotope-js"></template> <template data-nitro-marker-id="lazysizes-js"></template> <template data-nitro-marker-id="bgset-js"></template> <template data-nitro-marker-id="owlcarousel-js"></template> <template data-nitro-marker-id="superfish-js"></template> <template data-nitro-marker-id="theia-sticky-sidebar-js"></template> <template data-nitro-marker-id="waypoint-js"></template> <template data-nitro-marker-id="scrollto-js"></template> <template data-nitro-marker-id="parallax-js"></template> <template data-nitro-marker-id="okaynav-js"></template> <template data-nitro-marker-id="mousewheel-js"></template> <template data-nitro-marker-id="modernizr-js"></template> <template data-nitro-marker-id="smartresize-js"></template> <template data-nitro-marker-id="chosen-js"></template> <template data-nitro-marker-id="magnific-js"></template> <template data-nitro-marker-id="jnews-gif-js"></template> <template data-nitro-marker-id="jnews-owlslider-js"></template> <template data-nitro-marker-id="jnews-sticky-js"></template> <template data-nitro-marker-id="jquery-transit-js"></template> <template data-nitro-marker-id="jnews-landing-module-js"></template> <template data-nitro-marker-id="jnews-main-js-extra"></template> <template data-nitro-marker-id="jnews-main-js"></template> <template data-nitro-marker-id="jnews-zoom-button-js"></template> <template data-nitro-marker-id="jnews-popup-post-js"></template> <template data-nitro-marker-id="jnews-darkmode-js"></template> <template data-nitro-marker-id="advadsTrackingHandle-js-extra"></template> <template data-nitro-marker-id="advadsTrackingHandle-js"></template> <template data-nitro-marker-id="mcw-crypto-socket-io-js"></template> <template data-nitro-marker-id="mcw-crypto-select-js"></template> <template data-nitro-marker-id="mcw-crypto-common-js-extra"></template> <template data-nitro-marker-id="mcw-crypto-common-js"></template> <template data-nitro-marker-id="jnews-select-share-js-extra"></template> <template data-nitro-marker-id="jnews-select-share-js"></template> <template data-nitro-marker-id="wp-embed-js"></template> <template data-nitro-marker-id="wpb_composer_front_js-js"></template> <template data-nitro-marker-id="c28e7ccc801ac08beaa4af764a3ad717-1"></template><div class="jeg_ad jnews_mobile_sticky_ads "></div><template data-nitro-marker-id="9082bfbf7e041fb116f30e13383f5be3-1"></template><script>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</script><noscript id="nitro-deferred-styles"><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/combinedCss/nitro-min-noimport-e66e14988b559ddc9ea1f875f274fe15-stylesheet.css"/><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/combinedCss/nitro-min-noimport-83acf138a344f74868ed9f4a5a9d2a92-stylesheet.css"/><style type="text/css" id="wp-custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;border-style:none !important;padding:25px !important;margin-top:5px;}}@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;background-color:#fff !important;margin-top:5px;border-color:#eee !important;border-width:2px !important;border-left-style:solid !important;}}.widget{margin-bottom:0px;padding:25px !important;}.widget,.jeg_post_title a{color:#212121;}.jeg_midbar.dark{background-color:#212121;color:#f5f5f5;font-size:13px !important;}.jeg_block_heading_6 .jeg_block_title span{padding:0;color:white;}.jeg_tabpost_nav li.active,.woocommerce div.product .woocommerce-tabs ul.tabs li.active{border-bottom-color:#108fba;background-color:#fff;}.jeg_block_heading_6 .jeg_block_title span{padding:0;color:black;}.jeg_section .jeg_sidebar .widget{border-style:solid;border-color:#eee;border-left-width:2px;}.jeg_singlepage .jeg_sidebar .widget{border-style:solid;border-color:#eee;border-left-width:2px;}.jeg_megamenu .sub-menu{top:unset !important;}@media (min-width: 767px){.vc_col-sm-4{width:33.33333333%;padding:25px !important;background-color:#eee;margin-top:5px;}}.jeg_main .jeg-vc-wrapper .jeg_sidebar{border-style:solid;border-color:#eee;border-left-width:2px;background-color:transparent;}.jeg_header .jeg_search_popup_expand .jeg_search_result .search-link{color:#212121;border-color:#eee;}body .gform_wrapper .top_label div.ginput_container{background-color:#eee;}.jeg_thumb .jeg_post_category a{color:#fff !important;}.jeg_heroblock .jeg_post_category a{color:#fff !important;}.jnews-dark-mode .jeg_block_heading_6 .jeg_block_title span{padding:0;color:#eee;}.jnews-dark-mode .jeg_main .jeg-vc-wrapper .jeg_sidebar{background-color:rgba(255,255,255,0) !important;}.jeg_share_stats>div{display:none;}.jeg_archive_title{text-transform:capitalize !important;}.cryptoboxes .mcw-card .mcw-price{font-size:45px;display:inline-block;line-height:1.5;}.cryptoboxes .mcw-card-7{font-weight:800;text-align:center;padding:0px;}.tribe-common a,.tribe-common a:active,.tribe-common a:focus,.tribe-common a:hover,.tribe-common a:visited{color:rgba(23,14,14,.64) !important;}.postid-40124 div#footer{display:none;}.tribe_community_edit .button:hover{color:#fff !important;}.jeg_post_tags a:hover{color:#fff !important;}.vc_separator h4{line-height:1em;font-weight:500;font-size:22px;}.vc_separator.vc_separator_align_left h4{border-radius:5px;padding:8px;color:white;background:#108fba;}.category #breadcrumbs > i:nth-child(2){display:none;}.category #breadcrumbs > span:nth-child(3){display:none;}.entry-content th:last-child,.entry-content th:first-child{border:1px solid #000;}table.dataTable thead th,table.dataTable thead td{border:1px solid #111;}mark{background:#108fba !important;}table.dataTable.row-border tbody td{border:1px solid #000 !important;}.jeg_meta_sponsor{display:none;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA/assets/static/optimized/rev-9e92f2d/combinedCss/nitro-min-noimport-72d0f81ee60deb3eff4b01e864ee0066-stylesheet.css"/></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>window.addEventListener("beforeunload", function (event) {
	let nitroData = new FormData();
	nitroData.append("key", "HxRvnXWbSIFrUTUoQaPxPgJQhzjNbDiA");
	navigator.sendBeacon("//to.getnitropack.com/", nitroData);
});
</script></body> </html> 